scribus-vl.spec 16 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457458459460461462463464465466467468469470471472473474475476477478479480481482483484485486487488489490491492493494495496497498499500501502503504505506507508509510511512513514515516517518519520521
  1. # -*- encoding: utf-8 -*-
  2. Name: scribus
  3. Version: 1.4.5
  4. Release: 2%{?_dist_release}
  5. Summary: DeskTop Publishing application written in Qt
  6. Group: Applications/Productivity
  7. License: GPLv2+
  8. URL: http://www.scribus.net/
  9. Source0: http://downloads.sourceforge.net/%{name}/%{name}-%{version}.tar.bz2
  10. # patch for Vine
  11. Patch1001: scribus-1.4.2-prefsdialog.patch
  12. BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
  13. BuildRequires: cmake
  14. BuildRequires: cups-devel
  15. BuildRequires: desktop-file-utils
  16. BuildRequires: lcms-devel
  17. BuildRequires: libart_lgpl-devel
  18. BuildRequires: libjpeg-devel
  19. BuildRequires: libpng-devel
  20. BuildRequires: libtiff-devel
  21. BuildRequires: libxml2-devel
  22. BuildRequires: openssl-devel
  23. BuildRequires: python-devel
  24. BuildRequires: python-imaging
  25. BuildRequires: qt4-devel
  26. BuildRequires: zlib-devel
  27. BuildRequires: freetype-devel
  28. BuildRequires: gnutls-devel
  29. BuildRequires: cairo-devel
  30. BuildRequires: aspell-devel
  31. BuildRequires: libboost-devel
  32. BuildRequires: podofo-devel
  33. BuildRequires: hyphen-devel
  34. Requires: ghostscript
  35. Requires: python
  36. Requires: python-imaging
  37. Requires: tkinter
  38. Requires: shared-mime-info
  39. Requires: %{name}-doc = %{version}-%{release}
  40. Vendor: Project Vine
  41. Distribution: Vine Linux
  42. Packager: iwaim
  43. %description
  44. Scribus is an desktop open source page layout program with
  45. the aim of producing commercial grade output in PDF and
  46. Postscript, primarily, though not exclusively for Linux.
  47. While the goals of the program are for ease of use and simple easy to
  48. understand tools, Scribus offers support for professional publishing
  49. features, such as CMYK color, easy PDF creation, Encapsulated Postscript
  50. import/export and creation of color separations.
  51. %package devel
  52. Summary: Header files for Scribus
  53. Group: Development/Libraries
  54. Requires: %{name} = %{version}-%{release}
  55. %description devel
  56. Header files for Scribus.
  57. %package doc
  58. Summary: Documentation files for Scribus
  59. Group: Development/Tools
  60. Requires: %{name} = %{version}-%{release}
  61. BuildArch: noarch
  62. %description doc
  63. %{summary}
  64. %prep
  65. %setup -q -n %{name}-%{version}
  66. %patch1001 -p1 -b .pref
  67. # recode man page to UTF-8
  68. pushd scribus/manpages
  69. iconv -f ISO8859-2 -t UTF-8 scribus.1.pl > tmp
  70. touch -r scribus.1.pl tmp
  71. mv tmp scribus.1.pl
  72. popd
  73. # fix permissions
  74. chmod a-x scribus/pageitem_latexframe.h
  75. # drop shebang lines from python scripts
  76. for f in scribus/plugins/scriptplugin/{samples,scripts}/*.py
  77. do
  78. sed '1{/#!\/usr\/bin\/env\|#!\/usr\/bin\/python/d}' $f > $f.new
  79. touch -r $f $f.new
  80. mv $f.new $f
  81. done
  82. %build
  83. mkdir build
  84. pushd build
  85. %cmake ..
  86. %ifnarch s390x
  87. make VERBOSE=1 %{?_smp_mflags}
  88. %else
  89. # we can't use parallel build on s390x, because g++ eats almost all memory
  90. # in the builder (2+0.5 GB) when compiling scribus134format.cpp
  91. make VERBOSE=1
  92. %endif
  93. popd
  94. %install
  95. rm -rf ${RPM_BUILD_ROOT}
  96. pushd build
  97. make install DESTDIR=$RPM_BUILD_ROOT
  98. popd
  99. install -p -D -m0644 ${RPM_BUILD_ROOT}%{_datadir}/scribus/icons/scribus.png ${RPM_BUILD_ROOT}%{_datadir}/pixmaps/scribus.png
  100. install -p -D -m0644 ${RPM_BUILD_ROOT}%{_datadir}/scribus/icons/scribusdoc.png ${RPM_BUILD_ROOT}%{_datadir}/pixmaps/x-scribus.png
  101. find ${RPM_BUILD_ROOT} -type f -name "*.la" -exec rm -f {} ';'
  102. # install the global desktop file
  103. rm -f ${RPM_BUILD_ROOT}%{_datadir}/mimelnk/application/*scribus.desktop
  104. desktop-file-install \
  105. --dir=${RPM_BUILD_ROOT}%{_datadir}/applications \
  106. scribus.desktop
  107. %clean
  108. rm -rf ${RPM_BUILD_ROOT}
  109. %post
  110. update-mime-database %{_datadir}/mime > /dev/null 2>&1 || :
  111. %postun
  112. update-mime-database %{_datadir}/mime > /dev/null 2>&1 || :
  113. %files
  114. %defattr(-,root,root,-)
  115. %doc AUTHORS ChangeLog ChangeLogSVN COPYING README TODO
  116. %{_bindir}/%{name}
  117. %{_libdir}/%{name}
  118. %{_datadir}/applications/%{name}.desktop
  119. %{_datadir}/mime/packages/%{name}.xml
  120. %{_datadir}/pixmaps/*
  121. %{_datadir}/%{name}
  122. #%exclude %{_datadir}/%{name}/samples/*.py[co]
  123. #%exclude %{_datadir}/%{name}/scripts/*.py[co]
  124. %{_mandir}/man1/*
  125. %{_mandir}/pl/man1/*
  126. %{_mandir}/de/man1/*
  127. %files devel
  128. %defattr(-,root,root,-)
  129. %doc AUTHORS COPYING
  130. %{_includedir}/%{name}
  131. %files doc
  132. %defattr(-,root,root,-)
  133. %{_datadir}/doc/%{name}
  134. %changelog
  135. * Fri Jul 01 2016 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.4.5-2
  136. - rebuild with gcc-5.4.0
  137. * Sun Feb 01 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.4.5-1
  138. - new upstream release
  139. * Mon Jan 14 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.4.2-1
  140. - new upstream release
  141. - add Patch1001 (scribus-1.4.2-prefsdialog.patch)
  142. * Wed May 02 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.4.1-1
  143. - new upstream release
  144. * Fri Mar 16 2012 Munehiro Yamamoto <munepi@vinelinux.org> 1.4.0-3
  145. - rebuild with podofo-0.9.1
  146. * Sun Feb 19 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.4.0-2
  147. - rebuild with python-2.7.2
  148. * Tue Jan 03 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.4.0-1
  149. - new upstream release
  150. - remove old patches
  151. * Tue Jun 1 2010 IWAI, Masaharu <iwai@alib.jp> 1.3.6-1
  152. - initial build for Vine Linux: based Fedora 1.3.6-4.fc14
  153. * Thu Apr 29 2010 Dan Horák <dan[AT]danny.cz> - 1.3.6-4
  154. - fix build with podofo 0.8.0
  155. * Thu Apr 29 2010 Dan Horák <dan[AT]danny.cz> - 1.3.6-3
  156. - rebuilt for podofo 0.8.0
  157. * Wed Mar 31 2010 Dan Horák <dan[AT]danny.cz> - 1.3.6-2
  158. - added 2 patches for rawhide
  159. * Mon Mar 29 2010 Dan Horák <dan[AT]danny.cz> - 1.3.6-1
  160. - update to final 1.3.6
  161. * Wed Nov 25 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5.1-5
  162. - fixed a crash when closing a hyphenator object (#537677)
  163. * Thu Aug 27 2009 Tomas Mraz <tmraz@redhat.com> - 1.3.5.1-4
  164. - rebuilt with new openssl
  165. * Tue Aug 25 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5.1-3
  166. - drop shebang line from python scripts
  167. - don't package precompiled python scripts
  168. * Thu Aug 20 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5.1-1
  169. - update to final 1.3.5.1
  170. - drop the upstreamed "install-headers" patch
  171. - always install doc subpackage (#446148)
  172. - full changelog: http://www.scribus.net/?q=node/193
  173. * Wed Jul 29 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.17.rc3
  174. - don't use parallel build on s390x
  175. * Sun Jul 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.3.5-0.16.rc3
  176. - Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
  177. * Tue Jul 21 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.15.rc3
  178. - update to 1.3.5-rc3
  179. - use system hyphen library (#506074)
  180. - fix update path for the doc subpackage (#512498)
  181. - preserve directories when installing headers (#511800)
  182. * Thu Jun 4 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.14.rc2
  183. - update to 1.3.5-rc2
  184. * Mon May 18 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.13.beta
  185. - rebuilt with podofo enabled
  186. * Wed Apr 22 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.12.beta
  187. - update to 1.3.5.beta
  188. - make docs subpackage noarch
  189. - drop outdated Obsoletes/Provides
  190. * Sun Mar 29 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.11.20090329svn13359
  191. - update to revision 13359
  192. - add aspell-devel and boost-devel as BR
  193. - update release tag to conform to the pre-release versioning guideline
  194. * Wed Feb 25 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.3.5-0.10.12516svn
  195. - Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
  196. * Sat Jan 17 2009 Tomas Mraz <tmraz@redhat.com> - 1.3.4-0.9.12516svn
  197. - rebuild with new openssl
  198. * Thu Dec 04 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm@gmail.com> - 1.3.5-0.8.12516svn
  199. - Rebuild for Python 2.6
  200. * Tue Dec 2 2008 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.7.12516svn
  201. - fix directory ownership in doc subpackage (#474041)
  202. * Sun Nov 30 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm@gmail.com> - 1.3.5-0.6.12516svn
  203. - Rebuild for Python 2.6
  204. * Mon Oct 13 2008 Dan Horák <dan[AT]danny.cz> 1.3.5-0.5.12516svn
  205. - install global desktop file instead of KDE-only one (#461124)
  206. - little cleanup
  207. * Fri Sep 05 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  208. - 1.3.5-0.4.12516svn
  209. - new svn snapshot
  210. * Sun Jul 27 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  211. - 1.3.5-0.3.12419svn
  212. - new svn snapshot
  213. * Mon Jul 21 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  214. - 1.3.5-0.2.12404svn
  215. - svn snapshot
  216. * Mon Feb 18 2008 Fedora Release Engineering <rel-eng@fedoraproject.org> - 1.3.4-5
  217. - Autorebuild for GCC 4.3
  218. * Mon Feb 11 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de> - 1.3.4-4
  219. - Rebuilt for gcc43
  220. * Fri Dec 28 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  221. - 1.3.4-3
  222. - fix inclusion of python scripts as proposed by Todd Zullinger (#312091)
  223. - fix desktop file
  224. * Thu Aug 23 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  225. - 1.3.4-2
  226. - rebuild for buildid
  227. - new license tag
  228. * Sat Jun 02 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  229. 1.3.4
  230. - version upgrade
  231. * Mon Dec 04 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  232. 1.3.3.6-1
  233. - version upgrade
  234. * Sat Nov 11 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  235. 1.3.3.5-1
  236. - version upgrade
  237. * Wed Oct 04 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  238. 1.3.3.4-1
  239. - version upgrade
  240. * Fri Sep 15 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  241. 1.3.3.3-1
  242. - version upgrade (#205962)
  243. * Sun Jun 18 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  244. 1.3.3.2-2
  245. - bump
  246. * Tue May 30 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  247. 1.3.3.2-1
  248. - version upgrade
  249. * Sat Apr 22 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  250. 1.3.3.1-1
  251. - version upgrade
  252. * Tue Mar 28 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  253. 1.3.3-1
  254. - version upgrade
  255. - add BR gnutls-devel
  256. * Sat Mar 18 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  257. 1.3.2-1
  258. - upgrade to beta version
  259. * Thu Feb 16 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  260. 1.2.4.1-4
  261. - Rebuild for Fedora Extras 5
  262. * Wed Feb 08 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  263. 1.2.4.1-3
  264. - add missing requires python-imaging
  265. * Sat Jan 21 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  266. 1.2.4.1-2
  267. - rebuild (#178494)
  268. * Wed Jan 18 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  269. 1.2.4.1-1
  270. - version upgrade
  271. * Thu Jul 7 2005 Tom "spot" Callaway <tcallawa@redhat.com> 1.2.2.1-2
  272. - use dist tag for sanity between branches
  273. * Tue Jul 5 2005 P Linnell <mrdocs AT scribus.info> - 1.2.2.1-1
  274. - 1.2.2.1 released to fix crash on open with certain 1.2.1 docs
  275. * Sun Jul 3 2005 P Linnell <mrdocs AT scribus.info> - 1.2.2-0.fc4
  276. - 1.2.2 final
  277. * Tue Jun 28 2005 P Linnell <mrdocs AT scribus.info>- 1.2.2cvs-0
  278. - test build for 1.2.2cvs
  279. - Add freetype2 explicit build requirement
  280. - Add obsoletes. See PACKAGING in the source tarball
  281. - Change the description per PACKAGING
  282. - Bump required python. 2.2 is no longer supported.
  283. * Sun May 22 2005 Jeremy Katz <katzj@redhat.com> - 1.2.1-5
  284. - rebuild on all arches
  285. * Thu Apr 7 2005 Michael Schwendt <mschwendt[AT]users.sf.net>
  286. - rebuilt
  287. * Sun Feb 06 2005 Phillip Compton <pcompton[AT]proteinmedia.com> - 1.2.1-3
  288. - Bumped BR on qt-devel to 3.3.
  289. * Thu Feb 3 2005 Michael Schwendt <mschwendt[AT]users.sf.net> - 1.2.1-2
  290. - Fix x86_64 build and summary.
  291. * Sun Jan 09 2005 Phillip Compton <pcompton[AT]proteinmedia.com> - 1.2.1-1
  292. - 1.2.1.
  293. * Sat Dec 04 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 1.2.1-0.1.cvs20041118
  294. - cvs snapshot.
  295. * Thu Nov 11 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 1.2-0.fdr.3
  296. - Redirect output in post/postun, to avoid failure.
  297. * Wed Nov 10 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 1.2-0.fdr.2
  298. - Mime-type corrections for FC3.
  299. - Dropped redundent BR XFree86-devel.
  300. * Thu Aug 26 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.2-0.fdr.1
  301. - 1.2.
  302. - Dropping old obsoletes/provides (don't know of anyone using them).
  303. * Thu Aug 19 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.2-0.fdr.0.RC1
  304. - 1.2RC1.
  305. * Sat Aug 07 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.7-0.fdr.4
  306. - mime info/icon for .sla files.
  307. * Sat Jul 10 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.7-0.fdr.3
  308. - BuildReq openssl-devel (#1727).
  309. * Thu Jun 10 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.7-0.fdr.2
  310. - Source0 allows direct download (#1727).
  311. - Req tkinter (#1727).
  312. * Sun Jun 06 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.7-0.fdr.1
  313. - Updated to 1.1.7.
  314. - Re-added _smp_mflags.
  315. * Mon May 24 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.6-0.fdr.3
  316. - Add Application Category to desktop entry.
  317. * Sun Apr 11 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.6-0.fdr.2
  318. - Bump ghostscript Req to 7.07.
  319. - URL scribus.net.
  320. * Tue Apr 06 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.6-0.fdr.1
  321. - Updated to 1.1.6.
  322. - Using upstream desktop entry.
  323. * Sat Feb 14 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.5-0.fdr.1
  324. - Updated to 1.1.5.
  325. * Sun Dec 21 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.4-0.fdr.1
  326. - Updated to 1.1.4.
  327. * Thu Dec 04 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.3-0.fdr.2
  328. - Dropped LDFLAGS="-lm"
  329. - Added --with-pythondir=%%{_prefix}
  330. - Req ghostscript.
  331. * Sun Nov 30 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.3-0.fdr.1
  332. - Updated to 1.1.3.
  333. - Removed _smp_mflags.
  334. * Tue Nov 18 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.2-0.fdr.2
  335. - Req python.
  336. - Provides scribus-scripting.
  337. * Sun Nov 09 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.2-0.fdr.1
  338. - Updated to 1.1.2.
  339. - Obsoletes scribus-scripting.
  340. * Sat Oct 11 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.1-0.fdr.2
  341. - BuildReq littlecms-devel -> lcms-devel.
  342. * Thu Oct 09 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.1-0.fdr.1
  343. - Updated to 1.1.1.
  344. - BuildReq littlecms-devel.
  345. - BuildReq libart_lgpl-devel.
  346. * Wed Sep 10 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.0.1-0.fdr.1
  347. - Updated to 1.0.1.
  348. - Split off devel package for headers.
  349. - No longer Obsoletes scribus-i18n-en
  350. * Thu Jul 24 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.0-0.fdr.3
  351. - desktop entry terminal=0 -> false.
  352. * Tue Jul 15 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.0-0.fdr.2
  353. - Added Obsoletes scribus-i18n-en.
  354. * Tue Jul 15 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.0-0.fdr.1
  355. - Updated to 1.0.
  356. * Tue Jul 01 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.0-0.fdr.0.1.rc1
  357. - Updated to 1.0RC1.
  358. * Fri Jun 20 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.11.1-0.fdr.1
  359. - Updated to 0.9.11.1.
  360. - Added obsoletes scribus-svg.
  361. * Sun May 25 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.10-0.fdr.3
  362. - Using make DESTDIR= workaround for plugin issue.
  363. - Removed post/postun ldconfig.
  364. - Removed devel subpackage.
  365. * Mon May 19 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.10-0.fdr.2
  366. - Explicitly set file permission on icon.
  367. - Created devel package.
  368. - Removed .la files.
  369. - Added ChangeLog to Documentation.
  370. * Sun May 18 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.10-0.fdr.1
  371. - Updated to 0.9.10.
  372. - buildroot -> RPM_BUILD_ROOT.
  373. * Sat Apr 26 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.9-0.fdr.3
  374. - Added BuildRequires for cups-devel.
  375. * Thu Apr 24 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.9-0.fdr.2
  376. - Added BuildRequires for libtiff-devel.
  377. - Added line to help package find tiff.
  378. * Sun Apr 20 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.9-0.fdr.1
  379. - Updated to 0.9.9.
  380. - Added line for QT.
  381. * Thu Apr 10 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.8-0.fdr.3.rh90
  382. - Added missing BuildRequires.
  383. - Corrected Group.
  384. * Tue Apr 01 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.8-0.fdr.2
  385. - Added desktop-file-utils to BuildRequires.
  386. - Changed category to X-Fedora-Extra.
  387. - Added Epoch:0.
  388. * Thu Mar 27 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0.9.8-0.fdr.1
  389. - Initial RPM release.