tcpdump-vl.spec 17 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457458459460461462463464465466467468469470471472473474475476477478479480481482483484485486487488489490491492493494495496497498499500501502503504505506507508509510511512513514515516517518519
  1. %define tcpdump_ver 4.9.3
  2. %define libpcap_ver 1.9.1
  3. %{!?_licensedir:%global license %%doc}
  4. Summary: A network traffic monitoring tool.
  5. Summary(ja): ネットワークのトラフィックをモニタするツール
  6. Name: tcpdump
  7. Version: %{tcpdump_ver}
  8. %define tcpdump_dir tcpdump-%{tcpdump_ver}
  9. %define tcpslice_dir tcpslice
  10. Release: 1%{?_dist_release}
  11. Epoch: 1
  12. Group: Applications/System
  13. # XXX epoch is necessary to obsolete tcpdump-3.4a5
  14. License: BSD
  15. URL: http://www.tcpdump.org/
  16. Source0: https://www.tcpdump.org/release/tcpdump-%{tcpdump_ver}.tar.gz
  17. Source1: ftp://ftp.ee.lbl.gov/tcpslice-1.2a3.tar.gz
  18. Patch0004: 0004-tcpslice-update-tcpslice-patch-to-1.2a3.patch
  19. Patch0005: 0005-tcpslice-remove-unneeded-include.patch
  20. Patch0006: 0006-tcpslice-don-t-test-the-pointer-but-pointee-for-NULL.patch
  21. %define tcpslice_dir tcpslice-1.2a3
  22. BuildRoot: %{_tmppath}/%{name}-%{version}-root
  23. BuildRequires: glibc-kernheaders >= 2.2.0
  24. BuildRequires: openssl-devel
  25. BuildRequires: libpcap-devel >= %{libpcap_ver}
  26. BuildRequires: autoconf, automake
  27. BuildRequires: git
  28. Vendor: Project Vine
  29. Distribution: Vine Linux
  30. Packager: daisuke, shaolin
  31. %description
  32. Tcpdump is a command-line tool for monitoring network traffic.
  33. Tcpdump can capture and display the packet headers on a particular
  34. network interface or on all interfaces. Tcpdump can display all of the
  35. packet headers, or just the ones that match particular criteria.
  36. Install tcpdump if you need a program to monitor network traffic.
  37. %description -l ja
  38. tcpdump はネットワークのトラフィックをモニタする、コマンドライン
  39. ベースのツールです。tcpdump はあるネットワークインターフェイス
  40. もしくは全てのネットワークインターフェイス上のパケットのヘッダを
  41. キャプチャして表示することができます。tcpdump は全てのパケットの
  42. ヘッダを表示することもできますし、ある規則に合致するものだけを
  43. 表示することもできます。
  44. ネットワークのトラフィックをモニタする必要がある場合、tcpdump を
  45. インストールしてください。
  46. %prep
  47. %autosetup -a 1 -S git
  48. %build
  49. export CFLAGS="$RPM_OPT_FLAGS $(getconf LFS_CFLAGS) -fno-strict-aliasing"
  50. pushd %{tcpslice_dir}
  51. # update config.{guess,sub}
  52. automake -a -f 2> /dev/null || :
  53. %configure
  54. make %{?_smp_mflags}
  55. popd
  56. %configure --with-crypto --with-user=tcpdump --without-smi
  57. make %{?_smp_mflags}
  58. %install
  59. rm -rf %{buildroot}
  60. mkdir -p %{buildroot}%{_libdir}
  61. mkdir -p %{buildroot}%{_mandir}/man{3,8}
  62. mkdir -p %{buildroot}%{_sbindir}
  63. pushd %{tcpslice_dir}
  64. install -m755 tcpslice ${RPM_BUILD_ROOT}%{_sbindir}
  65. install -m644 tcpslice.1 ${RPM_BUILD_ROOT}%{_mandir}/man8/tcpslice.8
  66. popd
  67. install -m755 tcpdump ${RPM_BUILD_ROOT}%{_sbindir}
  68. install -m644 tcpdump.1 ${RPM_BUILD_ROOT}%{_mandir}/man8/tcpdump.8
  69. # fix section numbers
  70. sed -i 's/\(\.TH[a-zA-Z ]*\)[1-9]\(.*\)/\18\2/' \
  71. ${RPM_BUILD_ROOT}%{_mandir}/man8/*
  72. %clean
  73. rm -rf %{buildroot}
  74. %pre
  75. groupadd -g 72 tcpdump 2> /dev/null ||:
  76. useradd -u 72 -g 72 -s /sbin/nologin -M -r \
  77. -d / tcpdump 2> /dev/null ||:
  78. exit 0
  79. %files
  80. %defattr(-,root,root)
  81. %license LICENSE
  82. %doc README.md CHANGES CREDITS
  83. %{_sbindir}/tcpdump
  84. %{_sbindir}/tcpslice
  85. %{_mandir}/man8/tcpslice.8*
  86. %{_mandir}/man8/tcpdump.8*
  87. %changelog
  88. * Sat Oct 05 2019 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> - 1:4.9.3-1
  89. - new upstream release.
  90. - dropped Patch0001: fixed in upstream.
  91. - dropped Patch0002, 0003, 0007 and0008.
  92. * Sun Sep 17 2017 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> - 1:4.9.2-1
  93. - new upstream release.
  94. - dropped all patches.
  95. - imported patches from rawhide.
  96. - updated %%SOURCE1.
  97. * Tue Mar 29 2016 Yoji TOYODA <bsyamato@sea.plala.or.jp> - 1:4.7.4-2
  98. - rebuild with openssl-1.0.2g
  99. * Sun Jun 07 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> - 1:4.7.4-1
  100. - new upstream release
  101. * Sun Mar 15 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> - 1:4.7.3-1
  102. - new upstream release
  103. - update Patch10 (tcpdump-4.7.3-portnumbers.patch)
  104. - update Patch21 (tcpdump-4.7.3-isis-dos.patch)
  105. - remove Patch16,17,22
  106. * Wed Jan 15 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> - 1:4.5.1-1
  107. - new upstream release
  108. * Fri Jun 22 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> - 1:4.3.0-1
  109. - new upstream release
  110. * Thu Mar 22 2012 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 1:4.1.1-4
  111. - rebuild
  112. * Sat Jan 29 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1:4.1.1-3
  113. - rebuild with openssl-1.0.0c
  114. * Sat Sep 18 2010 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1:4.1.1-2
  115. - removed pcap header direction
  116. - added URL tag
  117. * Sun May 23 2010 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1:4.1.1-1
  118. - new upstream release
  119. - updated Patch10
  120. - built with new toolchain
  121. * Sat Apr 25 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1:4.0.0-2
  122. - spec in UTF-8
  123. - added BuildRequires: libpcap-devel instead of libpcap
  124. - changed Group to Applications/System
  125. * Thu Oct 30 2008 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 1:4.0.0-1
  126. - new upstream release with libpcap 1.0.0
  127. * Mon Apr 14 2008 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 1:3.9.8-2
  128. - built again with libpcap-0.9.8 for sure this time
  129. * Sat Apr 12 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1:3.9.8-1vl5
  130. - new upstream release
  131. * Sat Sep 1 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1:3.9.7-0vl1
  132. - new upstream release
  133. * Sat Jul 7 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1:3.9.6-0vl1
  134. - new upstream release
  135. * Mon May 21 2007 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 1:3.9.3-0vl3
  136. - rebuilt with new toolchain
  137. * Fri Aug 26 2005 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1:3.9.3-0vl2
  138. - dropped --with-user option
  139. * Mon Aug 22 2005 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1:3.9.3-0vl1
  140. - new upstream release
  141. - some patches are imported from fedora package
  142. - build with libpcap 0.9.3
  143. - changed BuildRequire kernel-headers to glibc-kernheaders
  144. * Sun Jun 13 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1:3.8.3-0vl1
  145. - new upstream release
  146. - some patches are imported from fedora package
  147. * Sat Oct 11 2003 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1:3.7.2-0vl1
  148. - updated to 3.7.2
  149. - fixed patches based on Redhat Rawhide
  150. - rebuild with libpcap-0.7.2
  151. - s/Copyright/License/
  152. * Fri Feb 21 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1:3.7.1-0vl2
  153. - split out libpcap, Requires: libpcap
  154. * Fri Feb 21 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1:3.7.1-0vl1
  155. - update to new upstream release tcpdump 3.7.1, arpwatch 0.7.1
  156. - drop unneeded patches
  157. - use autoconf213, automake14
  158. - split out arpwatch
  159. * Fri Feb 21 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1:3.6.2-13vl2
  160. - add patch16 to fix print_bgp security bug
  161. - errata 20030221-3
  162. * Wed Jun 12 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 1:3.6.2-13vl1
  163. - merged with 3.6.2-13
  164. - fix buffer overflow for errata
  165. * Thu May 16 2002 Harald Hoyer <harald@redhat.de> 12:3.6.2-13
  166. - added official 3.6.3 fix
  167. - fixed 6.2 compat #63113
  168. * Wed Jan 23 2002 Harald Hoyer <harald@redhat.de> 12:3.6.2-12
  169. - tcpdump-3.6.2-snaplen.patch added to fix #55145
  170. * Tue Dec 18 2001 Harald Hoyer <harald@redhat.de> 12:3.6.2-10
  171. - took old purge patch for filters
  172. - fixed #54225,#58346
  173. - drop root by default #49635
  174. - fixed #54593
  175. - fixed #57711
  176. * Thu Oct 25 2001 IWAI Masaharu <iwaim@cc.mbn.or.jp>
  177. - 3.6.2-9vl1
  178. - used PRM macros
  179. - changed File Name to Package Name in Prereq tag
  180. - marged 3.6.2-9 (RedHat7.2)
  181. * Tue Jan 23 2001 MATSUBAYASHI 'Shaolin' Kohji <shaolin@rhythmaning.org>
  182. - 3.4-19vl2
  183. - use better macros
  184. * Thu Sep 21 2000 Yoshihiro Kajiki <kajiki@ylug.org>
  185. - add libpcap-0.4-guy-gerald.patch to fix the timeout problem (by Ethereal)
  186. - add Japanese summarys and descriptions
  187. - modify spec file to build as a normal user
  188. * Thu Feb 17 2000 Bernhard Rosenkraenzer <bero@redhat.com>
  189. - Compile shared libpcap with -fPIC (Bug #6342)
  190. * Wed Feb 02 2000 Cristian Gafton <gafton@redhat.com>
  191. - fix descriptions
  192. - man pages are compressed
  193. * Wed Dec 22 1999 Jeff Johnson <jbj@redhat.com>
  194. - remove sparc64 SIOCGIFNAME hack, not needed with (at least) kernel 2.2.12-40.
  195. - upgrade to ANK ss991030 snapshot with pcap magic fix (#6773).
  196. - add getprotobyname lookup (#6725).
  197. - getservbyname port lookup appears functional (#7569).
  198. - remove uid 2090 backdoor (sorry Dave) (#7116).
  199. * Thu Sep 09 1999 Cristian Gafton <gafton@redhat.com>
  200. - fox the pcap.h header
  201. * Fri Aug 20 1999 Jeff Johnson <jbj@redhat.com>
  202. - prevent segfault on obscure spoofed ip header (#4634).
  203. * Wed Aug 18 1999 Jeff Johnson <jbj@redhat.com>
  204. - add defattr to arpwatch (#4591).
  205. * Mon Aug 16 1999 Bill Nottingham <notting@redhat.com>
  206. - initscript munging
  207. * Sun Aug 8 1999 Jeff Johnson <jbj@redhat.com>
  208. - add -DWORDS_BIGINDIAN to tcpdump compile on sparc sparc61.
  209. * Tue Aug 3 1999 Jeff Johnson <jbj@redhat.com>
  210. - include A. Kuznetsov's patches to libpcap/tcpdump.
  211. - added arpsnmp to package (#3258).
  212. - arp2ethers written for different of awk (#4326).
  213. * Sun Mar 21 1999 Cristian Gafton <gafton@redhat.com>
  214. - auto rebuild in the new build environment (release 10)
  215. * Fri Mar 19 1999 Jeff Johnson <jbj@redhat.com>
  216. - strip binaries.
  217. * Wed Jan 13 1999 Bill Nottingham <notting@redhat.com>
  218. - autoconf fixes for arm
  219. * Tue Sep 29 1998 Jeff Johnson <jbj@redhat.com>
  220. - libpcap description typo.
  221. * Sat Sep 19 1998 Jeff Johnson <jbj@redhat.com>
  222. - fix arpwatch summary line.
  223. * Mon Aug 17 1998 Jeff Johnson <jbj@redhat.com>
  224. - enable arpwatch
  225. * Mon Aug 3 1998 Jeff Johnson <jbj@redhat.com>
  226. - separate package for libpcap.
  227. - update tcpdump to 3.4, libpcap to 0.4.
  228. - added arpwatch (but disabled for now)
  229. * Thu May 07 1998 Prospector System <bugs@redhat.com>
  230. - translations modified for de, fr, tr
  231. * Sat May 2 1998 Alan Cox <alan@rehat.com>
  232. - Added the SACK printing fix so you can dump Linux 2.1+.
  233. * Tue Oct 21 1997 Erik Troan <ewt@redhat.com>
  234. - updated to release 3.4a5
  235. - uses a buildroot and %attr
  236. * Thu Jul 17 1997 Erik Troan <ewt@redhat.com>
  237. - built against glibc
  238. * Fri Aug 31 2001 Harald Hoyer <harald@redhat.de> 12:3.6.2-9
  239. - took better fix for #52654 from tcpdump cvs
  240. * Thu Aug 30 2001 Harald Hoyer <harald@redhat.de> 11:3.6.2-8
  241. - fixed #52654
  242. * Thu Jul 19 2001 Harald Hoyer <harald@redhat.de> 10:3.6.2-7
  243. - added shared library to libpcap (#47174)
  244. - afs printing security patch (#49294)
  245. * Wed Jun 20 2001 Harald Hoyer <harald@redhat.de>
  246. - use initgroups, instead of setgroups
  247. * Mon Jun 18 2001 Harald Hoyer <harald@redhat.de>
  248. - added dropgroup patches (#44563)
  249. * Mon May 07 2001 Harald Hoyer <harald@redhat.de>
  250. - switched to Pekka's tcpdump-3.6.2 package
  251. - incremented epoch
  252. * Sat Apr 14 2001 Pekka Savola <pekkas@netcore.fi>
  253. - fix building of tcpslice on glibc 2.2.2 (time.h)
  254. - disable /etc/init.d requirement and fix %post scripts in arpwatch
  255. * Wed Feb 14 2001 Harald Hoyer <harald@redhat.de>
  256. - glibc sys/time -> time include patch
  257. * Wed Feb 7 2001 Trond Eivind Glomsr <teg@redhat.com>
  258. - Add space to this check
  259. * Wed Feb 07 2001 Harald Hoyer <harald@redhat.com>
  260. - added check for presence of /etc/sysconfig/arpwatch (#23172)
  261. * Wed Feb 7 2001 Pekka Savola <pekkas@netcore.fi>
  262. - update to 3.6.2, 0.6.2 and new CVS of tcpslice.
  263. - i18n'ize arpwatch init script
  264. * Fri Feb 2 2001 Trond Eivind Glomsr <teg@redhat.com>
  265. - i18nize initscript
  266. * Mon Jan 29 2001 Harald Hoyer <harald@redhat.com>
  267. - fixed EINTR stopping for e.g. SIGSTOP. (#22008)
  268. - added -u option for tcpdump (#20231)
  269. - new arpwatch version (#23172)
  270. - added "all" and "one" interface for -i (#20907)
  271. - added arpwatch sysconfig (#23172)
  272. * Mon Jan 22 2001 Harald Hoyer <harald@redhat.com>
  273. - more (potential) overflows in libpcap. #21373
  274. - documentation fix for #20906
  275. * Sun Jan 14 2001 Pekka Savola <pekkas@netcore.fi>
  276. - use --enable-ipv6
  277. - Add two patches from CVS to enhance 802.2 printing, and more importantly,
  278. to be able to specify 'no stp'
  279. * Sat Jan 13 2001 Pekka Savola <pekkas@netcore.fi>
  280. - Make SMB printing output a lot more quiet unless in verbose mode.
  281. - Make -n resolve port/protocol numbers but not hostnames, -nn for no
  282. resolving at all
  283. - Separate droproot patch from a more generic man/usage fix one
  284. - Add non-promiscuous mode -by default patch, but don't apply it by default
  285. * Thu Jan 11 2001 Pekka Savola <pekkas@netcore.fi>
  286. - Update to tcpdump 3.6.1 and libpcap 0.6.1 releases.
  287. * Mon Jan 8 2001 Pekka Savola <pekkas@netcore.fi>
  288. - Update to 20010108 CVS, disable some upstreamed patches.
  289. - Change some additional .1 pages to .8.
  290. - Add droproot patch, some --usage and man page fixes.
  291. * Mon Jan 1 2001 Pekka Savola <pekkas@netcore.fi>
  292. - Initial packaging with latest tcpdump.org CVS tcpdump-3.6 and libpcap-0.6.
  293. - add earlier print-domain.c, the latest is segfaulting
  294. - don't unnecesessarily include snprintf.o, it didn't compile with gcc 2.96 anyway
  295. - don't use savestr, require openssl, tweak tweak tweak
  296. - add tcpslice, patch it a bit for egcs detection
  297. * Sun Dec 31 2000 Pekka Savola <pekkas@netcore.fi>
  298. - tcpdump: spice up the manpage about interfaces
  299. - tcpdump: add 'all' and 'any' keywords to -i, saner default behaviour.
  300. - upgrade arpwatch to 2.1a10
  301. * Sun Nov 26 2000 Jeff Johnson <jbj@redhat.com>
  302. - more (potential) overflows in libpcap.
  303. * Sun Nov 12 2000 Jeff Johnson <jbj@redhat.com>
  304. - eliminate still more buffer overflows (from FreeBSD) (#20069).
  305. * Thu Nov 2 2000 Jeff Johnson <jbj@redhat.com>
  306. - eliminate more buffer overflows (from FreeBSD) (#20069).
  307. - 802.1q ether type incorrect (#19850).
  308. - add -u flag to drop arpwatch privs (#19696).
  309. * Sun Oct 15 2000 Jeff Johnson <jbj@redhat.com>
  310. - updated ethercodes.dat
  311. * Thu Oct 12 2000 Jeff Johnson <jbj@redhat.com>
  312. - fix arpwatch tmp race (#18943).
  313. * Fri Aug 11 2000 Bill Nottingham <notting@redhat.com>
  314. - fix condrestart
  315. * Fri Aug 11 2000 Jeff Johnson <jbj@redhat.com>
  316. - correct arpsnmp man pages (#15442).
  317. - don't print harmless ENOPROTOOPT message (#13518).
  318. * Fri Aug 4 2000 Jeff Johnson <jbj@redhat.com>
  319. - rebuild with final kernel headers (#13518).
  320. * Sat Jul 22 2000 Jeff Johnson <jbj@redhat.com>
  321. - add STP patch (#14112).
  322. * Fri Jul 14 2000 Matt Wilson <msw@redhat.com>
  323. - source /etc/init.d/functions
  324. - back out /etc/init.d/arpwatch, place file in /etc/rc.d
  325. - move initscript to /etc/init.d
  326. - changed initscript to use start() and stop() functions
  327. - added condrestart to init script
  328. - added %%post %%preun %%postun scripts to register arpwatch script
  329. - added Prereq: for all things needed in post/preun/postun
  330. * Wed Jul 12 2000 Prospector <bugzilla@redhat.com>
  331. - automatic rebuild
  332. * Tue Jul 11 2000 Jeff Johnson <jbj@redhat.com>
  333. - updated man page and help (pekkas@netcore.fi) (#10739 et al).
  334. * Sun Jun 18 2000 Jeff Johnson <jbj@redhat/com>
  335. - FHS packaging.
  336. * Tue May 9 2000 Bill Nottingham <notting@redhat.com>
  337. - minor tweaks for ia64 (prototypes)
  338. * Thu Feb 17 2000 Bernhard Rosenkraenzer <bero@redhat.com>
  339. - Compile shared libpcap with -fPIC (Bug #6342)
  340. * Wed Feb 02 2000 Cristian Gafton <gafton@redhat.com>
  341. - fix descriptions
  342. - man pages are compressed
  343. * Wed Dec 22 1999 Jeff Johnson <jbj@redhat.com>
  344. - remove sparc64 SIOCGIFNAME hack, not needed with (at least) kernel 2.2.12-40.
  345. - upgrade to ANK ss991030 snapshot with pcap magic fix (#6773).
  346. - add getprotobyname lookup (#6725).
  347. - getservbyname port lookup appears functional (#7569).
  348. - remove uid 2090 backdoor (sorry Dave) (#7116).
  349. * Thu Sep 09 1999 Cristian Gafton <gafton@redhat.com>
  350. - fox the pcap.h header
  351. * Fri Aug 20 1999 Jeff Johnson <jbj@redhat.com>
  352. - prevent segfault on obscure spoofed ip header (#4634).
  353. * Wed Aug 18 1999 Jeff Johnson <jbj@redhat.com>
  354. - add defattr to arpwatch (#4591).
  355. * Mon Aug 16 1999 Bill Nottingham <notting@redhat.com>
  356. - initscript munging
  357. * Sun Aug 8 1999 Jeff Johnson <jbj@redhat.com>
  358. - add -DWORDS_BIGINDIAN to tcpdump compile on sparc sparc61.
  359. * Tue Aug 3 1999 Jeff Johnson <jbj@redhat.com>
  360. - include A. Kuznetsov's patches to libpcap/tcpdump.
  361. - added arpsnmp to package (#3258).
  362. - arp2ethers written for different of awk (#4326).
  363. * Sun Mar 21 1999 Cristian Gafton <gafton@redhat.com>
  364. - auto rebuild in the new build environment (release 10)
  365. * Fri Mar 19 1999 Jeff Johnson <jbj@redhat.com>
  366. - strip binaries.
  367. * Wed Jan 13 1999 Bill Nottingham <notting@redhat.com>
  368. - autoconf fixes for arm
  369. * Tue Sep 29 1998 Jeff Johnson <jbj@redhat.com>
  370. - libpcap description typo.
  371. * Sat Sep 19 1998 Jeff Johnson <jbj@redhat.com>
  372. - fix arpwatch summary line.
  373. * Mon Aug 17 1998 Jeff Johnson <jbj@redhat.com>
  374. - enable arpwatch
  375. * Mon Aug 3 1998 Jeff Johnson <jbj@redhat.com>
  376. - separate package for libpcap.
  377. - update tcpdump to 3.4, libpcap to 0.4.
  378. - added arpwatch (but disabled for now)
  379. * Thu May 07 1998 Prospector System <bugs@redhat.com>
  380. - translations modified for de, fr, tr
  381. * Sat May 2 1998 Alan Cox <alan@rehat.com>
  382. - Added the SACK printing fix so you can dump Linux 2.1+.
  383. * Tue Oct 21 1997 Erik Troan <ewt@redhat.com>
  384. - updated to release 3.4a5
  385. - uses a buildroot and %attr
  386. * Thu Jul 17 1997 Erik Troan <ewt@redhat.com>
  387. - built against glibc