empathy-vl.spec 17 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457458459460461462463464465466467468469470471472473474475476477478479480481482483484485486487488489490491492493
  1. %define major_ver 3.12
  2. %define minor_ver 1
  3. %define rel 1
  4. %{!?python_sitearch: %global python_sitearch %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib(1)")}
  5. ## Minimum required versions of GLib, GTK+, libtelepathy, and Mission-Control,
  6. ## respectively.
  7. %global gtk3_min_version 3.12.0
  8. %global glib2_min_version 2.40.0
  9. %global tp_mc_min_version 5.12.0
  10. %global tp_glib_min_version 0.18.0
  11. %global tp_logger_min_version 0.2.10
  12. %global aspell_version 0.50
  13. %global libcanberra_version 0.25
  14. %global libnotify_version 0.7.4
  15. %global folks_version 0.6.8
  16. %global libsecret_version 0.5
  17. Summary: GNOME Instant Messaging Client
  18. Summary(ja): GNOME インスタントメッセージクラアイント
  19. Name: empathy
  20. Version: %{major_ver}.%{minor_ver}
  21. Release: %{rel}%{?_dist_release}
  22. Group: Applications/Communications
  23. License: GPLv2+
  24. URL: http://live.gnome.org/Empathy
  25. Source0: http://ftp.gnome.org/pub/GNOME/sources/%{name}/%{majorver}/%{name}-%{version}.tar.xz
  26. Source1: %{name}-README.ConnectionManagers
  27. BuildRoot: %{_tmppath}/%{name}-%{version}-root
  28. #BuildRequires: enchant-devel >= %{enchant_version}
  29. BuildRequires: aspell-devel >= %{aspell_version}
  30. BuildRequires: iso-codes
  31. BuildRequires: desktop-file-utils
  32. BuildRequires: evolution-data-server-devel
  33. BuildRequires: gettext
  34. BuildRequires: glib2-devel >= %{glib2_min_version}
  35. BuildRequires: gtk3-devel >= %{gtk3_min_version}
  36. BuildRequires: intltool
  37. BuildRequires: libxml2-devel
  38. BuildRequires: perl(XML::Parser)
  39. BuildRequires: telepathy-glib-devel >= %{tp_glib_min_version}
  40. BuildRequires: telepathy-logger-devel >= %{tp_logger_min_version}
  41. BuildRequires: telepathy-mission-control-devel >= %{tp_mc_min_version}
  42. BuildRequires: farstream-devel
  43. BuildRequires: telepathy-farstream-devel
  44. BuildRequires: libcanberra-gtk3-devel >= %{libcanberra_version}
  45. BuildRequires: unique3-devel
  46. BuildRequires: libnotify-devel >= %{libnotify_version}
  47. BuildRequires: folks-devel >= %{folks_version}
  48. BuildRequires: gcr-devel >= %{gnome_keyring_version}
  49. BuildRequires: libsecret-devel >= %{libsecret_version}
  50. BuildRequires: openssl-devel
  51. BuildRequires: NetworkManager-glib-devel
  52. BuildRequires: WebKit3-gtk-devel
  53. BuildRequires: geoclue-devel
  54. BuildRequires: enchant-devel
  55. BuildRequires: libICE-devel
  56. BuildRequires: cheese-devel
  57. BuildRequires: pulseaudio-libs-devel
  58. BuildRequires: gnome-online-accounts-devel
  59. BuildRequires: libgudev1-devel
  60. BuildRequires: libchamplain-gtk-devel
  61. BuildRequires: gsettings-desktop-schemas-devel
  62. BuildRequires: libaccounts-glib-devel
  63. BuildRequires: yelp-tools
  64. Requires: telepathy-filesystem
  65. Requires: telepathy-gabble
  66. Requires: telepathy-salut
  67. Requires: telepathy-idle
  68. ## Also hardcode Haze dependency since Empathy is the default IM client in F10+
  69. ## and I'd hate for people to simply disregard it for lack of the "out of the
  70. ## box" protocol support that Pidgin has. (RHBZ: 458935)
  71. BuildRequires: telepathy-haze
  72. # Require this for VOIP support
  73. Requires: telepathy-mission-control >= %{tp_mc_min_version}
  74. ## We're using Empathy's upstreamed profiles for Haze-provided stuff now.
  75. Obsoletes: telepathy-haze-mission-control < 0.2.0-3
  76. Provides: telepathy-haze-mission-control = 0.2.0-3
  77. ## upstream 2.29.1 removed shared libraries: #599086
  78. Obsoletes: empathy-libs < 2.29.1, empathy-devel < 2.29.1
  79. ## upstream 2.29.1 removed python bindings' #599039
  80. Obsoletes: empathy-python < 2.29.1
  81. Obsoletes: nautilus-sendto-empathy < 3.7.0
  82. Vendor: Project Vine
  83. Distribution: Vine Linux
  84. %description
  85. Empathy provides a powerful multiple protocol instant messaging
  86. client using the Telepathy framework.
  87. %prep
  88. %setup -q
  89. %build
  90. ## GCC complains about some unused functions, so we forcibly show those as
  91. ## simple warnings instead of build-halting errors.
  92. %configure --disable-static
  93. ##make %{?_smp_mflags}
  94. ## don't use _smp_mflags at empathy-2.18.1
  95. make
  96. install -m 0644 %{SOURCE1} ./README.ConnectionManagers
  97. %install
  98. rm -rf $RPM_BUILD_ROOT
  99. make install DESTDIR=$RPM_BUILD_ROOT
  100. find $RPM_BUILD_ROOT -name '*.la' -exec rm -f {} ';'
  101. %find_lang %{name}
  102. %find_lang %{name}-tpaw
  103. desktop-file-install --vendor "" --delete-original \
  104. --dir %{buildroot}%{_datadir}/applications \
  105. %{buildroot}%{_datadir}/applications/%{name}.desktop
  106. %clean
  107. rm -rf %{buildroot}
  108. %post
  109. touch --no-create %{_datadir}/icons/hicolor ||:
  110. %{_bindir}/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor ||:
  111. %postun
  112. touch --no-create %{_datadir}/icons/hicolor || :
  113. if [ -x %{_bindir}/gtk-update-icon-cache ]; then
  114. %{_bindir}/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor || :
  115. glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
  116. fi
  117. %posttrans
  118. gtk-update-icon-cache %{_datadir}/icons/hicolor >&/dev/null ||:
  119. glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
  120. %files -f %{name}.lang -f %{name}-tpaw.lang
  121. %defattr(-,root,root,-)
  122. %doc AUTHORS COPYING README README.ConnectionManagers NEWS
  123. %{_bindir}/empathy
  124. %{_bindir}/empathy-accounts
  125. %{_bindir}/empathy-debugger
  126. %{_libexecdir}/empathy-auth-client
  127. %{_libexecdir}/empathy-call
  128. %{_libexecdir}/empathy-chat
  129. %{_libdir}/%{name}/libempathy*.so
  130. %{_libdir}/mission-control-plugins.0/mcp-account-manager-goa.so
  131. %{_datadir}/GConf/gsettings/*
  132. %{_datadir}/appdata/empathy.appdata.xml
  133. %{_datadir}/applications/*.desktop
  134. %{_datadir}/adium/message-styles
  135. %{_datadir}/dbus-1/services/*
  136. %{_datadir}/%{name}
  137. %{_datadir}/glib-2.0/schemas/*.xml
  138. %{_datadir}/help/*/%{name}
  139. %{_datadir}/icons/hicolor/*/apps/%{name}*
  140. %{_datadir}/telepathy/clients/*.client
  141. %{_mandir}/man1/empathy*.1*
  142. %changelog
  143. * Sun Apr 20 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.1-1
  144. - new upstream release
  145. - add BuildRequires: libaccounts-glib-devel
  146. * Sat Mar 29 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.0-1
  147. - new upstream release
  148. * Sun Jan 12 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.10.3-1
  149. - new upstream release
  150. * Sat Nov 30 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.10.2-1
  151. - new upstream release
  152. * Sat Oct 26 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.10.1-1
  153. - new upstream release
  154. * Sun Jun 09 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.8.3-1
  155. - new upstream release
  156. * Sun Apr 21 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.8.1-1
  157. - new upstream release
  158. - remove BuildRequires: gnome-panel, nautilus-sendto-devel
  159. - remove nautilus-sendto-empathy subpackage
  160. * Fri Jan 18 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.3-2
  161. - fix spec
  162. * Fri Jan 11 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.3-1
  163. - new upstream release
  164. * Wed Nov 14 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.2-1
  165. - new upstream release
  166. * Thu Nov 01 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.1-2
  167. - rebuild with telepathy-logger-0.6.0
  168. * Tue Oct 16 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.1-1
  169. - new upstream release
  170. * Fri Oct 12 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.0.3-1
  171. - new upstream release
  172. * Sat Sep 29 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.0-1
  173. - new upstream release
  174. - add BuildRequires: libsecret-devel, yelp-tools
  175. - remove BuildRequires: libgnome-keyring-devel
  176. * Sun Jul 08 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2.3-1
  177. - new upstream release
  178. * Tue Jun 05 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2.1-1
  179. - new upstream release
  180. * Sun May 20 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2-1
  181. - new upstream release
  182. * Sun Apr 22 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.1-1
  183. - new upstream release
  184. - change BuildRequires: gcr-devel instead of gnome-keyring-devel
  185. - change BuildRequires: farstream-devel instead of farsight2-devel
  186. - change BuildRequires: telepathy-farstream-devel instead of telepathy-farsight-devel
  187. - add BuildRequires: itstool
  188. - remove Requires: telepathy-stream-engine
  189. - add Requires: telepathy-idle
  190. * Sun Nov 20 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.2-1
  191. - new upstream release
  192. * Thu Nov 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1.1-1
  193. - new upstream release
  194. * Sat Oct 22 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1-1
  195. - new upstream release
  196. - add BuildRequires: libgudev1-devel, gnome-online-accounts-devel
  197. * Sun Oct 16 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.0.1-1
  198. - new upstream release
  199. * Thu Sep 29 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.0-1
  200. - new upstream release
  201. * Fri Sep 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.92-1
  202. - new upstream release
  203. * Sat Sep 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.90.1-1
  204. - new upstream release
  205. * Sun Aug 28 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.5.1-1
  206. - new upstream release
  207. * Sun Aug 21 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.5-1
  208. - new upstream release
  209. - add BuildRequires: pulseaudio-libs-devel
  210. * Mon Aug 15 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.4-1
  211. - new upstream release
  212. - change BuildRequires: gtk3-devel instead of gtk2-devel
  213. - change BuildRequires: unique3-devel instead of unique-devel
  214. - change BuildRequires: libcanberra-gtk3-devel instead of libcanberra-devel
  215. - change BuildRequires: WebKit3-gtk-devel instead of WebKit-gtk-devel
  216. - add BuildRequires: gsettings-desktop-schemas, libICE-devel, cheese-devel, libchamplain-gtk-devel
  217. * Sun Jan 30 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.2-1
  218. - new upstream release
  219. - add BuildRequires: openssl-devel, NetworkManager-glib-devel, WebKit-devel
  220. geoclue-devel, enchant-devel
  221. - add Requires: telepathy-mission-control
  222. - add configure option: --with-ca-file=/usr/share/ssl/certs/ca-bundle.crt
  223. * Sun Oct 03 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.0.1-1
  224. - new upstream release
  225. - add BuildRequires: folks-devel, telepathy-logger-devel, gnome-keyring-devel
  226. - fix %files
  227. - fix %post, %postun
  228. - drop %pre, %preun
  229. * Sat Jun 26 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.0.1-3
  230. - rebuild with evolution-data-server-2.30.2
  231. - add nautilus-sendto-empathy package
  232. - add configure option (--enable-nautilus-sendto=yes)
  233. - add BuildRequires: nautilus-sendto-devel
  234. * Sat Jun 12 2010 IWAI, Masaharu <iwai@alib.jp> 2.30.0.1-2
  235. - add Obsoletes: empathy-python < 2.29.1
  236. * Tue Apr 13 2010 IWAI, Masaharu <iwai@alib.jp> 2.30.0.1-1
  237. - new upstream release
  238. - add new files: %%{_bindir}/empathy-{accounts,debugger}
  239. - drop -libs, -devel, -python sub packages: upstream removed
  240. - Obsoletes: empathy-{libs,devel} < 2.29.1
  241. - drop BuildRequires: python-devel
  242. - drop %%{_bindir}/empathy-logs in %%files: upstream don not install
  243. - drop applet files in %%files: upstream removed the panel applets
  244. - update %%post, %pre and %%preun
  245. - update BuildRequires version for glib2 and tp_glib
  246. - defined major_ver, minor_ver and rel
  247. - fix BuildRequires for gnome-keyring
  248. * Sat Mar 13 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.28.2-1
  249. - new upstream release
  250. - add BuildRequires: libtelepathy-devel, libgnomecanvas-devel, libbonoboui-devel, python-devel
  251. * Wed Feb 03 2010 Shu KONNO <owa@bg.wakwak.com> 2.28.1-4
  252. - rebuilt with python-2.6.4
  253. * Fri Nov 27 2009 Shu KONNO <owa@bg.wakwak.com> - 2.28.1-3
  254. - unuse %%{?_smp_mflags} option to make
  255. * Wed Nov 11 2009 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 2.28.1-2
  256. - add {gnome-keyring,libcanberra,libnotify,unique}-devel to BuildRequires
  257. * Sat Nov 7 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.28.1-1
  258. - new upstream release
  259. * Wed Oct 29 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.1-1
  260. - new upstream release
  261. * Tue Sep 30 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.0-1
  262. - initial build for Vine Linux
  263. * Tue Sep 9 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.92-1
  264. - Update to 2.23.92
  265. * Thu Sep 4 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.91-1
  266. - Update to 2.23.91
  267. * Sun Aug 24 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.90-2
  268. - Now that Empathy will be the default IM client in F10+, hardcode a dependency
  269. on telepathy-haze to keep the same protocol functionality across upgrades,
  270. for a much improved "out of the box" experience.
  271. - Reference: bug 458935.
  272. * Fri Aug 22 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.90-1
  273. - Update to new upstream release (2.23.90)
  274. * Fri Aug 15 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.6-3
  275. - Apply patch from Colin Walters to automagically update profile namings for
  276. the switch to using Empathy's provided profiles.
  277. - Drop the upgrade script (no longer needed since it's automatically done).
  278. - upgrade-haze-profiles.sh
  279. * Wed Aug 13 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.6-2
  280. - Use upstream's AIM, ICQ, MSN-Haze, and Yahoo profiles instead of recommending
  281. the telepathy-haze-mission-control package. (The Haze-provided ones have grown
  282. horribly stale...). This makes for better automagic functionality (if Haze is
  283. installed, Empathy/MC will autodetect it) and tracks upstream more closely.
  284. + upgrade-haze-profiles.sh
  285. * Mon Aug 04 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.6-1
  286. - Update to new upstream release (2.23.6)
  287. - Use the in-tarball libtool scripts instead of the system copy to workaround
  288. 'make install' errors.
  289. * Wed Jul 16 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.4-1
  290. - Update to 0.23.4.
  291. - Update source url.
  292. * Mon Jun 2 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.3-1
  293. - Update to 0.23.3.
  294. - Remove reference to stream-engine in connections managers readme.
  295. * Fri May 16 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.2-1
  296. - Update to 0.23.2.
  297. - Add man pages.
  298. - Use enchant-devel, instead of aspell-devel.
  299. * Fri May 16 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.1-3
  300. - Rebuild for new e-d-s.
  301. * Sun May 4 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.1-2
  302. - Drop multiple copies of COPYING file.
  303. - Drop BR on gnome-vfs2-devel.
  304. - Require telepathy-stream-engine for VOIP support.
  305. - Add BR on iso-codes-devel, so spell-checking is enabled.
  306. * Wed Apr 23 2008 Peter Gordon <peter@thecodergeek.com> - 0.23.1-1
  307. - Update to new upstream release (0.23.1)
  308. - Drop libtelepathy dependencies; upstream switched fully to telepathy-glib.
  309. * Fri Apr 11 2008 Peter Gordon <peter@thecodergeek.com> - 0.22.1-1
  310. - Update to new upstream release (0.22.1)
  311. * Mon Mar 10 2008 Peter Gordon <peter@thecodergeek.com> - 0.22.0-1
  312. - Update to new upstream release (0.22.0)
  313. * Sun Mar 09 2008 Peter Gordon <peter@thecodergeek.com> - 0.21.91-1
  314. - Update to new upstream release (0.21.91)
  315. * Fri Feb 22 2008 Peter Gordon <peter@thecodergeek.com> - 0.21.90-1
  316. - Update to new upstream release (0.21.90)
  317. * Tue Feb 19 2008 Fedora Release Engineering <rel-eng@fedoraproject.org> - 0.21.4-2
  318. - Autorebuild for GCC 4.3
  319. * Mon Dec 17 2007 Peter Gordon <peter@thecodergeek.com> - 0.21.4-1
  320. - Update to new upstream release (0.21.4)
  321. * Tue Nov 13 2007 Peter Gordon <peter@thecodergeek.com> - 0.21.2-1
  322. - Update to new upstream release (0.21.2)
  323. - Drop backported drag-and-drop patch (fixed upstream):
  324. - svn380-fix-contact-DnD.patch
  325. - Update README.ConnectionManagers: Include Haze package note, remove Galago
  326. note (a feed-only connection manager isn't useful for instant messaging),
  327. and fix some wording.
  328. * Fri Oct 19 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-5
  329. - Backport upstream patch to fixes crashes when using drag-and-drop of a
  330. contact from the buddy list to the current conversation window to initiate a
  331. conversation:
  332. + svn380-fix-contact-DnD.patch
  333. - Resolves: GNOME bug 483168 (crash in Empathy Instant Messenger: I had
  334. dragged a contact ...)
  335. * Tue Oct 16 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-4
  336. - Depend on Salut and Gabble to enable XMPP by default. Otherwise, Empathy
  337. is essentially useless due to the need to install an external connection
  338. manager. Also, add a README.ConnectionManagers to the installed
  339. documentation which lists other possibilities.
  340. - Resolves: bug 308871 (Make empathy dependent at least on telepathy-gabble)
  341. and bug 334221 (Default empathy install is useless).
  342. * Wed Oct 10 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-3
  343. - Enable VoIP support for those brave enough to test/break/debug it (F9+
  344. only). Though it is functional, it is still deemed rather unstable by
  345. upstream. Use it at your own risk. :)
  346. * Tue Oct 02 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-2
  347. - Disable VoIP support at this time, since it is deemed unstable by upstream
  348. for now. (Thanks to Brian Pepple for the notice.)
  349. * Tue Oct 02 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-1
  350. - Update to new upstream release (0.14).
  351. * Sun Sep 30 2007 Peter Gordon <peter@thecodergeek.com> - 0.13-1
  352. - Update to new upstream release (0.13), which adds a panel applet (Megaphone)
  353. and python bindings.
  354. - Split shared libraries into a libs subpackage for easier handling
  355. in multi-lib environments.
  356. * Fri Aug 31 2007 Peter Gordon <peter@thecodergeek.com> - 0.12-2
  357. - Add ldconfig invocations to %%post and %%postun scriptlets.
  358. * Fri Aug 31 2007 Peter Gordon <peter@thecodergeek.com> - 0.12-1
  359. - Update to new upstream release (0.12).
  360. - Build against new mission-control stack.
  361. - Update License tag (GPLv2+).
  362. - Alphabetize BuildRequires list (aesthetic-only change).
  363. * Wed Aug 29 2007 Fedora Release Engineering <rel-eng at fedoraproject dot org> - 0.8-2
  364. - Rebuild for selinux ppc32 issue.
  365. * Mon Aug 13 2007 Peter Gordon <peter@thecodergeek.com> - 0.11-1
  366. - Update to new upstream release (0.11)
  367. * Fri Jun 22 2007 David Nielsen <david@lovesunix.net> - 0.8-1
  368. - bump to 0.8
  369. - Now with aspell support (deat to teh speeling mistaks)
  370. * Sat Jun 9 2007 David Nielsen <david@lovesunix.net> - 0.7-1
  371. - bump to 0.7
  372. * Mon Jun 4 2007 David Nielsen <david@lovesunix.net> - 0.6-3
  373. - Add telepathy-filesystem to Requires
  374. - Move .desktop from autostart to applications
  375. - Nasty hackery to make empathy launch from the menu
  376. * Mon Jun 4 2007 David Nielsen <david@lovesunix.net> - 0.6-2
  377. - Add gettext to BuildRequires
  378. * Fri Jun 1 2007 David Nielsen <david@lovesunix.net> - 0.6-1
  379. - Bump to 0.6
  380. * Fri Jun 1 2007 David Nielsen <david@lovesunix.net> - 0.5-2
  381. - Let Empathy own the directory and not just the files in it
  382. * Wed May 30 2007 David Nielsen <david@lovesunix.net> - 0.5-1
  383. - Initial package