unbound-vl.spec 17 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457458459460461462463464465466467468469470471472473474475476477478479480481482483484485486487488489490491492493494495496497498499500501502503504505506507
  1. %global with_munin 1
  2. # not ready yet
  3. %{?!with_python: %global with_python 0}
  4. %{?!enable_gost: %global enable_gost 0}
  5. %if %{with_python}
  6. %{!?python_sitelib: %global python_sitelib %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib()")}
  7. %{!?python_sitearch: %global python_sitearch %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib(1)")}
  8. %endif
  9. %define _sharedstatedir /var/lib
  10. Summary: Validating, recursive, and caching DNS(SEC) resolver
  11. Name: unbound
  12. Version: 1.5.1
  13. Release: 1%{?_dist_release}
  14. License: BSD
  15. Url: http://www.unbound.net/
  16. Source: http://www.unbound.net/downloads/%{name}-%{version}.tar.gz
  17. Source1: unbound.init
  18. Source2: unbound.conf
  19. Source3: unbound.munin
  20. Source4: dlv.isc.org.key
  21. Source5: root.key
  22. Source6: root.anchor
  23. Source7: icannbundle.pem
  24. Source8: unbound.cron
  25. Source9: example.com.key
  26. Source10: example.com.conf
  27. Source11: block-example.com.conf
  28. Group: System Environment/Daemons
  29. BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
  30. BuildRequires: flex, ldns-devel >= 1.6.13,
  31. BuildRequires: libevent-devel
  32. BuildRequires: expat-devel
  33. %if %{with_python}
  34. BuildRequires: python-devel swig
  35. %endif
  36. %if %{enable_gost}
  37. BuildRequires: openssl-devel >= 1.0.0
  38. %else
  39. BuildRequires: openssl-devel
  40. %endif
  41. # Required for SVN versions
  42. #BuildRequires: bison
  43. Requires(post): chkconfig
  44. Requires(preun): chkconfig
  45. Requires(preun): initscripts
  46. Requires(postun): initscripts
  47. Requires: ldns >= 1.5.0
  48. Requires(pre): shadow-utils
  49. Distribution: Vine Linux
  50. Vendor: Project Vine
  51. Packager: iwaim, daisuke
  52. %description
  53. Unbound is a validating, recursive, and caching DNS(SEC) resolver.
  54. The C implementation of Unbound is developed and maintained by NLnet
  55. Labs. It is based on ideas and algorithms taken from a java prototype
  56. developed by Verisign labs, Nominet, Kirei and ep.net.
  57. Unbound is designed as a set of modular components, so that also
  58. DNSSEC (secure DNS) validation and stub-resolvers (that do not run
  59. as a server, but are linked into an application) are easily possible.
  60. %if %{with_munin}
  61. %package munin
  62. Summary: Plugin for the munin / munin-node monitoring package
  63. Summary(ja): munin/munin-node モニタリングパッケージ用のプラグイン
  64. Group: System Environment/Daemons
  65. Requires: munin-node
  66. Requires: %{name} = %{version}-%{release}, bc
  67. %description munin
  68. Plugin for the munin / munin-node monitoring package
  69. %endif
  70. %package devel
  71. Summary: Development package that includes the unbound header files
  72. Group: Development/Libraries
  73. Requires: %{name}-libs = %{version}-%{release}, openssl-devel, ldns-devel
  74. %description devel
  75. The devel package contains the unbound library and the include files
  76. %package libs
  77. Summary: Libraries used by the unbound server and client applications
  78. Group: Applications/System
  79. Requires(post): /sbin/ldconfig
  80. Requires(postun): /sbin/ldconfig
  81. Requires: openssl >= 0.9.8g-12
  82. %description libs
  83. Contains libraries used by the unbound server and client applications
  84. %if %{with_python}
  85. %package python
  86. Summary: Python modules and extensions for unbound
  87. Group: Applications/System
  88. Requires: %{name}-libs = %{version}-%{release}
  89. %description python
  90. Python modules and extensions for unbound
  91. %endif
  92. %prep
  93. %setup -q
  94. %build
  95. %configure --with-ldns= --with-libevent --with-pthreads --with-ssl \
  96. --disable-rpath --enable-debug --disable-static \
  97. --with-conf-file=%{_sysconfdir}/%{name}/unbound.conf \
  98. --with-pidfile=%{_localstatedir}/run/%{name}/%{name}.pid \
  99. %if %{with_python}
  100. --with-pythonmodule --with-pyunbound \
  101. %endif
  102. %if !%{enable_gost}
  103. --disable-gost \
  104. %endif
  105. --enable-sha2 --disable-ecdsa \
  106. --with-rootkey-file=%{_sharedstatedir}/unbound/root.key
  107. %{__make} %{?_smp_mflags}
  108. %install
  109. rm -rf %{buildroot}
  110. %{__make} DESTDIR=%{buildroot} install
  111. install -d 0755 %{buildroot}%{_initrddir}
  112. install -m 0755 %{SOURCE1} %{buildroot}%{_initrddir}/unbound
  113. install -m 0755 %{SOURCE2} %{buildroot}%{_sysconfdir}/unbound
  114. install -m 0755 %{SOURCE7} %{buildroot}%{_sysconfdir}/unbound
  115. install -d 0755 %{buildroot}%{_sysconfdir}/cron.d
  116. install -p -m 0644 %{SOURCE8} %{buildroot}%{_sysconfdir}/cron.d/unbound-anchor
  117. %if %{with_munin}
  118. # Install munin plugin and its softlinks
  119. install -d 0755 %{buildroot}%{_sysconfdir}/munin/plugin-conf.d
  120. install -m 0644 %{SOURCE3} %{buildroot}%{_sysconfdir}/munin/plugin-conf.d/unbound
  121. install -d 0755 %{buildroot}%{_datadir}/munin/plugins/
  122. install -m 0755 contrib/unbound_munin_ %{buildroot}%{_datadir}/munin/plugins/unbound
  123. for plugin in unbound_munin_hits unbound_munin_queue \
  124. unbound_munin_memory unbound_munin_by_type \
  125. unbound_munin_by_class unbound_munin_by_opcode \
  126. unbound_munin_by_rcode unbound_munin_by_flags \
  127. unbound_munin_histogram; do
  128. ln -s unbound %{buildroot}%{_datadir}/munin/plugins/$plugin
  129. done
  130. %endif
  131. # install root and DLV key
  132. install -m 0644 %{SOURCE4} %{SOURCE5} %{buildroot}%{_sysconfdir}/unbound/
  133. install -d -m 0755 %{buildroot}%{_sharedstatedir}/unbound
  134. install -m 0644 %{SOURCE6} %{buildroot}%{_sharedstatedir}/unbound/root.key
  135. # remove static library from install (fedora packaging guidelines)
  136. rm -rf %{buildroot}%{_libdir}/*.la
  137. %if %{with_python}
  138. rm -rf %{buildroot}%{python_sitelib}/*/*.la
  139. %endif
  140. mkdir -p %{buildroot}%{_localstatedir}/run/unbound
  141. # Install directories for easier config file drop in
  142. install -d -m 0755 %{buildroot}%{_sysconfdir}/unbound/{keys.d,local.d,conf.d}
  143. install -p %{SOURCE9} %{buildroot}%{_sysconfdir}/unbound/keys.d/
  144. install -p %{SOURCE10} %{buildroot}%{_sysconfdir}/unbound/conf.d/
  145. install -p %{SOURCE11} %{buildroot}%{_sysconfdir}/unbound/local.d/
  146. %clean
  147. rm -rf ${RPM_BUILD_ROOT}
  148. %files
  149. %defattr(-,root,root,-)
  150. %doc doc/README doc/CREDITS doc/LICENSE doc/FEATURES
  151. %attr(0755,root,root) %{_initrddir}/%{name}
  152. %attr(0755,root,root) %dir %{_sysconfdir}/%{name}
  153. %attr(0755,unbound,unbound) %dir %{_localstatedir}/run/%{name}
  154. %attr(0644,root,root) %config(noreplace) %{_sysconfdir}/%{name}/unbound.conf
  155. %dir %attr(0755,root,unbound) %{_sysconfdir}/%{name}/keys.d
  156. %attr(0664,root,unbound) %config(noreplace) %{_sysconfdir}/%{name}/keys.d/*.key
  157. %dir %attr(0755,root,unbound) %{_sysconfdir}/%{name}/conf.d
  158. %attr(0664,root,unbound) %config(noreplace) %{_sysconfdir}/%{name}/conf.d/*.conf
  159. %dir %attr(0755,root,unbound) %{_sysconfdir}/%{name}/local.d
  160. %attr(0664,root,unbound) %config(noreplace) %{_sysconfdir}/%{name}/local.d/*.conf
  161. %{_sbindir}/*
  162. %exclude %{_sbindir}/unbound-anchor
  163. %{_mandir}/*/*
  164. %if %{with_python}
  165. %files python
  166. %{python_sitelib}/*
  167. %endif
  168. %if %{with_munin}
  169. %files munin
  170. %defattr(-,root,root,-)
  171. %config(noreplace) %{_sysconfdir}/munin/plugin-conf.d/unbound
  172. %{_datadir}/munin/plugins/unbound*
  173. %endif
  174. %files devel
  175. %defattr(-,root,root,-)
  176. %{_libdir}/libunbound.so
  177. %{_includedir}/unbound.h
  178. %doc README
  179. %files libs
  180. %defattr(-,root,root,-)
  181. %doc doc/README doc/LICENSE
  182. %{_sbindir}/unbound-anchor
  183. %{_libdir}/libunbound.so.*
  184. %{_sysconfdir}/%{name}/icannbundle.pem
  185. %attr(0644,root,root) %{_sysconfdir}/cron.d/unbound-anchor
  186. %dir %attr(0755,unbound,unbound) %{_sharedstatedir}/%{name}
  187. %attr(0644,root,root) %config(noreplace) %{_sysconfdir}/%{name}/dlv.isc.org.key
  188. %attr(0644,unbound,unbound) %config(noreplace) %{_sharedstatedir}/%{name}/root.key
  189. %attr(0644,root,root) %config(noreplace) %{_sysconfdir}/%{name}/root.key
  190. %pre libs
  191. getent group unbound >/dev/null || groupadd -r unbound
  192. getent passwd unbound >/dev/null || \
  193. useradd -r -g unbound -d %{_sysconfdir}/unbound -s /sbin/nologin \
  194. -c "Unbound DNS resolver" unbound
  195. exit 0
  196. %post
  197. /sbin/chkconfig --add %{name}
  198. # dnssec-conf used to contain our DLV key, but now we include it via unbound
  199. # If unbound had previously been configured with dnssec-configure, we need
  200. # to migrate the location of the DLV key file (to keep DLV enabled, and because
  201. # unbound won't start with a bad location for a DLV key file.
  202. sed -i "s:/etc/pki/dnssec-keys[/]*dlv:/etc/unbound:" %{_sysconfdir}/unbound/unbound.conf
  203. %post libs
  204. /sbin/ldconfig
  205. /sbin/runuser --command="%{_sbindir}/unbound-anchor -a %{_sharedstatedir}/unbound/root.key -c %{_sysconfdir}/unbound/icannbundle.pem" --shell /bin/sh unbound ||:
  206. %preun
  207. if [ "$1" -eq 0 ]; then
  208. /sbin/service %{name} stop >/dev/null 2>&1
  209. /sbin/chkconfig --del %{name}
  210. fi
  211. %postun
  212. if [ "$1" -ge "1" ]; then
  213. /sbin/service %{name} condrestart >/dev/null 2>&1 || :
  214. fi
  215. %postun libs
  216. /sbin/ldconfig
  217. %changelog
  218. * Tue Dec 09 2014 Daisuke SUZUKI <daisuke@vinelinux.org> 1.5.1-1
  219. - update to 1.5.1
  220. * Tue Jun 17 2014 IWAI, Masaharu <iwaim.sub@gmail.com> 1.4.22-3
  221. - move create user script to libs subpackage
  222. * Wed Jun 11 2014 IWAI, Masaharu <iwaim.sub@gmail.com> 1.4.22-2
  223. - add {B,C}.ROOT-SERVERS.NET. IPv6 address
  224. * Wed Apr 16 2014 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.22-1
  225. - update to 1.4.22
  226. - move root.key to /var/lib/unbound
  227. - add icannbundle.pem from http://data.iana.org/root-anchors/icannbundle.pem
  228. - add unbound.cron
  229. - move keys and unbound-anchor to libs subpackage
  230. * Mon Oct 07 2013 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.21-1
  231. - new upstream release
  232. * Tue Mar 26 2013 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.20-1
  233. - new upstream release
  234. * Thu Dec 13 2012 IWAI, Masaharu <iwai@alib.jp> 1.4.19-1
  235. - new upstream release
  236. - drop glob patch (Patch1): upstream merged
  237. * Wed Dec 5 2012 IWAI, Masaharu <iwai@alib.jp> 1.4.18-1
  238. - new upstream release
  239. * Sun May 27 2012 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.17-1
  240. - update to 1.4.17
  241. - add root.key for DNSSEC
  242. - enable munin subpackage by default
  243. - buildrequire ldns-devel >= 1.6.13
  244. * Wed Feb 29 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.4.14-2
  245. - rebuild with python-2.7.2
  246. * Wed Dec 21 2011 IWAI, Masaharu <iwai@alib.jp> 1.4.14-1
  247. - new upstream release
  248. * Sat Sep 3 2011 IWAI, Masaharu <iwai@alib.jp> 1.4.12-1
  249. - new upstream release
  250. * Tue May 31 2011 IWAI, Masaharu <iwai@alib.jp> 1.4.10-1
  251. - new upstream releas
  252. * Wed Mar 30 2011 IWAI, Masaharu <iwai@alib.jp> 1.4.9-1
  253. - new upstream release
  254. * Wed Feb 23 2011 IWAI, Masaharu <iwai@alib.jp> 1.4.8-1
  255. - new upstream release
  256. * Thu Feb 10 2011 Toshiharu Kudoh <toshi.kd2@gmail.com> 1.4.7-2
  257. - rebuilt with libevent-2.0.10
  258. * Sun Nov 14 2010 IWAI, Masaharu <iwai@alib.jp> 1.4.7-1
  259. - new upstream release
  260. - add enable_gost flag: default disable
  261. - add BuildRequires: expat-devel
  262. * Thu Sep 2 2010 IWAI, Masaharu <iwai@alib.jp> 1.4.6-1
  263. - new upstream release
  264. * Fri Jul 23 2010 IWAI, Masaharu <iwai@alib.jp> 1.4.5-1
  265. - new upstream release
  266. * Wed May 5 2010 IWAI, Masaharu <iwai@alib.jp> 1.4.4-1
  267. - initial build for Vine Linux: based Fedora 1.4.3-1.fc14
  268. - update to 1.4.4
  269. - build without munin
  270. * Thu Mar 11 2010 Paul Wouters <paul@xelerance.com> - 1.4.3-1
  271. - Update to 1.4.3 that fixes 64bit crasher
  272. * Tue Mar 09 2010 Paul Wouters <paul@xelerance.com> - 1.4.2-1
  273. - Updated to 1.4.2
  274. - Updated unbound.conf with new options
  275. - Enabled pre-fetching DNSKEY records (DNSSEC speedup)
  276. - Enabled re-fetching popular records before they expire
  277. - Enabled logging of DNSSEC validation errors
  278. * Mon Mar 01 2010 Paul Wouters <paul@xelerance.com> - 1.4.1-5
  279. - Overriding -D_GNU_SOURCE is no longer needed. This fixes DSO issues
  280. with pthreads
  281. * Wed Feb 24 2010 Paul Wouters <paul@xelerance.com> - 1.4.1-3
  282. - Change make/configure lines to attempt to fix -lphtread linking issue
  283. * Thu Feb 18 2010 Paul Wouters <paul@xelerance.com> - 1.4.1-2
  284. - Removed dependancy for dnssec-conf
  285. - Added ISC DLV key (formerly in dnssec-conf)
  286. - Fixup old DLV locations in unbound.conf file via %%post
  287. - Fix parent child disagreement handling and no-ipv6 present [svn r1953]
  288. * Tue Jan 05 2010 Paul Wouters <paul@xelerance.com> - 1.4.1-1
  289. - Updated to 1.4.1
  290. - Changed %%define to %%global
  291. * Thu Oct 08 2009 Paul Wouters <paul@xelerance.com> - 1.3.4-2
  292. - Bump version
  293. * Thu Oct 08 2009 Paul Wouters <paul@xelerance.com> - 1.3.4-1
  294. - Upgraded to 1.3.4. Security fix with validating NSEC3 records
  295. * Fri Aug 21 2009 Tomas Mraz <tmraz@redhat.com> - 1.3.3-2
  296. - rebuilt with new openssl
  297. * Mon Aug 17 2009 Paul Wouters <paul@xelerance.com> - 1.3.3-1
  298. - Updated to 1.3.3
  299. * Sun Jul 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.3.0-3
  300. - Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
  301. * Sat Jun 20 2009 Paul Wouters <paul@xelerance.com> - 1.3.0-2
  302. - Added missing glob patch to cvs
  303. - Place python macros within the %%with_python check
  304. * Sat Jun 20 2009 Paul Wouters <paul@xelerance.com> - 1.3.0-1
  305. - Updated to 1.3.0
  306. - Added unbound-python sub package. disabled for now
  307. - Patch from svn to fix DLV lookups
  308. - Patches from svn to detect wrong truncated response from BIND 9.6.1 with
  309. minimal-responses)
  310. - Added Default-Start and Default-Stop to unbound.init
  311. - Re-enabled --enable-sha2
  312. - Re-enabled glob.patch
  313. * Wed May 20 2009 Paul Wouters <paul@xelerance.com> - 1.2.1-7
  314. - unbound-iterator.patch was not commited
  315. * Wed May 20 2009 Paul Wouters <paul@xelerance.com> - 1.2.1-6
  316. - Fix for https://bugzilla.redhat.com/show_bug.cgi?id=499793
  317. * Tue Mar 17 2009 Paul Wouters <paul@xelerance.com> - 1.2.1-5
  318. - Use --nocheck to avoid giving an error on missing unbound-remote certs/keys
  319. * Tue Mar 10 2009 Adam Tkac <atkac redhat com> - 1.2.1-4
  320. - enable DNSSEC only if it is enabled in sysconfig/dnssec
  321. * Mon Mar 09 2009 Adam Tkac <atkac redhat com> - 1.2.1-3
  322. - add DNSSEC support to initscript and enabled it per default
  323. - add requires dnssec-conf
  324. * Wed Feb 25 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.2.1-2
  325. - Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
  326. * Tue Feb 10 2009 Paul Wouters <paul@xelerance.com - 1.2.1-1
  327. - updated to 1.2.1
  328. * Sun Jan 18 2009 Tomas Mraz <tmraz@redhat.com> - 1.2.0-2
  329. - rebuild with new openssl
  330. * Wed Jan 14 2009 Paul Wouters <paul@xelerance.com - 1.2.0-1
  331. - Updated to 1.2.0
  332. - Added dependancy on minimum SSL for CVE-2008-5077
  333. - Added dependancy on bc for unbound-munin
  334. - Added minimum requirement of libevent 1.4.5. Crashes with older versions
  335. (note: libevent is stale in EL-4 and not in EL-5, needs fixing there)
  336. - Removed dependancy on selinux-policy (will get used when available)
  337. - Enable options as per draft-wijngaards-dnsext-resolver-side-mitigation-00.txt
  338. - Enable unwanted-reply-threshold to mitigate against a Kaminsky attack
  339. - Enable val-clean-additional to drop addition unsigned data from signed
  340. response.
  341. - Removed patches (got merged into upstream)
  342. * Mon Jan 5 2009 Paul Wouters <paul@xelerance.com> - 1.1.1-7
  343. - Modified scandir patch to silently fail when wildcard matches nothing
  344. - Patch to allow unbound-checkconf to find empty wildcard matches
  345. * Mon Jan 5 2009 Paul Wouters <paul@xelerance.com> - 1.1.1-6
  346. - Added scandir patch for trusted-keys-file: option, which
  347. is used to load multiple dnssec keys in bind file format
  348. * Mon Dec 8 2008 Paul Wouters <paul@xelerance.com> - 1.1.1-4
  349. - Added Requires: for selinux-policy >= 3.5.13-33 for proper SElinux rules.
  350. * Mon Dec 1 2008 Paul Wouters <paul@xelerance.com> - 1.1.1-3
  351. - We did not own the /etc/unbound directory (#474020)
  352. - Fixed cvs anomalies
  353. * Fri Nov 28 2008 Adam Tkac <atkac redhat com> - 1.1.1-2
  354. - removed all obsolete chroot related stuff
  355. - label control certs after generation correctly
  356. * Thu Nov 20 2008 Paul Wouters <paul@xelerance.com> - 1.1.1-1
  357. - Updated to unbound 1.1.1 which fixes a crasher and
  358. addresses nlnetlabs bug #219
  359. * Wed Nov 19 2008 Paul Wouters <paul@xelerance.com> - 1.1.0-3
  360. - Remove the chroot, obsoleted by SElinux
  361. - Add additional munin plugin links supported by unbound plugin
  362. - Move configuration directory from /var/lib/unbound to /etc/unbound
  363. - Modified unbound.init and unbound.conf to account for chroot changes
  364. - Updated unbound.conf with new available options
  365. - Enabled dns-0x20 protection per default
  366. * Wed Nov 19 2008 Adam Tkac <atkac redhat com> - 1.1.0-2
  367. - unbound-1.1.0-log_open.patch
  368. - make sure log is opened before chroot call
  369. - tracked as http://www.nlnetlabs.nl/bugs/show_bug.cgi?id=219
  370. - removed /dev/log and /var/run/unbound and /etc/resolv.conf from
  371. chroot, not needed
  372. - don't mount files in chroot, it causes problems during updates
  373. - fixed typo in default config file
  374. * Fri Nov 14 2008 Paul Wouters <paul@xelerance.com> - 1.1.0-1
  375. - Updated to version 1.1.0
  376. - Updated unbound.conf's statistics options and remote-control
  377. to work properly for munin
  378. - Added unbound-munin package
  379. - Generate unbound remote-control key/certs on first startup
  380. - Required ldns is now 1.4.0
  381. * Wed Oct 22 2008 Paul Wouters <paul@xelerance.com> - 1.0.2-5
  382. - Only call ldconfig in -libs package
  383. - Move configure into build section
  384. - devel subpackage should only depend on libs subpackage
  385. * Tue Oct 21 2008 Paul Wouters <paul@xelerance.com> - 1.0.2-4
  386. - Fix CFLAGS getting lost in build
  387. - Don't enable interface-automatic:yes because that
  388. causes unbound to listen on 0.0.0.0 instead of 127.0.0.1
  389. * Sun Oct 19 2008 Paul Wouters <paul@xelerance.com> - 1.0.2-3
  390. - Split off unbound-libs, make build verbose
  391. * Thu Oct 9 2008 Paul Wouters <paul@xelerance.com> - 1.0.2-2
  392. - FSB compliance, chroot fixes, initscript fixes
  393. * Thu Sep 11 2008 Paul Wouters <paul@xelerance.com> - 1.0.2-1
  394. - Upgraded to 1.0.2
  395. * Wed Jul 16 2008 Paul Wouters <paul@xelerance.com> - 1.0.1-1
  396. - upgraded to new release
  397. * Wed May 21 2008 Paul Wouters <paul@xelerance.com> - 1.0.0-2
  398. - Build against ldns-1.3.0
  399. * Wed May 21 2008 Paul Wouters <paul@xelerance.com> - 1.0.0-1
  400. - Split of -devel package, fixed dependancies, make rpmlint happy
  401. * Fri Apr 25 2008 Wouter Wijngaards <wouter@nlnetlabs.nl> - 0.12
  402. - Using parts from ports collection entry by Jaap Akkerhuis.
  403. - Using Fedoraproject wiki guidelines.
  404. * Wed Apr 23 2008 Wouter Wijngaards <wouter@nlnetlabs.nl> - 0.11
  405. - Initial version.