Vine-manual-vl.spec 21 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457458459460461462463464465466467468469470471472473474475476477478479480481482483484485486487488489490491492493494495496497498499500501502503504505506507508509510511512513514515516517518519520521522523524525526527528529530531532533534535536537538539540541542543544545546547548549550551552553554555556557558559560561562563564565566567568569570571572573574575576577578579580581582583584585586587588589590591592593594595596597598599600601602603604605606607608609610611612613614615616617618619620621622623624625626627628629630
  1. %define iversion 20100916
  2. #%%define vinecr 0
  3. #%%if %{vinecr}
  4. #%%define cr_release 1
  5. #%%endif
  6. %define pkg_version 5.1
  7. %define pkg_release 1.%{iversion}%{?_dist_release}
  8. Name: Vine-manual
  9. Summary: Vine Linux Online Manual
  10. Summary(ja): Vine Linux オンラインマニュアル
  11. Version: %{pkg_version}
  12. Release: %{pkg_release}
  13. Source: %{name}-%{iversion}.tar.gz
  14. Source10: vine-gui-cr.xml
  15. # for testing
  16. Source50: vine-cui-guide-ja.omf
  17. Source51: vine-desktop-guide-ja.omf
  18. Source52: vine-emacs-guide-ja.omf
  19. Source53: vine-making-rpm-ja.omf
  20. Source54: vine-tex-guide-ja.omf
  21. Source55: vine-license-ja.omf
  22. License: GFDL
  23. Group: Applications/Documentation
  24. BuildRequires: docbook-style-xsl, docbook-dtds, libxslt, w3m, nkf
  25. BuildArch: noarch
  26. Buildroot: %{_tmppath}/%{name}-%{version}-root
  27. Provides: indexhtml
  28. Obsoletes: indexhtml
  29. Vendor: Project Vine
  30. Distribution: Vine Linux
  31. URL: http://vinedocs.sourceforge.jp/
  32. %description
  33. This package contains users manual and how to build rpm.
  34. %description -l ja
  35. このパッケージには,以下のドキュメントが含まれます.
  36. - Vine Linux デスクトップユーザーズガイド
  37. - Vine Linux CUI ユーザーズガイド
  38. - Emacs 利用ガイド
  39. - 日本語 TeX 利用ガイド
  40. - Vine Linux 追加アプリケーション集 VinePlus について
  41. - RPM パッケージの作成方法
  42. - Vine Linux の利用及び再配布について
  43. - 困ったときには
  44. %prep
  45. if [ -e $RPM_BUILD_ROOT ] ; then
  46. [ "$RPM_BUILD_ROOT" != "/" ] && %{__rm} -rf $RPM_BUILD_ROOT
  47. fi
  48. %setup -q -n %{name}-%{iversion}
  49. #%%if %{vinecr}
  50. #%cp %{SOURCE10} vine-gui.xml
  51. #%%endif
  52. %build
  53. %{__make} online
  54. %install
  55. %{__rm} -rf $RPM_BUILD_ROOT
  56. %{__make} DESTDIR=${RPM_BUILD_ROOT} install-online
  57. # for testing
  58. mkdir -p $RPM_BUILD_ROOT%{_datadir}/vine/help
  59. mkdir -p $RPM_BUILD_ROOT%{_datadir}/omf/vine-{cui-guide,desktop-guide,emacs-guide,making-rpm,tex-guide,license}
  60. cp -p *.{xml,spec} $RPM_BUILD_ROOT%{_datadir}/vine/help
  61. cp -pr common cui-guide desktop-guide images $RPM_BUILD_ROOT%{_datadir}/vine/help
  62. install -m644 %{SOURCE50} $RPM_BUILD_ROOT%{_datadir}/omf/vine-cui-guide
  63. install -m644 %{SOURCE51} $RPM_BUILD_ROOT%{_datadir}/omf/vine-desktop-guide
  64. install -m644 %{SOURCE52} $RPM_BUILD_ROOT%{_datadir}/omf/vine-emacs-guide
  65. install -m644 %{SOURCE53} $RPM_BUILD_ROOT%{_datadir}/omf/vine-making-rpm
  66. install -m644 %{SOURCE54} $RPM_BUILD_ROOT%{_datadir}/omf/vine-tex-guide
  67. install -m644 %{SOURCE55} $RPM_BUILD_ROOT%{_datadir}/omf/vine-license
  68. %clean
  69. %{__rm} -rf $RPM_BUILD_ROOT
  70. %files
  71. %defattr(-,root,root)
  72. %{_defaultdocdir}/Vine
  73. # testing now!
  74. %{_datadir}/vine/help
  75. %{_datadir}/omf
  76. %changelog
  77. * Sun Sep 19 2010 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 5.1-1.20100916
  78. - update source.
  79. - added omf file for yelp (testing)
  80. * Sat Feb 27 2010 Yasumichi Akahoshi <yasumichi@vinelinux.org> 5.0-0.20100227
  81. - update source.
  82. * Sun Nov 29 2009 Yasumichi Akahoshi <yasumichi@vinelinux.org> 4.9-2.20091129
  83. - devide users-manual to desktop users guide and cui users guide.
  84. * Sun Jul 12 2009 Yasumichi Akahoshi <yasumichi@vinelinux.org> 4.9-1.20090712
  85. - update MakingRPM.
  86. * Tue Sep 09 2008 Shu KONNO <owa@bg.wakwak.com> 4.1-1.20071009vl5
  87. - applied new versioning policy, spec in utf-8
  88. * Tue Oct 09 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20071009
  89. - update accessibility-features.xml
  90. - add "echo -e '\a'" command for testing beep sound on gnome-terminal
  91. - add about gnome-font-properties
  92. - add image gnome-font-properties*.png
  93. - update login.xml
  94. - add about gdm (automatic login, face browser)
  95. - update making-rpm.xml
  96. - update about desktop entry file
  97. - update root.xml
  98. - update about gksu [Vine-doc:00372]
  99. - update using-rpm.xml
  100. - add trouble shooting (add example of bash functions)
  101. - update about architecture (remove alpha, sparc)
  102. - update utils.xml
  103. - update about Emacs (add find-function-C-source-directory on emacs.my.el)
  104. - update about tgif (add about xfs)
  105. - update vine-gui.xml
  106. - update about gnome-session-properties
  107. - update about gnome-terminal (add about chsh)
  108. - fix typo root.xml, utils.xml , %%changelog
  109. * Sun Sep 30 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070930
  110. - update vine-gui.xml
  111. - update URL (ftp site)
  112. * Sat Sep 29 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070929
  113. - update utils.xml
  114. - update about vi
  115. - add <guibutton> tag
  116. - update vine-gui.xml
  117. - update about gconf-editor
  118. - update about yelp
  119. - add about english message (alias eng)
  120. - update about mtools
  121. - replace vine.css with cvs (change cvs ID)
  122. - update accessibility-features.xml
  123. - update about nautilus-file-management-properties (<BTS:wishes:23>)
  124. - update nautilus-file-management-properties*.png
  125. - add <keycap> tag
  126. - update using-rpm.xml
  127. - update URL (ftp site)
  128. - add id on tags (<partintro> <sect?> <figure> <example> <table>)
  129. - fix typo about.xml
  130. * Fri Sep 28 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070928
  131. - update login.xml
  132. - update about kernel boot option
  133. - fix typo
  134. - update vine-gui.xml
  135. - update about yelp
  136. - add about firefox -safe-mode
  137. - add about openoffice.org sub packages (openoffice.org-graphicfilter ...)
  138. - update utils.xml
  139. - update about Emacs
  140. - fix typo root.xml,using-rpm.xml
  141. * Thu Sep 27 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070927
  142. - update vine-gui.xml
  143. - update about gnome-session-properties
  144. - update splash-screen screen-shot (gnome-splash-screen.png)
  145. - add about nautilus bookmark
  146. - update accessibility-features.xml
  147. - update index
  148. - update utils.xml
  149. - update about Emacs (~/.emacs.my.el and M-x customize-variable)
  150. - add image emacs-M-x-customize-variable.png
  151. - update root.xml
  152. - update user name
  153. - update login.xml
  154. - update about group
  155. * Wed Sep 26 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070926
  156. - update vine-gui.xml
  157. - add about gnome-session-properties
  158. - add gnome-session-properties screen-shot (gnome-session-properties-[1-4].png)
  159. - add splash-screen screen-shot (gnome-splash-screen.png)
  160. * Tue Sep 25 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070925
  161. - update utils.xml
  162. - update about Emacs
  163. * Fri Sep 21 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070921
  164. - update utils.xml
  165. - update about Emacs (~/.emacs.my.el and M-x customize)
  166. - add image emacs-M-x-customize.png
  167. * Thu Sep 20 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070920
  168. - update utils.xml
  169. - update about Emacs (~/.emacs.my.el and M-x customize)
  170. - add image emacs-M-x-customize.png
  171. * Wed Sep 19 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070919
  172. - add system-config-securitylevel.png (lost file)
  173. - fix typo in %%changelog
  174. - update vine-gui.xml
  175. - update about gnome-panel
  176. - add about nautilus-open-terminal
  177. * Tue Sep 18 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070918
  178. - update using-rpm.xml
  179. - update about apt-line
  180. - update service.xml
  181. - add about run-level
  182. - update vine-gui.xml accessibility-features.xml
  183. - add about gnome-window-properties
  184. - add image gnome-window-properties.png
  185. - update utils.xml
  186. - add about sylpheed
  187. * Sat Sep 15 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070915
  188. - update accessibility-features.xml
  189. - add about gnome-keyboard-properties (swap Control and CapsLock)
  190. - update vine-gui.xml
  191. - add about gimp sub packages (gimp-help,gimp-print...)
  192. - update GNOME QandA
  193. - add about gnome-keyboard-properties (swap Control and CapsLock)
  194. - add about Typing Break Preferences (screen lock hitoyasumi)
  195. * Fri Sep 14 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070914
  196. - update management.xml
  197. - add about gnome-mount WARNING message ("/media" directory does not exist)
  198. - update making-rpm.xml (about desktop file)
  199. - update vine-gui.xml
  200. - update about gnome-panel
  201. - add image gnome-panel-property.png
  202. - update GNOME QandA
  203. - add about gnome-session-save command, launcher(Alt+F2)
  204. * Mon Sep 10 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070910
  205. - update accessibility-features.xml
  206. - add about GNOME keyboard shortcut
  207. * Wed Sep 05 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070905
  208. - update vine-gui.xml accessibility-features.xml
  209. - add about GNOME keyboard shortcut (gnome-keybinding-properties command)
  210. - update vine-gui.xml
  211. - add about window close button
  212. - add about GIMP User Installation
  213. * Sun Sep 02 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070902
  214. - fix typo pager.xml
  215. * Fri Aug 31 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070831
  216. - update using-rpm.xml
  217. - add trouble shooting (apt-get can not find package before executing "apt-get update")
  218. - fix typo
  219. * Tue Aug 28 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070828
  220. - update root.xml
  221. - about sudo,sudoers
  222. - update login.xml
  223. - add about group
  224. * Mon Aug 27 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070827
  225. - update root.xml
  226. - about sudo,sudoers
  227. - update vine-gui.xml
  228. - add screenshot of show-desktop-button
  229. - fix typo login.xml, utils.xml
  230. * Sun Aug 26 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070826
  231. - update root.xml
  232. - add about sudo
  233. * Sat Aug 25 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070825
  234. - update root.xml
  235. - update users-manual.xml
  236. * Fri Aug 24 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070824
  237. - remove about fvwm2 (vine-gui.xml)
  238. * Thu Aug 23 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070823
  239. - add about root user (root.xml)
  240. - fix typo vine-gui.xml
  241. * Sun Aug 12 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070812
  242. - update using-rpm.xml
  243. - add trouble shooting (synaptic locks rpm database)
  244. * Thu Aug 02 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070802
  245. - update login.xml
  246. - about gdmsetup
  247. * Sat Jul 21 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070721
  248. - update vine-gui.xml
  249. - about GNOME workspace
  250. - about gnome panel menu icon (GNOME QandA)
  251. - update making-rpm.xml
  252. - add about desktop-file-validate command
  253. * Wed Jun 27 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070627
  254. - update using-rpm.xml
  255. - add how to remove APT-CD information (/etc/apt/sources.list , /var/state/apt/cdroms.list)
  256. * Tue Jun 26 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070626
  257. - Fix Vine Linux Version (getinfo.xml,kernel-upgrade.xml,management.xml)
  258. - update making-rpm.xml
  259. - add about Copyright and Serial (Obsolete tag)
  260. * Mon Jun 25 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070625
  261. - update vine-cups.xml (gnome-cups-manager icon name)
  262. - update accessibility-features.xml
  263. - add screenshot of big gnome-panel-menu (using gnome-theme "LargePrint")
  264. - update making-rpm.xml
  265. - update how to use %%{_syssbindir}/install-info in %%{post}
  266. * Sat Jun 16 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070616
  267. - update vine-cups.xml <BTS:vinedocs:205> <BTS:vinedocs:206>
  268. - add screenshot (replace lost files)
  269. - update update-alternatives.xml
  270. * Thu Jun 14 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070614
  271. - update making-rpm.xml
  272. - add how to use %%{SOURCE<NUM>}
  273. - add how to check Requires: and %%files
  274. * Wed Jun 13 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070613
  275. - update accessibility-features.xml
  276. - update vine-gui.xml
  277. * Tue Jun 12 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070612
  278. - update accessibility-features.xml
  279. - beep-sound
  280. - mouse (left-handed,icon)
  281. - mouse-key
  282. - gnome-theme
  283. - keyboard (sticky-key,slow-key,bounce-key,toggle-key)
  284. - nautilus (icon-size,single-click or double-click)
  285. - add screenshot
  286. - update GNOME QandA (vine-gui.xml)
  287. * Mon Jun 11 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070611
  288. - add about mouse-key (accessibility-features.xml)
  289. - update vine-gui.xml
  290. * Fri Jun 08 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070608
  291. - update accessibility-features.xml
  292. - add index
  293. - update vine.css (add .keycap)
  294. - update about Emacs add keybind "balance-windows (C-x +)" (utils.xml)
  295. - Fix link (login.xml)
  296. * Wed Jun 06 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070606
  297. - update vine-gui.xml
  298. - add trouble shooting (logout without mouse)
  299. * Tue Jun 05 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070605
  300. - add accessibility-features.xml
  301. - update users-manual.xml
  302. - update vine-gui.xml
  303. - add gnome-panel screen-shot (gnome-config-window-list.png)
  304. - update vine.css (add h5.title)
  305. * Mon Jun 04 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070604
  306. - update vine-gui.xml
  307. - firefox add-ons and plug-ins
  308. - add how to customize GNOME (with gconf-editor)
  309. - update gnome screenshot (gnome.png)
  310. - update about Emacsen
  311. - update ppxp-pppoe.xml (replace WindowMaker with GNOME)
  312. - update utils.xml (about Emacs)
  313. * Fri Jun 01 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070601
  314. - update service.xml
  315. - add package name (available daemons)
  316. * Fri May 25 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070525
  317. - update making-rpm.xml
  318. - add how to use update-alternatives
  319. * Wed May 23 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070523
  320. - update service.xml
  321. - add about difference between condrestart and restart
  322. - update about run level
  323. - update login.xml
  324. - update using-rpm.xml
  325. - add trouble shooting (gpg key problem)
  326. - update making-rpm.xml
  327. - about check after building package
  328. * Tue May 22 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070522
  329. - update using-rpm.xml
  330. * Mon May 21 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070521
  331. - update login.xml
  332. - add how to change run level using grub menu entry editor
  333. - update,add grub screenshot
  334. - update using-rpm.xml
  335. - add trouble shooting (gpg key problem)
  336. * Sun May 20 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070520
  337. - update making-rpm.xml
  338. * Fri May 18 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070518
  339. - update making-rpm.xml
  340. - add about check after building package
  341. * Wed May 16 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070516
  342. - update making-rpm.xml
  343. - recommend Requires(pre,post,postun....) instead of PreReq
  344. - add about %%verify, %%verifyscript
  345. * Tue May 15 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070515
  346. - update making-rpm.xml
  347. - Fix link
  348. * Mon May 07 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070507
  349. - update making-rpm.xml
  350. * Sat Apr 21 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070421
  351. - update update-alternatives.xml
  352. * Thu Apr 19 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070419
  353. - update update-alternatives.xml
  354. * Wed Apr 18 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070418
  355. - update update-alternatives.xml
  356. - update images of alternatives system (images/alternatives*.png)
  357. * Tue Apr 17 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070417
  358. - update update-alternatives.xml
  359. * Mon Apr 16 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070416
  360. - update update-alternatives.xml
  361. * Sun Apr 15 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070415
  362. - update update-alternatives.xml
  363. * Sat Apr 14 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070414
  364. - Add How to get CUPS log and how to change loglevel (cups.xml) <BTS:vinedocs:204>
  365. - update update-alternatives.xml
  366. - add images of alternatives system (images/alternatives*.png)
  367. * Fri Apr 13 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070413
  368. - update update-alternatives.xml
  369. - Fix link xim.xml <tracking 4>
  370. - Fix link vine-gui.xml <tracking 5>
  371. * Thu Apr 12 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070412
  372. - update update-alternatives.xml
  373. * Wed Apr 10 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070410
  374. - update update-alternatives.xml
  375. * Wed Apr 04 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070404
  376. - Add How to use update-alternatives (update-alternatives.xml)
  377. * Wed Feb 14 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 4.1-0vl0.20070121
  378. - build for Vine Linux 4.1
  379. * Sun Jan 21 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 4.1-0vl0.20070121CR
  380. - build for Vine Linux 4.1CR
  381. * Sun Jan 21 2007 Yasumichi Akahoshi <yasumichi@vinelinux.org> 4.1-0vl0.20070121
  382. - update any screenshot.
  383. - update any descriptions for 4.1.
  384. * Thu Nov 30 2006 Yasumichi Akahoshi <yasumichi@vinelinux.org> 4.1-0vl0.20061130
  385. - add description about system-config-securitylevel(-tui).
  386. * Tue Nov 28 2006 Yasumichi Akahoshi <yasumichi@vinelinux.org> 4.1-0vl0.20061128
  387. - change structure system management.
  388. - Revival of lost file.
  389. * Sat Nov 25 2006 Yasumichi Akahoshi <yasumichi@vinelinux.org> 4.1-0vl0.20061125
  390. - remove about murasaki.
  391. - change structure about ppp & pppoe
  392. - Fixed link to website of sylpheed.
  393. * Sat Nov 18 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.0-0vl1.20061118
  394. - build for Vine Linux 4.0
  395. * Sat Nov 18 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061118
  396. - Update kernel-upgrade.xml
  397. - Update getinfo.xml
  398. * Fri Nov 17 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061117
  399. - Update Making RPM (update Groups)
  400. * Thu Nov 16 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061116
  401. - Update ppxp-pppoe.xml
  402. * Wed Nov 15 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061115
  403. - Update ppxp-pppoe.xml
  404. - Add How to edit GRUB menu.lst (login.xml)
  405. - Add screenshot of boot-admin
  406. - Update about GRUB menu.lst (kernel-upgrade.xml)
  407. * Tue Nov 14 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061114
  408. - Add GRUB menu.lst sample (kernel-upgrade.xml)
  409. - Update ppxp-pppoe.xml
  410. - Update about setdm, remove wdm (login.xml) <BTS-315>
  411. * Mon Nov 13 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061113
  412. - Update ppxp-pppoe.xml
  413. - Add screen shot of tkpppoe
  414. * Sat Nov 11 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061111
  415. - Rename chapter 4 (new name: Internet Access)
  416. - add PPPoE quickstart (unfinished)
  417. - rename ppxp-quickstart.xml ppxp-pppoe.xml
  418. - update users-manual.xml update management.xml
  419. * Fri Nov 10 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061110
  420. - Update about Eratta (management.xml)
  421. - Update about How to mount (management.xml,using-rpm.xml,getinfo.xml)
  422. - Add screenshot of gnome-volume-properties
  423. - Update kernel-upgrade.xml
  424. - Fix typo
  425. - ToDo replace murasaki to udev and hal (management.xml)
  426. * Thu Nov 09 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061109
  427. - Update about Japanese Input on FrameBuffer console.
  428. - Update kernel-upgrade.xml
  429. - Update using-rpm.xml (correct apt category)
  430. - Update vine-gui.xml (replace mozilla to firefox, add Totem)
  431. - Update getinfo.xml
  432. - Update Making RPM (update Groups)
  433. - Fix typo
  434. * Wed Nov 08 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061108
  435. - Update about kernel option "acpi=force" <BTS-360>
  436. - Update from [Vine-doc:00272]
  437. - Update about ppxpadduser[lock group] <BTS-135,266>
  438. - Update about apt-cdrom[mount point,cdrom device] <BTS-279>
  439. - Update Making RPM
  440. - New page Appendix. B (making-rpm.xml)
  441. - Update vine-gui.xml (replace XMMS to B.M.P.)
  442. - Update spec file (change macro name)
  443. * Sun Nov 05 2006 Yasumichi Akahoshi <yasumichi@vinelinux.org> 3.9-0vl0.20061105
  444. - Update screenshot of sylpheed.
  445. - Update about shutdown.
  446. * Thu Oct 26 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061026
  447. - Add URL: http://vinedocs.sourceforge.jp/
  448. - Add pager.xml (update link user-manual.xml xim.xml)
  449. - Update using-rpm.xml getinfo.xml
  450. - Update making-rpm.xml from Making RPM revised (http://vinedocs.sourceforge.jp/)
  451. * Wed Oct 25 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061025
  452. - Update using-rpm.xml
  453. * Sun Oct 22 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061022
  454. - Update using-rpm.xml
  455. * Fri Oct 20 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061020
  456. - add BuildRequires: nkf
  457. - Update using-rpm.xml
  458. - add Patch1 fix WindowMaker URL in vine-gui.xml
  459. * Thu Oct 19 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061019
  460. - Update using-rpm.xml
  461. - rename using-rpm-[234]-1.html using-rpm-[234].html
  462. - add Patch0 fix links in management.xml and package.xml
  463. * Wed Oct 18 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061018
  464. - Update using-rpm.xml
  465. * Tue Oct 17 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061017
  466. - Update using-rpm.xml
  467. * Mon Oct 16 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061016
  468. - Update spec file
  469. - Update using-rpm.xml
  470. * Fri Oct 13 2006 Yasumichi Akahoshi <yasumichi@vinelinux.org> 3.9-0vl0.20061013
  471. - Replace from vje & canna to SCIM & Anthy.
  472. * Thu Oct 12 2006 Yasumichi Akahoshi <yasumichi@vinelinux.org> 3.9-0vl0.20061012
  473. - Update spec file.(from [Vine-doc:00260])
  474. - Update description boot of Vine Linux.
  475. - Remove preface.xml
  476. - Devide getinfo.xml
  477. * Fri Oct 06 2006 Yasumichi Akahoshi <yasumichi@vinelinux.org>
  478. - 3.9-0vl0.20061006
  479. - Replace screenshot of gdm.
  480. - Update description of boot loader.
  481. * Thu Sep 14 2006 Yasumichi Akahoshi <yasumichi@vinelinux.org>
  482. - 3.9-0vl0.20060914
  483. - Modify construction of system management.
  484. - Update screenshot.
  485. - Fix figure title.
  486. * Mon Sep 5 2006 Yasumichi Akahoshi <yasumichi@vinelinux.org>
  487. - 3.9-0vl0.20060905
  488. - Update from [Vine-doc:00238]
  489. - Replace sndconfig to alsaconf.
  490. - Devide install-guide.
  491. * Tue Feb 14 2006 Yasumichi Akahoshi <yasumichi@vinelinux.org>
  492. - 3.9-0vl0.20060214
  493. - Update with ja.po of synaptic.
  494. * Fri Feb 10 2006 Yasumichi Akahoshi <yasumichi@vinelinux.org>
  495. - 3.9-0vl0.20060210
  496. - Update about synaptic.
  497. * Sat Dec 10 2005 Yasumichi Akahoshi <yasumichi@vinelinux.org>
  498. - 3.9-0vl0.20051210
  499. - Add ToDo.
  500. - Fix some links.
  501. - Fix about legal notice.
  502. * Tue Dec 06 2005 Yasumichi Akahoshi <yasumichi@vinelinux.org>
  503. - 3.9-0vl0.20051206
  504. - Correction according to change of specification of tar
  505. * Sat Dec 25 2004 Yasumichi Akahoshi <w2linux@lapis.plala.or.jp>
  506. - 3.1-0vl0.20041225
  507. - Replace indexhtml