kdevelop-vl.spec 16 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457458459460461462463464465466467468469470471472473474475476477478479480481482483484485486487488489490491492493494495496497498499500501502503504505506507508509510511512513514515516517518519520521522
  1. Name: kdevelop
  2. Summary: Integrated Development Environment for C++/C
  3. Summary(ja): C++/C 向け統合開発環境
  4. Version: 4.7.0
  5. Release: 2%{?_dist_release}
  6. License: GPLv2
  7. URL: http://www.kdevelop.org/
  8. Group: Applications/Development
  9. Source0: ftp://ftp.kde.org/pub/kde/stable/kdevelop/%{version}/src/kdevelop-%{version}.tar.xz
  10. # fixing https://bugs.kde.org/show_bug.cgi?id=236315
  11. Patch100: kdevelop-4.0.0-qmake_qt4.patch
  12. BuildRoot: %{_tmppath}/%{name}-%{version}-root
  13. BuildRequires: desktop-file-utils
  14. BuildRequires: gettext
  15. BuildRequires: kdebase-workspace-devel
  16. BuildRequires: kdevplatform-devel >= 1.4.0
  17. BuildRequires: kdelibs-devel
  18. BuildRequires: kdesdk-devel
  19. BuildRequires: soprano-devel
  20. BuildRequires: qjson-devel
  21. BuildRequires: valgrind
  22. Requires: %{name}-libs = %{version}-%{release}
  23. Requires: kdevplatform >= 1.4.0
  24. Vendor: Project Vine
  25. Distribution: Vine Linux
  26. %description
  27. The KDevelop Integrated Development Environment provides many features
  28. that developers need as well as providing a unified interface to programs
  29. like gdb, the C/C++ compiler, and make. KDevelop manages or provides:
  30. All development tools needed for C++ programming like Compiler,
  31. Linker, automake and autoconf; KAppWizard, which generates complete,
  32. ready-to-go sample applications; Classgenerator, for creating new
  33. classes and integrating them into the current project; File management
  34. for sources, headers, documentation etc. to be included in the
  35. project; The creation of User-Handbooks written with SGML and the
  36. automatic generation of HTML-output with the KDE look and feel;
  37. Automatic HTML-based API-documentation for your project's classes with
  38. cross-references to the used libraries; Internationalization support
  39. for your application, allowing translators to easily add their target
  40. language to a project;
  41. KDevelop also includes WYSIWYG (What you see is what you get)-creation
  42. of user interfaces with a built-in dialog editor; Debugging your
  43. application by integrating KDbg; Editing of project-specific pixmaps
  44. with KIconEdit; The inclusion of any other program you need for
  45. development by adding it to the "Tools"-menu according to your
  46. individual needs.
  47. %package libs
  48. Summary: %{name} runtime libraries
  49. Summary(ja): %{name} のランタイムライブラリ
  50. Group: System Environment/Libraries
  51. #Requires: %{name} = %{version}-%{release}
  52. Requires: kdelibs
  53. %description libs
  54. %{summary}.
  55. %package devel
  56. Summary: Development files for %{name}
  57. Summary(ja): %{name} の開発用ファイル
  58. Group: Development/Libraries
  59. Requires: %{name}-libs = %{version}-%{release}
  60. %description devel
  61. %{summary}.
  62. %prep
  63. %setup -q -n kdevelop-%{version}
  64. #patch100 -p1 -b .qmake_qt4
  65. %build
  66. mkdir -p %{_target_platform}
  67. pushd %{_target_platform}
  68. %cmake \
  69. -DCMAKE_BUILD_TYPE=release \
  70. -DCMAKE_INSTALL_PREFIX:PATH=%{_prefix} \
  71. -DDATA_INSTALL_DIR:PATH=%{_datadir}/kde4/apps \
  72. -DINCLUDE_INSTALL_DIR:PATH=%{_includedir}/kde4 \
  73. -DLIB_INSTALL_DIR:PATH=%{_libdir} \
  74. -DLIBEXEC_INSTALL_DIR:PATH=%{_libexecdir}/kde4 \
  75. -DSYSCONF_INSTALL_DIR:PATH=%{_sysconfdir} \
  76. ..
  77. popd
  78. make %{?_smp_mflags} -C %{_target_platform}
  79. %install
  80. rm -rf $RPM_BUILD_ROOT
  81. make install/fast DESTDIR=$RPM_BUILD_ROOT -C %{_target_platform}
  82. %find_lang %{name} --all-name --with-kde
  83. %clean
  84. rm -rf $RPM_BUILD_ROOT
  85. %post
  86. touch --no-create %{_datadir}/icons/hicolor &> /dev/null || :
  87. %postun
  88. if [ $1 -eq 0 ] ; then
  89. touch --no-create %{_datadir}/icons/hicolor &> /dev/null
  90. gtk-update-icon-cache %{_datadir}/icons/hicolor &> /dev/null || :
  91. update-desktop-database -q &> /dev/null
  92. update-mime-database %{_datadir}/mime &> /dev/null
  93. fi
  94. %posttrans
  95. gtk-update-icon-cache %{_datadir}/icons/hicolor &> /dev/null || :
  96. update-desktop-database -q &> /dev/null
  97. update-mime-database %{_datadir}/mime &> /dev/null
  98. %post libs -p /sbin/ldconfig
  99. %postun libs -p /sbin/ldconfig
  100. %files -f %{name}.lang
  101. %defattr(-,root,root)
  102. %{_bindir}/*
  103. %config %{_datadir}/config/kdeveloprc
  104. %{_datadir}/applications/kde4/*.desktop
  105. %{_datadir}/config/kdevelop-qthelp.knsrc
  106. %{_datadir}/kde4/apps/kdev*/
  107. %{_datadir}/kde4/apps/plasma/plasmoids/kdevelopsessions/contents/ui/kdevelopsessions.qml
  108. %{_datadir}/kde4/apps/plasma/plasmoids/kdevelopsessions/metadata.desktop
  109. %{_datadir}/kde4/apps/plasma/services/org.kde.plasma.dataengine.kdevelopsessions.operations
  110. %{_datadir}/kde4/services/*.desktop
  111. %{_datadir}/icons/hicolor/*/*/*
  112. %{_datadir}/mime/packages/kdevelop.xml
  113. #{_datadir}/servicetypes/*
  114. #doc %{_datadir}/doc/HTML/en/*
  115. %files libs
  116. %defattr(-,root,root,-)
  117. %{_libdir}/lib*.so
  118. %{_libdir}/kde4/*.so
  119. %files devel
  120. %defattr(-,root,root,-)
  121. %{_datadir}/kde4/apps/cmake/modules/FindKDevelop.cmake
  122. %{_includedir}/kde4/kdevelop/
  123. %changelog
  124. * Sat Jul 09 2016 Yoji TOYODA <bsyamato@sea.plala.or.jp> 4.7.0-2
  125. - rebuild with gcc-5.4.0
  126. * Sun Jan 04 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 4.7.0-1
  127. - new upstream release
  128. * Sun Jan 12 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 4.6.0-1
  129. - new upstream release
  130. - add BuildRequires: qjson-devel
  131. * Sun Nov 04 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 4.4.1-1
  132. - new upstream release
  133. * Sat Oct 20 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 4.4.0-1
  134. - new upstream release
  135. * Sat Sep 01 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 4.3.1-1
  136. - new upstream release
  137. * Sat Jun 25 2011 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.2.3-1
  138. - new upstream release
  139. * Sat May 14 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 4.2.0-2
  140. - add BuildRequires: kdesdk-devel, soprano-devel
  141. * Sat Feb 26 2011 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.2.0-1
  142. - new upstream release
  143. * Thu Jan 13 2011 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.1.2-1
  144. - new upstream release
  145. * Sat May 8 2010 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.0.0-1
  146. - new upstream release
  147. - split shared libraries and header files
  148. * Sun May 10 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 3.5.4-1
  149. - new upstream release
  150. - applied new versioning policy, spec in UTF-8
  151. - changed Group to Applications/Development
  152. * Tue Oct 3 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.5-0vl2
  153. - rebuild for VineSeed
  154. * Tue Oct 3 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.5-0vl1
  155. - new upstream release
  156. * Wed Aug 2 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.4-0vl2
  157. - rebuild for VineSeed
  158. * Wed Aug 2 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.4-0vl1
  159. - new upstream release
  160. * Fri Jun 2 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.3-0vl2
  161. - rebuild for VineSeed
  162. * Fri Jun 2 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.3-0vl1
  163. - new upstream release
  164. - use ap?-config for Vine3.x and use ap?-1-config for VineSeed
  165. * Wed Mar 22 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.2-0vl2
  166. - rebuild for VineSeed
  167. * Wed Mar 22 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.2-0vl1
  168. - new upstream release
  169. * Mon Feb 6 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.1-0vl1
  170. - rebuild for VineSeed
  171. * Mon Feb 6 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.1-0vl1
  172. - new upstream release
  173. * Thu Dec 8 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.0-0vl2
  174. - rebuild for VineSeed
  175. * Thu Dec 8 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.0-0vl1
  176. - new upstream release
  177. - add BuildPrereq: apache2-devel subversion-devel
  178. * Tue Nov 15 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.0-0vl0.rc1
  179. - new upstream release
  180. * Tue Oct 18 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.92-0vl1
  181. - new upstream release
  182. - delete Patch0
  183. * Thu Sep 22 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.91-0vl1
  184. - new upstream release
  185. - add Patch0
  186. - update %%files
  187. * Mon Jul 25 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.2-0vl2
  188. - rebuild for VineSeed
  189. * Mon Jul 25 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.2-0vl1
  190. - new upstream release
  191. * Tue Jul 5 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.1-0vl2
  192. - rebuild for VineSeed
  193. * Tue Jul 5 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.1-0vl1
  194. - new upstream release
  195. - add --disable-rpath to configure option
  196. - remove BuildPrereq: qt-static
  197. * Sun Mar 20 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.0-0vl2
  198. - rebuild for VineSeed
  199. * Sun Mar 20 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.0-0vl1
  200. - new upstream release
  201. - update %%files
  202. - add +w to %%{_prefix}/kdevbdb/*
  203. * Sun Jan 2 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.2-0vl2
  204. - rebuild for VineSeed
  205. * Sun Jan 2 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.2-0vl1
  206. - new upstream release
  207. - update %%files
  208. * Thu Oct 21 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.1-0vl1
  209. - source upgrade
  210. - add BuildPrereq: qt-static
  211. * Wed Aug 11 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.4-0vl2
  212. - rebuild with qt32
  213. * Wed Jun 16 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.4-0vl1
  214. - source upgrade
  215. - remove lines about vine26
  216. * Sat May 1 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.3-0vl1
  217. - source upgrade
  218. - add Requires: ctags
  219. * Tue Mar 23 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.2-0vl1
  220. - source upgrade
  221. - remove all patches
  222. - remove c references
  223. - add Requires: htdig
  224. * Fri Feb 20 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 2.1.5-0vl0
  225. - change spec to build both VineSeed and Vine2.5/2.6
  226. - change configure options
  227. - add %%clean section
  228. - add Requires: kdbg kdoc kdegraphics kdeutils kdesdk
  229. * Tue Dec 16 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 2.1.5-0vl1
  230. - source upgrade
  231. - change spec to build both VineSeed and Vine2.5/2.6
  232. - change configure option (add -enable--final, remove -enable--debug)
  233. - update %%files section
  234. * Thu Oct 24 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 2.1.3-0vl1
  235. - source upgrade
  236. - remove patch1 (rejected)
  237. * Sat Oct 19 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 2.1.2-0vl2
  238. - BuildPrereq: autoconf253 objprelink2 instead of autoconf252 objprelink
  239. * Sun Jul 14 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 2.1.2-0vl1
  240. - source upgrade
  241. - revised Source1
  242. - remove Patch1 and Patch4
  243. * Sun Jul 14 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 2.1.1-3vl1
  244. - merged with rawhide 2.1.1-3
  245. - clean up spec
  246. - add BuildPrereq: objprelink (i386 only)
  247. - remove Obsoletes: kdevelop-c_c++_ref
  248. - add BuildPrereq: autoconf252 automake15
  249. - There is Vine's previous changes, hacked for Vine
  250. -- Sat Mar 23 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 2.0.2-2vl1
  251. - build for VineSeed
  252. - delete Epoch
  253. - update Patch1 and delete Patch2
  254. * Fri Jun 21 2002 Tim Powers <timp@redhat.com>
  255. - automated rebuild
  256. * Wed Jun 19 2002 Than Ngo <than@redhat.com> 2.1.1-2
  257. - don't forcibly strip binaries
  258. * Sun Jun 2 2002 Than Ngo <than@redhat.com> 2.1.1-1
  259. - 2.1.1
  260. * Sun May 26 2002 Tim Powers <timp@redhat.com>
  261. - automated rebuild
  262. * Thu May 23 2002 Bernhard Rosenkraenzer <bero@redhat.com> 2.1-3
  263. - Use automake15
  264. * Tue Apr 16 2002 Bernhard Rosenkraenzer <bero@redhat.com> 2.1-2
  265. - Change sonames
  266. * Wed Mar 27 2002 Than Ngo <than@redhat.com> 2.1-1
  267. - final
  268. * Wed Mar 27 2002 Than Ngo <than@redhat.com> 2.1-0.cvs20020326.1
  269. - update
  270. * Wed Mar 20 2002 Than Ngo <than@redhat.com> 2.1rc3-1
  271. - update to 2.1rc3
  272. * Sun Mar 17 2002 Than Ngo <than@redhat.com> 2.1rc2-1
  273. - update to 2.1rc2
  274. * Sun Mar 10 2002 Than Ngo <than@redhat.com> 2.1beta2-3
  275. - rebuild against new kdelibs
  276. * Sun Mar 10 2002 Than Ngo <than@redhat.com> 2.1beta2-2
  277. - fixed Strange characters appear in the output window (bug #59217)
  278. - fixed return-line feed sign in Kdevelop setup tool (bug #55032)
  279. * Fri Mar 8 2002 Than Ngo <than@redhat.com> 2.1beta2-1
  280. - update to 2.1beta2
  281. * Wed Jan 16 2002 Than Ngo <than@redhat.com> 2.1beta1-2
  282. - rebuild against new kdelibs
  283. * Wed Jan 9 2002 Than Ngo <than@redhat.com> 2.1beta1-1
  284. - update to 2.1 beta1
  285. - fix build against gcc 3
  286. - fix some typo bugs
  287. - get rid of libkfile
  288. - update c_cpp_reference to 2.0.1
  289. * Mon Oct 22 2001 Than Ngo <than@redhat.com> 2.0-1
  290. - add patch to show non lattin1 font in build-in editor correct (bug #54457)
  291. * Sat Sep 22 2001 Than Ngo <than@redhat.com> 2.0-2
  292. - fix a bug in creating documentation index when running KDevelop Setup (bug #52760)
  293. - backport some major bugfixes from 2.0.1
  294. * Mon Jul 30 2001 Bernhard Rosenkraenzer <bero@redhat.com> 2.0-0.cvs20010730.1
  295. - Don't crash on startup
  296. * Tue Jul 24 2001 Bernhard Rosenkraenzer <bero@redhat.com> 2.0-0.cvs20010724.1
  297. - Fix file list
  298. * Mon Jul 23 2001 Bernhard Rosenkraenzer <bero@redhat.com> 2.0-0.cvs20010723.1
  299. - Update
  300. * Mon Feb 26 2001 Bernhard Rosenkraenzer <bero@redhat.com>
  301. - Yet another respin - printing was broken.
  302. * Sat Feb 24 2001 Bernhard Rosenkraenzer <bero@redhat.com>
  303. - Update the C/C++ reference guide docs. The older version had a
  304. couple of examples that won't work with gcc 2.96-*
  305. * Thu Feb 22 2001 Than Ngo <than@redhat.com>
  306. - fix version number
  307. * Wed Feb 21 2001 Than Ngo <than@redhat.com>
  308. - 1.4-respin
  309. * Tue Feb 20 2001 Bernhard Rosenkraenzer <bero@redhat.com>
  310. - 1.4
  311. * Wed Feb 14 2001 Than Ngo <than@redhat.com>
  312. - update (only bugfixes)
  313. - fix up kdelibs documentation path
  314. - fix a dependency problem with kde-i18n package (Bug #27675)
  315. - add qt-designer into requires
  316. * Sun Feb 11 2001 Than Ngo <than@redhat.com>
  317. - fixed to build on s390
  318. * Tue Feb 06 2001 Than Ngo <than@redhat.com>
  319. - update, only bugfixes
  320. * Wed Jan 24 2001 Than Ngo <than@redhat.com>
  321. - hacked for building of KDE references
  322. * Tue Jan 23 2001 Than Ngo <than@redhat.com>
  323. - work-around to build on alpha
  324. * Mon Jan 22 2001 Bernhard Rosenkraenzer <bero@redhat.com>
  325. - Update
  326. * Wed Jan 10 2001 Than Ngo <than@redhat.com>
  327. - update new snapshot, only require KDE2/Qt2
  328. * Fri Dec 22 2000 Than Ngo <than@redhat.com>
  329. - fixed dependency problem with kde-i18n
  330. * Thu Dec 21 2000 Than Ngo <than@redhat.com>
  331. - updated to 1.4beta1 with KDE2 support
  332. - fixed to build on s390
  333. - fixed some broken codes
  334. * Fri Dec 8 2000 Than Ngo <than@redhat.com>
  335. - fixed for building on ia64
  336. * Wed Nov 15 2000 Than Ngo <than@redhat.com>
  337. - build snapshot 20001112, it works now with KDE2 and kde1-compat
  338. - fix libtool to build on sparc and alpha
  339. - don't use make -j
  340. * Sun Aug 13 2000 Than Ngo <than@redhat.com>
  341. - fix kdelibsdoc-dir to show kdelibs-1.1.2 html docu correct
  342. * Tue Aug 01 2000 Than Ngo <than@redhat.de>
  343. - add missing ldconfig in %post and %postun section (Bug #14924)
  344. - add missing C references stuff to kdevelop
  345. * Sun Jul 30 2000 Than Ngo <than@redhat.de>
  346. - rebuilt against compat-egcs-c++, put KDE1 under /usr
  347. - cleanup specfile
  348. * Tue Jul 25 2000 Than Ngo <than@redhat.de>
  349. - fix dependency problem
  350. * Wed Jul 19 2000 Than Ngo <than@redhat.de>
  351. - rebuilt against compat-libstdc++
  352. * Mon Jul 17 2000 Than Ngo <than@redhat.de>
  353. - install under /usr/share instead /usr/lib/kde1-compat/share,
  354. fix dependency problem
  355. * Sat Jul 15 2000 Than Ngo <than@redhat.de>
  356. - rebuilt with egcs-c++-1.1.2
  357. * Thu Jul 13 2000 Prospector <bugzilla@redhat.com>
  358. - automatic rebuild
  359. * Mon Jul 03 2000 Than Ngo <than@redhat.de>
  360. - fix docdir
  361. - add requires kdebase
  362. * Sun Jul 02 2000 Than Ngo <than@redhat.de>
  363. - rebuilt with kde1-compat
  364. * Sun Jun 18 2000 Than Ngo <than@redhat.de>
  365. - rebuilt in the new build environment, fix docdir
  366. - FHS packaging
  367. * Thu Jun 08 2000 Than Ngo <than@redhat.de>
  368. - update to 1.2
  369. - move from powertools to main CD
  370. - use %%configure
  371. * Mon Apr 3 2000 Ngo Than <than@redhat.de>
  372. - fix up reference (Bug #10368)
  373. * Tue Feb 15 2000 Bernhard Rosenkr舅zer <bero@redhat.com>
  374. - Fix up documentation path (Bug #7291)
  375. - Update to current stable branch - this should fix up the debugger problem
  376. - clean up spec file
  377. * Thu Jan 6 2000 Bernhard Rosenkr舅zer <bero@redhat.com>
  378. - Update to current stable branch
  379. - Adapt to 6.2 Qt libraries
  380. - Use BuildPrereq
  381. * Wed Jan 05 2000 Ngo Than <than@redhat.de>
  382. - added patch for alpha
  383. * Tue Dec 21 1999 Ngo Than <than@redhat.de>
  384. - updated kdevelop-1.0 release
  385. * Tue Nov 16 1999 Preston Brown <pbrown@redhat.com>
  386. - kdevelop 1.0beta4.1, docdir added, using DESTDIR env. variable.
  387. * Thu Sep 09 1999 Preston Brown <pbrown@redhat.com>
  388. - initial packaging for 6.1.