empathy-vl.spec 17 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457458459460461462463464465466467468469470471472473474475476
  1. %define major_ver 3.6
  2. %define minor_ver 1
  3. %define rel 1
  4. %{!?python_sitearch: %global python_sitearch %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib(1)")}
  5. ## Minimum required versions of GLib, GTK+, libtelepathy, and Mission-Control,
  6. ## respectively.
  7. %global gtk3_min_version 3.6.0
  8. %global glib2_min_version 2.34.0
  9. %global tp_mc_min_version 5.12.0
  10. %global tp_glib_min_version 0.18.0
  11. %global tp_logger_min_version 0.2.10
  12. %global aspell_version 0.50
  13. %global libcanberra_version 0.25
  14. %global libnotify_version 0.7.4
  15. %global folks_version 0.6.8
  16. %global libsecret_version 0.5
  17. Summary: GNOME Instant Messaging Client
  18. Summary(ja): GNOME インスタントメッセージクラアイント
  19. Name: empathy
  20. Version: %{major_ver}.%{minor_ver}
  21. Release: %{rel}%{?_dist_release}
  22. Group: Applications/Communications
  23. License: GPLv2+
  24. URL: http://live.gnome.org/Empathy
  25. Source0: http://ftp.gnome.org/pub/GNOME/sources/%{name}/%{majorver}/%{name}-%{version}.tar.xz
  26. Source1: %{name}-README.ConnectionManagers
  27. BuildRoot: %{_tmppath}/%{name}-%{version}-root
  28. #BuildRequires: enchant-devel >= %{enchant_version}
  29. BuildRequires: aspell-devel >= %{aspell_version}
  30. BuildRequires: iso-codes
  31. BuildRequires: desktop-file-utils
  32. BuildRequires: evolution-data-server-devel
  33. BuildRequires: gettext
  34. BuildRequires: glib2-devel >= %{glib2_min_version}
  35. BuildRequires: gnome-panel
  36. BuildRequires: gtk3-devel >= %{gtk3_min_version}
  37. BuildRequires: intltool
  38. BuildRequires: libxml2-devel
  39. BuildRequires: perl(XML::Parser)
  40. BuildRequires: telepathy-glib-devel >= %{tp_glib_min_version}
  41. BuildRequires: telepathy-logger-devel >= %{tp_logger_min_version}
  42. BuildRequires: telepathy-mission-control-devel >= %{tp_mc_min_version}
  43. BuildRequires: farstream-devel
  44. BuildRequires: telepathy-farstream-devel
  45. BuildRequires: libcanberra-gtk3-devel >= %{libcanberra_version}
  46. BuildRequires: unique3-devel
  47. BuildRequires: libnotify-devel >= %{libnotify_version}
  48. BuildRequires: folks-devel >= %{folks_version}
  49. BuildRequires: gcr-devel >= %{gnome_keyring_version}
  50. BuildRequires: libsecret-devel >= %{libsecret_version}
  51. BuildRequires: openssl-devel
  52. BuildRequires: NetworkManager-glib-devel
  53. BuildRequires: WebKit3-gtk-devel
  54. BuildRequires: geoclue-devel
  55. BuildRequires: enchant-devel
  56. BuildRequires: libICE-devel
  57. BuildRequires: cheese-devel
  58. BuildRequires: pulseaudio-libs-devel
  59. BuildRequires: gnome-online-accounts-devel
  60. BuildRequires: libgudev1-devel
  61. BuildRequires: libchamplain-gtk-devel
  62. BuildRequires: gsettings-desktop-schemas-devel
  63. BuildRequires: yelp-tools
  64. Requires: telepathy-filesystem
  65. Requires: telepathy-gabble
  66. Requires: telepathy-salut
  67. Requires: telepathy-idle
  68. ## Also hardcode Haze dependency since Empathy is the default IM client in F10+
  69. ## and I'd hate for people to simply disregard it for lack of the "out of the
  70. ## box" protocol support that Pidgin has. (RHBZ: 458935)
  71. BuildRequires: telepathy-haze
  72. # Require this for VOIP support
  73. Requires: telepathy-mission-control >= %{tp_mc_min_version}
  74. ## We're using Empathy's upstreamed profiles for Haze-provided stuff now.
  75. Obsoletes: telepathy-haze-mission-control < 0.2.0-3
  76. Provides: telepathy-haze-mission-control = 0.2.0-3
  77. ## upstream 2.29.1 removed shared libraries: #599086
  78. Obsoletes: empathy-libs < 2.29.1, empathy-devel < 2.29.1
  79. ## upstream 2.29.1 removed python bindings' #599039
  80. Obsoletes: empathy-python < 2.29.1
  81. Vendor: Project Vine
  82. Distribution: Vine Linux
  83. %description
  84. Empathy provides a powerful multiple protocol instant messaging
  85. client using the Telepathy framework.
  86. %package -n nautilus-sendto-empathy
  87. License: GPLv2+
  88. Summary: Nautilus-sendto plugin for empathy
  89. Summary(ja): empathy 用 nautilus-sendto プラグイン
  90. Group: User Interface/Desktop
  91. Requires: %{name} = %{version}-%{release}
  92. Requires: nautilus-sendto
  93. BuildRequires: nautilus-sendto-devel
  94. %description -n nautilus-sendto-empathy
  95. This package contains nautilus-sendto plugin for the Empathy IM application.
  96. %prep
  97. %setup -q
  98. %build
  99. ## GCC complains about some unused functions, so we forcibly show those as
  100. ## simple warnings instead of build-halting errors.
  101. %configure --disable-static
  102. ## RPATHs are yucky.
  103. sed -i 's|^hardcode_libdir_flag_spec=.*|hardcode_libdir_flag_spec=""|g' libtool
  104. sed -i 's|^runpath_var=LD_RUN_PATH|runpath_var=DIE_RPATH_DIE|g' libtool
  105. ##make %{?_smp_mflags}
  106. ## don't use _smp_mflags at empathy-2.18.1
  107. make
  108. install -m 0644 %{SOURCE1} ./README.ConnectionManagers
  109. %install
  110. rm -rf $RPM_BUILD_ROOT
  111. make install DESTDIR=$RPM_BUILD_ROOT
  112. find $RPM_BUILD_ROOT -name '*.la' -exec rm -f {} ';'
  113. %find_lang %{name}
  114. desktop-file-install --vendor "" --delete-original \
  115. --dir %{buildroot}%{_datadir}/applications \
  116. %{buildroot}%{_datadir}/applications/%{name}.desktop
  117. %clean
  118. rm -rf %{buildroot}
  119. %post
  120. touch --no-create %{_datadir}/icons/hicolor ||:
  121. %{_bindir}/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor ||:
  122. %postun
  123. touch --no-create %{_datadir}/icons/hicolor || :
  124. if [ -x %{_bindir}/gtk-update-icon-cache ]; then
  125. %{_bindir}/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor || :
  126. glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
  127. fi
  128. %posttrans
  129. gtk-update-icon-cache %{_datadir}/icons/hicolor >&/dev/null ||:
  130. glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
  131. %files -f %{name}.lang
  132. %defattr(-,root,root,-)
  133. %doc AUTHORS COPYING README README.ConnectionManagers NEWS
  134. %{_bindir}/empathy
  135. %{_bindir}/empathy-accounts
  136. %{_bindir}/empathy-debugger
  137. %{_libdir}/mission-control-plugins.0/mcp-account-manager-goa.so
  138. %{_libexecdir}/empathy-auth-client
  139. %{_libexecdir}/empathy-call
  140. %{_libexecdir}/empathy-chat
  141. %{_libdir}/%{name}/libempathy*.so
  142. %{_libdir}/mission-control-plugins.0/mcp-account-manager-goa.so
  143. %{_datadir}/GConf/gsettings/*
  144. %{_datadir}/applications/*.desktop
  145. %{_datadir}/adium/message-styles
  146. %{_datadir}/dbus-1/services/*
  147. %{_datadir}/%{name}
  148. %{_datadir}/glib-2.0/schemas/*.xml
  149. %{_datadir}/help/*/%{name}
  150. %{_datadir}/icons/hicolor/*/apps/%{name}*
  151. %{_datadir}/telepathy/clients/*.client
  152. %{_mandir}/man1/empathy*.1*
  153. %files -n nautilus-sendto-empathy
  154. %defattr(-,root,root,-)
  155. %{_libdir}/nautilus-sendto/plugins/libnstempathy.so
  156. %changelog
  157. * Tue Oct 16 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.1-1
  158. - new upstream release
  159. * Fri Oct 12 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.0.3-1
  160. - new upstream release
  161. * Sat Sep 29 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.0-1
  162. - new upstream release
  163. - add BuildRequires: libsecret-devel, yelp-tools
  164. - remove BuildRequires: libgnome-keyring-devel
  165. * Sun Jul 08 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2.3-1
  166. - new upstream release
  167. * Tue Jun 05 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2.1-1
  168. - new upstream release
  169. * Sun May 20 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2-1
  170. - new upstream release
  171. * Sun Apr 22 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.1-1
  172. - new upstream release
  173. - change BuildRequires: gcr-devel instead of gnome-keyring-devel
  174. - change BuildRequires: farstream-devel instead of farsight2-devel
  175. - change BuildRequires: telepathy-farstream-devel instead of telepathy-farsight-devel
  176. - add BuildRequires: itstool
  177. - remove Requires: telepathy-stream-engine
  178. - add Requires: telepathy-idle
  179. * Sun Nov 20 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.2-1
  180. - new upstream release
  181. * Thu Nov 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1.1-1
  182. - new upstream release
  183. * Sat Oct 22 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1-1
  184. - new upstream release
  185. - add BuildRequires: libgudev1-devel, gnome-online-accounts-devel
  186. * Sun Oct 16 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.0.1-1
  187. - new upstream release
  188. * Thu Sep 29 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.0-1
  189. - new upstream release
  190. * Fri Sep 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.92-1
  191. - new upstream release
  192. * Sat Sep 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.90.1-1
  193. - new upstream release
  194. * Sun Aug 28 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.5.1-1
  195. - new upstream release
  196. * Sun Aug 21 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.5-1
  197. - new upstream release
  198. - add BuildRequires: pulseaudio-libs-devel
  199. * Mon Aug 15 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.4-1
  200. - new upstream release
  201. - change BuildRequires: gtk3-devel instead of gtk2-devel
  202. - change BuildRequires: unique3-devel instead of unique-devel
  203. - change BuildRequires: libcanberra-gtk3-devel instead of libcanberra-devel
  204. - change BuildRequires: WebKit3-gtk-devel instead of WebKit-gtk-devel
  205. - add BuildRequires: gsettings-desktop-schemas, libICE-devel, cheese-devel, libchamplain-gtk-devel
  206. * Sun Jan 30 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.2-1
  207. - new upstream release
  208. - add BuildRequires: openssl-devel, NetworkManager-glib-devel, WebKit-devel
  209. geoclue-devel, enchant-devel
  210. - add Requires: telepathy-mission-control
  211. - add configure option: --with-ca-file=/usr/share/ssl/certs/ca-bundle.crt
  212. * Sun Oct 03 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.0.1-1
  213. - new upstream release
  214. - add BuildRequires: folks-devel, telepathy-logger-devel, gnome-keyring-devel
  215. - fix %files
  216. - fix %post, %postun
  217. - drop %pre, %preun
  218. * Sat Jun 26 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.0.1-3
  219. - rebuild with evolution-data-server-2.30.2
  220. - add nautilus-sendto-empathy package
  221. - add configure option (--enable-nautilus-sendto=yes)
  222. - add BuildRequires: nautilus-sendto-devel
  223. * Sat Jun 12 2010 IWAI, Masaharu <iwai@alib.jp> 2.30.0.1-2
  224. - add Obsoletes: empathy-python < 2.29.1
  225. * Tue Apr 13 2010 IWAI, Masaharu <iwai@alib.jp> 2.30.0.1-1
  226. - new upstream release
  227. - add new files: %%{_bindir}/empathy-{accounts,debugger}
  228. - drop -libs, -devel, -python sub packages: upstream removed
  229. - Obsoletes: empathy-{libs,devel} < 2.29.1
  230. - drop BuildRequires: python-devel
  231. - drop %%{_bindir}/empathy-logs in %%files: upstream don not install
  232. - drop applet files in %%files: upstream removed the panel applets
  233. - update %%post, %pre and %%preun
  234. - update BuildRequires version for glib2 and tp_glib
  235. - defined major_ver, minor_ver and rel
  236. - fix BuildRequires for gnome-keyring
  237. * Sat Mar 13 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.28.2-1
  238. - new upstream release
  239. - add BuildRequires: libtelepathy-devel, libgnomecanvas-devel, libbonoboui-devel, python-devel
  240. * Wed Feb 03 2010 Shu KONNO <owa@bg.wakwak.com> 2.28.1-4
  241. - rebuilt with python-2.6.4
  242. * Fri Nov 27 2009 Shu KONNO <owa@bg.wakwak.com> - 2.28.1-3
  243. - unuse %%{?_smp_mflags} option to make
  244. * Wed Nov 11 2009 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 2.28.1-2
  245. - add {gnome-keyring,libcanberra,libnotify,unique}-devel to BuildRequires
  246. * Sat Nov 7 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.28.1-1
  247. - new upstream release
  248. * Wed Oct 29 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.1-1
  249. - new upstream release
  250. * Tue Sep 30 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.0-1
  251. - initial build for Vine Linux
  252. * Tue Sep 9 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.92-1
  253. - Update to 2.23.92
  254. * Thu Sep 4 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.91-1
  255. - Update to 2.23.91
  256. * Sun Aug 24 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.90-2
  257. - Now that Empathy will be the default IM client in F10+, hardcode a dependency
  258. on telepathy-haze to keep the same protocol functionality across upgrades,
  259. for a much improved "out of the box" experience.
  260. - Reference: bug 458935.
  261. * Fri Aug 22 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.90-1
  262. - Update to new upstream release (2.23.90)
  263. * Fri Aug 15 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.6-3
  264. - Apply patch from Colin Walters to automagically update profile namings for
  265. the switch to using Empathy's provided profiles.
  266. - Drop the upgrade script (no longer needed since it's automatically done).
  267. - upgrade-haze-profiles.sh
  268. * Wed Aug 13 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.6-2
  269. - Use upstream's AIM, ICQ, MSN-Haze, and Yahoo profiles instead of recommending
  270. the telepathy-haze-mission-control package. (The Haze-provided ones have grown
  271. horribly stale...). This makes for better automagic functionality (if Haze is
  272. installed, Empathy/MC will autodetect it) and tracks upstream more closely.
  273. + upgrade-haze-profiles.sh
  274. * Mon Aug 04 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.6-1
  275. - Update to new upstream release (2.23.6)
  276. - Use the in-tarball libtool scripts instead of the system copy to workaround
  277. 'make install' errors.
  278. * Wed Jul 16 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.4-1
  279. - Update to 0.23.4.
  280. - Update source url.
  281. * Mon Jun 2 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.3-1
  282. - Update to 0.23.3.
  283. - Remove reference to stream-engine in connections managers readme.
  284. * Fri May 16 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.2-1
  285. - Update to 0.23.2.
  286. - Add man pages.
  287. - Use enchant-devel, instead of aspell-devel.
  288. * Fri May 16 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.1-3
  289. - Rebuild for new e-d-s.
  290. * Sun May 4 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.1-2
  291. - Drop multiple copies of COPYING file.
  292. - Drop BR on gnome-vfs2-devel.
  293. - Require telepathy-stream-engine for VOIP support.
  294. - Add BR on iso-codes-devel, so spell-checking is enabled.
  295. * Wed Apr 23 2008 Peter Gordon <peter@thecodergeek.com> - 0.23.1-1
  296. - Update to new upstream release (0.23.1)
  297. - Drop libtelepathy dependencies; upstream switched fully to telepathy-glib.
  298. * Fri Apr 11 2008 Peter Gordon <peter@thecodergeek.com> - 0.22.1-1
  299. - Update to new upstream release (0.22.1)
  300. * Mon Mar 10 2008 Peter Gordon <peter@thecodergeek.com> - 0.22.0-1
  301. - Update to new upstream release (0.22.0)
  302. * Sun Mar 09 2008 Peter Gordon <peter@thecodergeek.com> - 0.21.91-1
  303. - Update to new upstream release (0.21.91)
  304. * Fri Feb 22 2008 Peter Gordon <peter@thecodergeek.com> - 0.21.90-1
  305. - Update to new upstream release (0.21.90)
  306. * Tue Feb 19 2008 Fedora Release Engineering <rel-eng@fedoraproject.org> - 0.21.4-2
  307. - Autorebuild for GCC 4.3
  308. * Mon Dec 17 2007 Peter Gordon <peter@thecodergeek.com> - 0.21.4-1
  309. - Update to new upstream release (0.21.4)
  310. * Tue Nov 13 2007 Peter Gordon <peter@thecodergeek.com> - 0.21.2-1
  311. - Update to new upstream release (0.21.2)
  312. - Drop backported drag-and-drop patch (fixed upstream):
  313. - svn380-fix-contact-DnD.patch
  314. - Update README.ConnectionManagers: Include Haze package note, remove Galago
  315. note (a feed-only connection manager isn't useful for instant messaging),
  316. and fix some wording.
  317. * Fri Oct 19 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-5
  318. - Backport upstream patch to fixes crashes when using drag-and-drop of a
  319. contact from the buddy list to the current conversation window to initiate a
  320. conversation:
  321. + svn380-fix-contact-DnD.patch
  322. - Resolves: GNOME bug 483168 (crash in Empathy Instant Messenger: I had
  323. dragged a contact ...)
  324. * Tue Oct 16 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-4
  325. - Depend on Salut and Gabble to enable XMPP by default. Otherwise, Empathy
  326. is essentially useless due to the need to install an external connection
  327. manager. Also, add a README.ConnectionManagers to the installed
  328. documentation which lists other possibilities.
  329. - Resolves: bug 308871 (Make empathy dependent at least on telepathy-gabble)
  330. and bug 334221 (Default empathy install is useless).
  331. * Wed Oct 10 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-3
  332. - Enable VoIP support for those brave enough to test/break/debug it (F9+
  333. only). Though it is functional, it is still deemed rather unstable by
  334. upstream. Use it at your own risk. :)
  335. * Tue Oct 02 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-2
  336. - Disable VoIP support at this time, since it is deemed unstable by upstream
  337. for now. (Thanks to Brian Pepple for the notice.)
  338. * Tue Oct 02 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-1
  339. - Update to new upstream release (0.14).
  340. * Sun Sep 30 2007 Peter Gordon <peter@thecodergeek.com> - 0.13-1
  341. - Update to new upstream release (0.13), which adds a panel applet (Megaphone)
  342. and python bindings.
  343. - Split shared libraries into a libs subpackage for easier handling
  344. in multi-lib environments.
  345. * Fri Aug 31 2007 Peter Gordon <peter@thecodergeek.com> - 0.12-2
  346. - Add ldconfig invocations to %%post and %%postun scriptlets.
  347. * Fri Aug 31 2007 Peter Gordon <peter@thecodergeek.com> - 0.12-1
  348. - Update to new upstream release (0.12).
  349. - Build against new mission-control stack.
  350. - Update License tag (GPLv2+).
  351. - Alphabetize BuildRequires list (aesthetic-only change).
  352. * Wed Aug 29 2007 Fedora Release Engineering <rel-eng at fedoraproject dot org> - 0.8-2
  353. - Rebuild for selinux ppc32 issue.
  354. * Mon Aug 13 2007 Peter Gordon <peter@thecodergeek.com> - 0.11-1
  355. - Update to new upstream release (0.11)
  356. * Fri Jun 22 2007 David Nielsen <david@lovesunix.net> - 0.8-1
  357. - bump to 0.8
  358. - Now with aspell support (deat to teh speeling mistaks)
  359. * Sat Jun 9 2007 David Nielsen <david@lovesunix.net> - 0.7-1
  360. - bump to 0.7
  361. * Mon Jun 4 2007 David Nielsen <david@lovesunix.net> - 0.6-3
  362. - Add telepathy-filesystem to Requires
  363. - Move .desktop from autostart to applications
  364. - Nasty hackery to make empathy launch from the menu
  365. * Mon Jun 4 2007 David Nielsen <david@lovesunix.net> - 0.6-2
  366. - Add gettext to BuildRequires
  367. * Fri Jun 1 2007 David Nielsen <david@lovesunix.net> - 0.6-1
  368. - Bump to 0.6
  369. * Fri Jun 1 2007 David Nielsen <david@lovesunix.net> - 0.5-2
  370. - Let Empathy own the directory and not just the files in it
  371. * Tue May 30 2007 David Nielsen <david@lovesunix.net> - 0.5-1
  372. - Initial package