unbound-vl.spec 17 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457458459460461462463464465466467468469470471472473474475476477478479480481482483484485486487488489490491492493494495496497498499500501502503
  1. %global with_munin 1
  2. # not ready yet
  3. %{?!with_python: %global with_python 0}
  4. %{?!enable_gost: %global enable_gost 0}
  5. %if %{with_python}
  6. %{!?python_sitelib: %global python_sitelib %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib()")}
  7. %{!?python_sitearch: %global python_sitearch %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib(1)")}
  8. %endif
  9. %define _sharedstatedir /var/lib
  10. Summary: Validating, recursive, and caching DNS(SEC) resolver
  11. Name: unbound
  12. Version: 1.4.22
  13. Release: 2%{?_dist_release}
  14. License: BSD
  15. Url: http://www.unbound.net/
  16. Source: http://www.unbound.net/downloads/%{name}-%{version}.tar.gz
  17. Source1: unbound.init
  18. Source2: unbound.conf
  19. Source3: unbound.munin
  20. Source4: dlv.isc.org.key
  21. Source5: root.key
  22. Source6: root.anchor
  23. Source7: icannbundle.pem
  24. Source8: unbound.cron
  25. Source9: example.com.key
  26. Source10: example.com.conf
  27. Source11: block-example.com.conf
  28. Patch0: unbound-1.4.22-IPv6-hints.patch
  29. Group: System Environment/Daemons
  30. BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
  31. BuildRequires: flex, ldns-devel >= 1.6.13,
  32. BuildRequires: libevent-devel
  33. BuildRequires: expat-devel
  34. %if %{with_python}
  35. BuildRequires: python-devel swig
  36. %endif
  37. %if %{enable_gost}
  38. BuildRequires: openssl-devel >= 1.0.0
  39. %else
  40. BuildRequires: openssl-devel
  41. %endif
  42. # Required for SVN versions
  43. #BuildRequires: bison
  44. Requires(post): chkconfig
  45. Requires(preun): chkconfig
  46. Requires(preun): initscripts
  47. Requires(postun): initscripts
  48. Requires: ldns >= 1.5.0
  49. Requires(pre): shadow-utils
  50. Distribution: Vine Linux
  51. Vendor: Project Vine
  52. Packager: iwaim, daisuke
  53. %description
  54. Unbound is a validating, recursive, and caching DNS(SEC) resolver.
  55. The C implementation of Unbound is developed and maintained by NLnet
  56. Labs. It is based on ideas and algorithms taken from a java prototype
  57. developed by Verisign labs, Nominet, Kirei and ep.net.
  58. Unbound is designed as a set of modular components, so that also
  59. DNSSEC (secure DNS) validation and stub-resolvers (that do not run
  60. as a server, but are linked into an application) are easily possible.
  61. %if %{with_munin}
  62. %package munin
  63. Summary: Plugin for the munin / munin-node monitoring package
  64. Summary(ja): munin/munin-node モニタリングパッケージ用のプラグイン
  65. Group: System Environment/Daemons
  66. Requires: munin-node
  67. Requires: %{name} = %{version}-%{release}, bc
  68. %description munin
  69. Plugin for the munin / munin-node monitoring package
  70. %endif
  71. %package devel
  72. Summary: Development package that includes the unbound header files
  73. Group: Development/Libraries
  74. Requires: %{name}-libs = %{version}-%{release}, openssl-devel, ldns-devel
  75. %description devel
  76. The devel package contains the unbound library and the include files
  77. %package libs
  78. Summary: Libraries used by the unbound server and client applications
  79. Group: Applications/System
  80. Requires(post): /sbin/ldconfig
  81. Requires(postun): /sbin/ldconfig
  82. Requires: openssl >= 0.9.8g-12
  83. %description libs
  84. Contains libraries used by the unbound server and client applications
  85. %if %{with_python}
  86. %package python
  87. Summary: Python modules and extensions for unbound
  88. Group: Applications/System
  89. Requires: %{name}-libs = %{version}-%{release}
  90. %description python
  91. Python modules and extensions for unbound
  92. %endif
  93. %prep
  94. %setup -q
  95. %patch0 -p1
  96. %build
  97. %configure --with-ldns= --with-libevent --with-pthreads --with-ssl \
  98. --disable-rpath --enable-debug --disable-static \
  99. --with-conf-file=%{_sysconfdir}/%{name}/unbound.conf \
  100. --with-pidfile=%{_localstatedir}/run/%{name}/%{name}.pid \
  101. %if %{with_python}
  102. --with-pythonmodule --with-pyunbound \
  103. %endif
  104. %if !%{enable_gost}
  105. --disable-gost \
  106. %endif
  107. --enable-sha2 --disable-ecdsa \
  108. --with-rootkey-file=%{_sharedstatedir}/unbound/root.key
  109. %{__make} %{?_smp_mflags}
  110. %install
  111. rm -rf %{buildroot}
  112. %{__make} DESTDIR=%{buildroot} install
  113. install -d 0755 %{buildroot}%{_initrddir}
  114. install -m 0755 %{SOURCE1} %{buildroot}%{_initrddir}/unbound
  115. install -m 0755 %{SOURCE2} %{buildroot}%{_sysconfdir}/unbound
  116. install -m 0755 %{SOURCE7} %{buildroot}%{_sysconfdir}/unbound
  117. install -d 0755 %{buildroot}%{_sysconfdir}/cron.d
  118. install -p -m 0644 %{SOURCE8} %{buildroot}%{_sysconfdir}/cron.d/unbound-anchor
  119. %if %{with_munin}
  120. # Install munin plugin and its softlinks
  121. install -d 0755 %{buildroot}%{_sysconfdir}/munin/plugin-conf.d
  122. install -m 0644 %{SOURCE3} %{buildroot}%{_sysconfdir}/munin/plugin-conf.d/unbound
  123. install -d 0755 %{buildroot}%{_datadir}/munin/plugins/
  124. install -m 0755 contrib/unbound_munin_ %{buildroot}%{_datadir}/munin/plugins/unbound
  125. for plugin in unbound_munin_hits unbound_munin_queue \
  126. unbound_munin_memory unbound_munin_by_type \
  127. unbound_munin_by_class unbound_munin_by_opcode \
  128. unbound_munin_by_rcode unbound_munin_by_flags \
  129. unbound_munin_histogram; do
  130. ln -s unbound %{buildroot}%{_datadir}/munin/plugins/$plugin
  131. done
  132. %endif
  133. # install root and DLV key
  134. install -m 0644 %{SOURCE4} %{SOURCE5} %{buildroot}%{_sysconfdir}/unbound/
  135. install -d -m 0755 %{buildroot}%{_sharedstatedir}/unbound
  136. install -m 0644 %{SOURCE6} %{buildroot}%{_sharedstatedir}/unbound/root.key
  137. # remove static library from install (fedora packaging guidelines)
  138. rm -rf %{buildroot}%{_libdir}/*.la
  139. %if %{with_python}
  140. rm -rf %{buildroot}%{python_sitelib}/*/*.la
  141. %endif
  142. mkdir -p %{buildroot}%{_localstatedir}/run/unbound
  143. # Install directories for easier config file drop in
  144. install -d -m 0755 %{buildroot}%{_sysconfdir}/unbound/{keys.d,local.d,conf.d}
  145. install -p %{SOURCE9} %{buildroot}%{_sysconfdir}/unbound/keys.d/
  146. install -p %{SOURCE10} %{buildroot}%{_sysconfdir}/unbound/conf.d/
  147. install -p %{SOURCE11} %{buildroot}%{_sysconfdir}/unbound/local.d/
  148. %clean
  149. rm -rf ${RPM_BUILD_ROOT}
  150. %files
  151. %defattr(-,root,root,-)
  152. %doc doc/README doc/CREDITS doc/LICENSE doc/FEATURES
  153. %attr(0755,root,root) %{_initrddir}/%{name}
  154. %attr(0755,root,root) %dir %{_sysconfdir}/%{name}
  155. %attr(0755,unbound,unbound) %dir %{_localstatedir}/run/%{name}
  156. %attr(0644,root,root) %config(noreplace) %{_sysconfdir}/%{name}/unbound.conf
  157. %dir %attr(0755,root,unbound) %{_sysconfdir}/%{name}/keys.d
  158. %attr(0664,root,unbound) %config(noreplace) %{_sysconfdir}/%{name}/keys.d/*.key
  159. %dir %attr(0755,root,unbound) %{_sysconfdir}/%{name}/conf.d
  160. %attr(0664,root,unbound) %config(noreplace) %{_sysconfdir}/%{name}/conf.d/*.conf
  161. %dir %attr(0755,root,unbound) %{_sysconfdir}/%{name}/local.d
  162. %attr(0664,root,unbound) %config(noreplace) %{_sysconfdir}/%{name}/local.d/*.conf
  163. %{_sbindir}/*
  164. %exclude %{_sbindir}/unbound-anchor
  165. %{_mandir}/*/*
  166. %if %{with_python}
  167. %files python
  168. %{python_sitelib}/*
  169. %endif
  170. %if %{with_munin}
  171. %files munin
  172. %defattr(-,root,root,-)
  173. %config(noreplace) %{_sysconfdir}/munin/plugin-conf.d/unbound
  174. %{_datadir}/munin/plugins/unbound*
  175. %endif
  176. %files devel
  177. %defattr(-,root,root,-)
  178. %{_libdir}/libunbound.so
  179. %{_includedir}/unbound.h
  180. %doc README
  181. %files libs
  182. %defattr(-,root,root,-)
  183. %doc doc/README doc/LICENSE
  184. %{_sbindir}/unbound-anchor
  185. %{_libdir}/libunbound.so.*
  186. %{_sysconfdir}/%{name}/icannbundle.pem
  187. %attr(0644,root,root) %{_sysconfdir}/cron.d/unbound-anchor
  188. %dir %attr(0755,unbound,unbound) %{_sharedstatedir}/%{name}
  189. %attr(0644,root,root) %config(noreplace) %{_sysconfdir}/%{name}/dlv.isc.org.key
  190. %attr(0644,unbound,unbound) %config(noreplace) %{_sharedstatedir}/%{name}/root.key
  191. %attr(0644,root,root) %config(noreplace) %{_sysconfdir}/%{name}/root.key
  192. %pre
  193. getent group unbound >/dev/null || groupadd -r unbound
  194. getent passwd unbound >/dev/null || \
  195. useradd -r -g unbound -d %{_sysconfdir}/unbound -s /sbin/nologin \
  196. -c "Unbound DNS resolver" unbound
  197. exit 0
  198. %post
  199. /sbin/chkconfig --add %{name}
  200. # dnssec-conf used to contain our DLV key, but now we include it via unbound
  201. # If unbound had previously been configured with dnssec-configure, we need
  202. # to migrate the location of the DLV key file (to keep DLV enabled, and because
  203. # unbound won't start with a bad location for a DLV key file.
  204. sed -i "s:/etc/pki/dnssec-keys[/]*dlv:/etc/unbound:" %{_sysconfdir}/unbound/unbound.conf
  205. %post libs
  206. /sbin/ldconfig
  207. /sbin/runuser --command="%{_sbindir}/unbound-anchor -a %{_sharedstatedir}/unbound/root.key -c %{_sysconfdir}/unbound/icannbundle.pem" --shell /bin/sh unbound ||:
  208. %preun
  209. if [ "$1" -eq 0 ]; then
  210. /sbin/service %{name} stop >/dev/null 2>&1
  211. /sbin/chkconfig --del %{name}
  212. fi
  213. %postun
  214. if [ "$1" -ge "1" ]; then
  215. /sbin/service %{name} condrestart >/dev/null 2>&1 || :
  216. fi
  217. %postun libs
  218. /sbin/ldconfig
  219. %changelog
  220. * Wed Jun 11 2014 IWAI, Masaharu <iwaim.sub@gmail.com> 1.4.22-2
  221. - add {B,C}.ROOT-SERVERS.NET. IPv6 address
  222. * Wed Apr 16 2014 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.22-1
  223. - update to 1.4.22
  224. - move root.key to /var/lib/unbound
  225. - add icannbundle.pem from http://data.iana.org/root-anchors/icannbundle.pem
  226. - add unbound.cron
  227. - move keys and unbound-anchor to libs subpackage
  228. * Mon Oct 07 2013 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.21-1
  229. - new upstream release
  230. * Tue Mar 26 2013 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.20-1
  231. - new upstream release
  232. * Thu Dec 13 2012 IWAI, Masaharu <iwai@alib.jp> 1.4.19-1
  233. - new upstream release
  234. - drop glob patch (Patch1): upstream merged
  235. * Wed Dec 5 2012 IWAI, Masaharu <iwai@alib.jp> 1.4.18-1
  236. - new upstream release
  237. * Sun May 27 2012 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.17-1
  238. - update to 1.4.17
  239. - add root.key for DNSSEC
  240. - enable munin subpackage by default
  241. - buildrequire ldns-devel >= 1.6.13
  242. * Wed Feb 29 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.4.14-2
  243. - rebuild with python-2.7.2
  244. * Wed Dec 21 2011 IWAI, Masaharu <iwai@alib.jp> 1.4.14-1
  245. - new upstream release
  246. * Sat Sep 3 2011 IWAI, Masaharu <iwai@alib.jp> 1.4.12-1
  247. - new upstream release
  248. * Tue May 31 2011 IWAI, Masaharu <iwai@alib.jp> 1.4.10-1
  249. - new upstream releas
  250. * Wed Mar 30 2011 IWAI, Masaharu <iwai@alib.jp> 1.4.9-1
  251. - new upstream release
  252. * Wed Feb 23 2011 IWAI, Masaharu <iwai@alib.jp> 1.4.8-1
  253. - new upstream release
  254. * Thu Feb 10 2011 Toshiharu Kudoh <toshi.kd2@gmail.com> 1.4.7-2
  255. - rebuilt with libevent-2.0.10
  256. * Sun Nov 14 2010 IWAI, Masaharu <iwai@alib.jp> 1.4.7-1
  257. - new upstream release
  258. - add enable_gost flag: default disable
  259. - add BuildRequires: expat-devel
  260. * Thu Sep 2 2010 IWAI, Masaharu <iwai@alib.jp> 1.4.6-1
  261. - new upstream release
  262. * Fri Jul 23 2010 IWAI, Masaharu <iwai@alib.jp> 1.4.5-1
  263. - new upstream release
  264. * Wed May 5 2010 IWAI, Masaharu <iwai@alib.jp> 1.4.4-1
  265. - initial build for Vine Linux: based Fedora 1.4.3-1.fc14
  266. - update to 1.4.4
  267. - build without munin
  268. * Thu Mar 11 2010 Paul Wouters <paul@xelerance.com> - 1.4.3-1
  269. - Update to 1.4.3 that fixes 64bit crasher
  270. * Tue Mar 09 2010 Paul Wouters <paul@xelerance.com> - 1.4.2-1
  271. - Updated to 1.4.2
  272. - Updated unbound.conf with new options
  273. - Enabled pre-fetching DNSKEY records (DNSSEC speedup)
  274. - Enabled re-fetching popular records before they expire
  275. - Enabled logging of DNSSEC validation errors
  276. * Mon Mar 01 2010 Paul Wouters <paul@xelerance.com> - 1.4.1-5
  277. - Overriding -D_GNU_SOURCE is no longer needed. This fixes DSO issues
  278. with pthreads
  279. * Wed Feb 24 2010 Paul Wouters <paul@xelerance.com> - 1.4.1-3
  280. - Change make/configure lines to attempt to fix -lphtread linking issue
  281. * Thu Feb 18 2010 Paul Wouters <paul@xelerance.com> - 1.4.1-2
  282. - Removed dependancy for dnssec-conf
  283. - Added ISC DLV key (formerly in dnssec-conf)
  284. - Fixup old DLV locations in unbound.conf file via %%post
  285. - Fix parent child disagreement handling and no-ipv6 present [svn r1953]
  286. * Tue Jan 05 2010 Paul Wouters <paul@xelerance.com> - 1.4.1-1
  287. - Updated to 1.4.1
  288. - Changed %%define to %%global
  289. * Thu Oct 08 2009 Paul Wouters <paul@xelerance.com> - 1.3.4-2
  290. - Bump version
  291. * Thu Oct 08 2009 Paul Wouters <paul@xelerance.com> - 1.3.4-1
  292. - Upgraded to 1.3.4. Security fix with validating NSEC3 records
  293. * Fri Aug 21 2009 Tomas Mraz <tmraz@redhat.com> - 1.3.3-2
  294. - rebuilt with new openssl
  295. * Mon Aug 17 2009 Paul Wouters <paul@xelerance.com> - 1.3.3-1
  296. - Updated to 1.3.3
  297. * Sun Jul 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.3.0-3
  298. - Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
  299. * Sat Jun 20 2009 Paul Wouters <paul@xelerance.com> - 1.3.0-2
  300. - Added missing glob patch to cvs
  301. - Place python macros within the %%with_python check
  302. * Sat Jun 20 2009 Paul Wouters <paul@xelerance.com> - 1.3.0-1
  303. - Updated to 1.3.0
  304. - Added unbound-python sub package. disabled for now
  305. - Patch from svn to fix DLV lookups
  306. - Patches from svn to detect wrong truncated response from BIND 9.6.1 with
  307. minimal-responses)
  308. - Added Default-Start and Default-Stop to unbound.init
  309. - Re-enabled --enable-sha2
  310. - Re-enabled glob.patch
  311. * Wed May 20 2009 Paul Wouters <paul@xelerance.com> - 1.2.1-7
  312. - unbound-iterator.patch was not commited
  313. * Wed May 20 2009 Paul Wouters <paul@xelerance.com> - 1.2.1-6
  314. - Fix for https://bugzilla.redhat.com/show_bug.cgi?id=499793
  315. * Tue Mar 17 2009 Paul Wouters <paul@xelerance.com> - 1.2.1-5
  316. - Use --nocheck to avoid giving an error on missing unbound-remote certs/keys
  317. * Tue Mar 10 2009 Adam Tkac <atkac redhat com> - 1.2.1-4
  318. - enable DNSSEC only if it is enabled in sysconfig/dnssec
  319. * Mon Mar 09 2009 Adam Tkac <atkac redhat com> - 1.2.1-3
  320. - add DNSSEC support to initscript and enabled it per default
  321. - add requires dnssec-conf
  322. * Wed Feb 25 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.2.1-2
  323. - Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
  324. * Tue Feb 10 2009 Paul Wouters <paul@xelerance.com - 1.2.1-1
  325. - updated to 1.2.1
  326. * Sun Jan 18 2009 Tomas Mraz <tmraz@redhat.com> - 1.2.0-2
  327. - rebuild with new openssl
  328. * Wed Jan 14 2009 Paul Wouters <paul@xelerance.com - 1.2.0-1
  329. - Updated to 1.2.0
  330. - Added dependancy on minimum SSL for CVE-2008-5077
  331. - Added dependancy on bc for unbound-munin
  332. - Added minimum requirement of libevent 1.4.5. Crashes with older versions
  333. (note: libevent is stale in EL-4 and not in EL-5, needs fixing there)
  334. - Removed dependancy on selinux-policy (will get used when available)
  335. - Enable options as per draft-wijngaards-dnsext-resolver-side-mitigation-00.txt
  336. - Enable unwanted-reply-threshold to mitigate against a Kaminsky attack
  337. - Enable val-clean-additional to drop addition unsigned data from signed
  338. response.
  339. - Removed patches (got merged into upstream)
  340. * Mon Jan 5 2009 Paul Wouters <paul@xelerance.com> - 1.1.1-7
  341. - Modified scandir patch to silently fail when wildcard matches nothing
  342. - Patch to allow unbound-checkconf to find empty wildcard matches
  343. * Mon Jan 5 2009 Paul Wouters <paul@xelerance.com> - 1.1.1-6
  344. - Added scandir patch for trusted-keys-file: option, which
  345. is used to load multiple dnssec keys in bind file format
  346. * Mon Dec 8 2008 Paul Wouters <paul@xelerance.com> - 1.1.1-4
  347. - Added Requires: for selinux-policy >= 3.5.13-33 for proper SElinux rules.
  348. * Mon Dec 1 2008 Paul Wouters <paul@xelerance.com> - 1.1.1-3
  349. - We did not own the /etc/unbound directory (#474020)
  350. - Fixed cvs anomalies
  351. * Fri Nov 28 2008 Adam Tkac <atkac redhat com> - 1.1.1-2
  352. - removed all obsolete chroot related stuff
  353. - label control certs after generation correctly
  354. * Thu Nov 20 2008 Paul Wouters <paul@xelerance.com> - 1.1.1-1
  355. - Updated to unbound 1.1.1 which fixes a crasher and
  356. addresses nlnetlabs bug #219
  357. * Wed Nov 19 2008 Paul Wouters <paul@xelerance.com> - 1.1.0-3
  358. - Remove the chroot, obsoleted by SElinux
  359. - Add additional munin plugin links supported by unbound plugin
  360. - Move configuration directory from /var/lib/unbound to /etc/unbound
  361. - Modified unbound.init and unbound.conf to account for chroot changes
  362. - Updated unbound.conf with new available options
  363. - Enabled dns-0x20 protection per default
  364. * Wed Nov 19 2008 Adam Tkac <atkac redhat com> - 1.1.0-2
  365. - unbound-1.1.0-log_open.patch
  366. - make sure log is opened before chroot call
  367. - tracked as http://www.nlnetlabs.nl/bugs/show_bug.cgi?id=219
  368. - removed /dev/log and /var/run/unbound and /etc/resolv.conf from
  369. chroot, not needed
  370. - don't mount files in chroot, it causes problems during updates
  371. - fixed typo in default config file
  372. * Fri Nov 14 2008 Paul Wouters <paul@xelerance.com> - 1.1.0-1
  373. - Updated to version 1.1.0
  374. - Updated unbound.conf's statistics options and remote-control
  375. to work properly for munin
  376. - Added unbound-munin package
  377. - Generate unbound remote-control key/certs on first startup
  378. - Required ldns is now 1.4.0
  379. * Wed Oct 22 2008 Paul Wouters <paul@xelerance.com> - 1.0.2-5
  380. - Only call ldconfig in -libs package
  381. - Move configure into build section
  382. - devel subpackage should only depend on libs subpackage
  383. * Tue Oct 21 2008 Paul Wouters <paul@xelerance.com> - 1.0.2-4
  384. - Fix CFLAGS getting lost in build
  385. - Don't enable interface-automatic:yes because that
  386. causes unbound to listen on 0.0.0.0 instead of 127.0.0.1
  387. * Sun Oct 19 2008 Paul Wouters <paul@xelerance.com> - 1.0.2-3
  388. - Split off unbound-libs, make build verbose
  389. * Thu Oct 9 2008 Paul Wouters <paul@xelerance.com> - 1.0.2-2
  390. - FSB compliance, chroot fixes, initscript fixes
  391. * Thu Sep 11 2008 Paul Wouters <paul@xelerance.com> - 1.0.2-1
  392. - Upgraded to 1.0.2
  393. * Wed Jul 16 2008 Paul Wouters <paul@xelerance.com> - 1.0.1-1
  394. - upgraded to new release
  395. * Wed May 21 2008 Paul Wouters <paul@xelerance.com> - 1.0.0-2
  396. - Build against ldns-1.3.0
  397. * Wed May 21 2008 Paul Wouters <paul@xelerance.com> - 1.0.0-1
  398. - Split of -devel package, fixed dependancies, make rpmlint happy
  399. * Fri Apr 25 2008 Wouter Wijngaards <wouter@nlnetlabs.nl> - 0.12
  400. - Using parts from ports collection entry by Jaap Akkerhuis.
  401. - Using Fedoraproject wiki guidelines.
  402. * Wed Apr 23 2008 Wouter Wijngaards <wouter@nlnetlabs.nl> - 0.11
  403. - Initial version.