gnome-games-vl.spec 16 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457458459460461462463464465466467468469470471472473474475476477478479480481482483484485486487488489490491492493494495496497498499500501502503504505506507508509510511512513514515516517518519520521522523524525526527528529530531532533534535536537538539540541542543544545546547548549550551552553554555
  1. %{!?python_sitelib: %define python_sitelib %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib()")}
  2. %define gettext_package gnome-games
  3. %define glib2_version 2.34.0
  4. %define gtk3_version 3.6.0
  5. %define desktop_file_utils_version 0.2.90
  6. Summary: GNOME games
  7. Summary(ja): GNOME ゲーム集
  8. Name: gnome-games
  9. %define major 3.6
  10. Version: %{major}.0.2
  11. Release: 1%{?_dist_release}
  12. License: GPLv2+ and GFDL+
  13. Group: Applications/Games
  14. Source: ftp://ftp.gnome.org/pub/gnome/sources/%{name}/%{major}/%{name}-%{version}.tar.xz
  15. Patch1: gnome-games-2.19.4-gnometris-rebrand.patch
  16. BuildRoot: %{_tmppath}/%{name}-%{version}-root
  17. Obsoletes: gnome gnome-games-devel
  18. URL: http://www.gnome.org
  19. Requires(postun,posttrans): desktop-file-utils
  20. Requires(postun,posttrans): glib2
  21. #Requires: pygtk2
  22. Requires: pygobject3
  23. Requires: gnuchess
  24. Requires: hicolor-icon-theme
  25. BuildRequires: glib2-devel >= %{glib2_version}
  26. BuildRequires: gtk3-devel >= %{gtk3_version}
  27. BuildRequires: pygobject3-devel
  28. BuildRequires: desktop-file-utils >= %{desktop_file_utils_version}
  29. BuildRequires: librsvg2-devel
  30. BuildRequires: clutter-devel, clutter-gtk-devel
  31. BuildRequires: libcanberra-gtk3-devel
  32. BuildRequires: gobject-introspection-devel
  33. BuildRequires: sqlite3-devel
  34. BuildRequires: mesa-libGLU-devel
  35. BuildRequires: autoconf >= 2.60
  36. BuildRequires: yelp-tools
  37. Provides: gnome-sudoku
  38. Obsoletes: gnome-sudoku
  39. Provides: glchess
  40. Obsoletes: glchess < 2.0
  41. BuildRequires: gcc-c++
  42. Vendor: Project Vine
  43. Distribution: Vine Linux
  44. %description
  45. The gnome-games package includes some small games that come with the
  46. GNOME desktop environment but can be used under any desktop.
  47. %description -l ja
  48. gnome-games パッケージにはいくつかの小さなゲームが入っています。
  49. これらは GNOME に由来するものですが、他のデスクトップ環境でも動きます。
  50. %prep
  51. %setup -q
  52. # rebrand gnometris as some think the name is to similar to a trademark
  53. ## %patch1 -p1 -b .rebrand
  54. ## sed -i -e 's/Gnometris/GnomeFallingBlocks/g' \
  55. ## -e 's/GNOMEtris/GnomeFallingBlocks/g' \
  56. ## po/*.po gnometris/help/*/*.po gnometris/help/C/gnometris.xml \
  57. ## gnometris/*.cpp gnometris/gnometris.desktop.in.in
  58. %build
  59. autoconf
  60. export CFLAGS="$RPM_OPT_FLAGS -DNO_HOWL"
  61. # swell-foop, lightsoff: remove (vine6)
  62. %configure \
  63. --localstatedir=/var/lib \
  64. --enable-games="quadrapassel,gnect,gnomine,gnome-mahjongg,gtali,gnotravex,gnotski,glines,iagno,glchess,gnobots2,gnibbles,gnome-sudoku"
  65. make
  66. # strip unneeded translations from .mo files
  67. # ideally intltool (ha!) would do that for us
  68. # http://bugzilla.gnome.org/show_bug.cgi?id=474987
  69. cd po
  70. grep -v ".*[.]desktop[.]in[.]in$\|.*[.]server[.]in[.]in$" POTFILES.in > POTFILES.keep
  71. mv POTFILES.keep POTFILES.in
  72. intltool-update --pot
  73. for p in *.po; do
  74. msgmerge $p %{gettext_package}.pot > $p.out
  75. msgfmt -o `basename $p .po`.gmo $p.out
  76. done
  77. %install
  78. rm -rf $RPM_BUILD_ROOT
  79. export GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL=1
  80. make install DESTDIR=$RPM_BUILD_ROOT
  81. unset GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL
  82. ## mv $RPM_BUILD_ROOT%{_bindir}/gnometris \
  83. ## $RPM_BUILD_ROOT%{_bindir}/gnome-falling-blocks
  84. ## things we just don't want in the package
  85. rm -rf $RPM_BUILD_ROOT%{_libdir}/libgdkcardimage.*a
  86. ## install desktop files
  87. desktop-file-install --vendor gnome --delete-original \
  88. --dir $RPM_BUILD_ROOT%{_datadir}/applications \
  89. --remove-category Application \
  90. --remove-category PuzzleGame \
  91. $RPM_BUILD_ROOT%{_datadir}/applications/*
  92. perl -pi -e 's@<default></default>@<default>[Joe,Jim,James]</default>@g' \
  93. $RPM_BUILD_ROOT%{_sysconfdir}/gconf/schemas/gtali.schemas
  94. %find_lang %{gettext_package} --all-name --with-gnome
  95. %clean
  96. rm -rf $RPM_BUILD_ROOT
  97. %post
  98. touch %{_datadir}/icons/hicolor
  99. if [ -x /usr/bin/gtk-update-icon-cache ]; then
  100. /usr/bin/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor
  101. fi
  102. %postun
  103. touch %{_datadir}/icons/hicolor
  104. if [ -x /usr/bin/gtk-update-icon-cache ]; then
  105. /usr/bin/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor
  106. fi
  107. glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
  108. update-desktop-database -q &> /dev/null || :
  109. %posttrans
  110. glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
  111. update-desktop-database -q &> /dev/null || :
  112. %files -f %{gettext_package}.lang
  113. %defattr(-, root, root)
  114. %doc AUTHORS COPYING README
  115. %{_datadir}/applications/*
  116. #%{_datadir}/gnome-games-common
  117. %{_datadir}/glchess
  118. %{_datadir}/glines
  119. %{_datadir}/gnect
  120. %{_datadir}/gnibbles
  121. %{_datadir}/gnobots2
  122. %{_datadir}/gnome-sudoku
  123. %{_datadir}/gnomine
  124. %{_datadir}/gnotravex
  125. %{_datadir}/gnotski
  126. %{_datadir}/gtali
  127. %{_datadir}/icons/hicolor/*/*/*
  128. %{_datadir}/iagno
  129. %{_datadir}/gnome-mahjongg
  130. %{_datadir}/quadrapassel
  131. %{_mandir}/man6/*
  132. %{_datadir}/glib-2.0/schemas/*.xml
  133. %verify(not md5 size mtime) %config(noreplace) %attr(664, games, games) /var/lib/games/*
  134. #%{python_sitelib}/glchess
  135. %{python_sitelib}/gnome_sudoku
  136. # these are not setgid games
  137. %{_bindir}/gnect
  138. #%{_bindir}/sol
  139. ## %{_bindir}blackjack
  140. %{_bindir}/glchess
  141. %{_bindir}/gnome-sudoku
  142. # these are setgid games
  143. %attr(2551, root, games) %{_bindir}/gnomine
  144. %attr(2551, root, games) %{_bindir}/gnome-mahjongg
  145. %attr(2551, root, games) %{_bindir}/gtali
  146. %attr(2551, root, games) %{_bindir}/gnobots2
  147. %attr(2551, root, games) %{_bindir}/quadrapassel
  148. %attr(2551, root, games) %{_bindir}/gnotravex
  149. %attr(2551, root, games) %{_bindir}/gnotski
  150. %attr(2551, root, games) %{_bindir}/gnibbles
  151. %attr(2551, root, games) %{_bindir}/glines
  152. %attr(2551, root, games) %{_bindir}/iagno
  153. ## %attr(2551, root, games) %{_bindir}/same-gnome
  154. ## %attr(2551, root, games) %{_bindir}/gnome-falling-blocks
  155. %changelog
  156. * Sun Sep 30 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.0.2-1
  157. - new upstream release
  158. - change BuildRequires: yelp-tools instead of gnome-doc-utils
  159. - remove old required packages
  160. * Sun May 20 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2-1
  161. - new upstream release
  162. * Sun Apr 22 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.1-1
  163. - new upstream release
  164. - remove Patch2
  165. - add BuildRequires: itstool
  166. - remove BuildRequires: GConf2-devel
  167. * Sun Feb 19 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1-2
  168. - rebuild with python-2.7.2
  169. * Sat Oct 22 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1-1
  170. - new upstream release
  171. - add BuildRequires: GConf2-devel
  172. * Fri Sep 30 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.0-1
  173. - new upstream release
  174. * Fri Sep 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.92-1
  175. - new upstream release
  176. * Sat Sep 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.90-1
  177. - new upstream release
  178. * Mon Aug 22 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.5-1
  179. - new upstream release
  180. * Tue Aug 16 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.4-1
  181. - new upstream release
  182. - change BuildRequires: gtk3-devel instead of gtk2-devel
  183. - change BuildRequires: libcanberra-gtk3-devel instead of libcanberra-devel
  184. - add BuildRequires: sqlite3-devel, mesa-libGLU-devel
  185. * Sun Apr 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.1-3
  186. - add Requires: gnome-python-rsvg
  187. * Sun Apr 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.1-2
  188. - remove Requires: gnome-python-gnomeprint, seed
  189. - remove swell-foop, lightsoff
  190. * Sat Nov 20 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.1-1
  191. - new upstream release
  192. * Thu Oct 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.0-1
  193. - new upstream release
  194. - remove BuildRequires: gir-repository-devel
  195. * Sat Jun 26 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.2-1
  196. - new upstream release
  197. * Thu May 20 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.1-2
  198. - add BuildRequires: gobject-introspection-devel, gir-repository-devel
  199. - add Requires: seed
  200. - add Patch2(gnome-games-libs.patch) from FC package
  201. - remove configure option (--disable-introspection)
  202. * Sat May 01 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.1-1
  203. - new upstream release
  204. * Sun Apr 11 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.0-1
  205. - new upstream release
  206. - add BuildRequires: libcanberra-devel
  207. - drop Patch1
  208. * Thu Feb 04 2010 Shu KONNO <owa@bg.wakwak.com> 2.28.2-2
  209. - rebuilt with python-2.6.4-3
  210. * Mon Dec 28 2009 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.28.2-1
  211. - new upstream release
  212. - add BuildRequires: docbook-dtds
  213. * Fri Dec 4 2009 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 2.28.1-2
  214. - add BuildRequires: clutter-gtk-devel
  215. * Tue Dec 01 2009 Takemikaduchi <bsyamato@sea.plala.or.jp> 2.28.1-1
  216. - new upstream release
  217. - add BuildRequires: clutter-devel, libSM-devel, check-devel
  218. * Sat Jul 04 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.3-1
  219. - new upstream release
  220. * Thu May 28 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.2-1
  221. - new upstream release
  222. * Sat Apr 25 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.1-1
  223. - new upstream release
  224. * Mon Mar 23 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.0-1
  225. - new upstream release
  226. * Sat Jan 17 2009 Shu KONNO <owa@bg.wakwak.com> 2.24.1-3
  227. - rebuilt (with guile-1.8.6)
  228. * Mon Jan 12 2009 Kazutaka HARADA <kazutaka@dc4.so-net.ne.jp> 2.24.1-2
  229. - rebuild with guile-1.8.6
  230. * Wed Oct 28 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.1-1
  231. - new upstream release
  232. * Sat Sep 27 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.0-1
  233. - new upstream release
  234. * Sun Jul 20 2008 Shu KONNO <owa@bg.wakwak.com> 2.22.1.1-2vl5
  235. - rebuilt with python-2.5.2
  236. * Mon Apr 21 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.22.1.1-1vl5
  237. - new upstream release
  238. - added Patch1
  239. * Sat Jul 21 2007 Hans de Goede <j.w.r.degoede@hhs.nl> - 1:2.19.4-3
  240. - Rename / rebrand Gnometris to GnomeFallingBlocks, so that it stays clear of
  241. the Tetris trademark, and include it (bz 238651)
  242. * Mon Dec 18 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.14.13-0vl2
  243. - add BuildRequires: librsvg2-devel
  244. * Sat Sep 2 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.3-0vl1
  245. - new upstream release
  246. - changed Group to Applications/Games
  247. * Fri Apr 14 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.14.1-0vl1
  248. - new upstream release
  249. * Tue Mar 07 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.13.8-0vl1
  250. - new upstream release
  251. * Sat Oct 08 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.1-0vl1
  252. - new upstream release
  253. * Mon Sep 19 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.0-0vl2
  254. - fixed gtali schemas
  255. * Mon Sep 19 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.0-0vl1
  256. - new upstream release
  257. * Mon Mar 28 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.0-0vl1
  258. - new upstream release
  259. * Thu Nov 11 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl1
  260. - new upstream release
  261. * Wed Sep 29 2004 NISHIMURA Daisuke <nishi@graco.c.u-tokyo.ac.jp> 2.6.2-0vl1
  262. - new upstream release
  263. - Patch: fix the bug which leads to failure in starting Freecell from menu.
  264. - add Japanese description
  265. - correct License
  266. - add docs
  267. - add missing BuildRequires: gcc-c++
  268. - disable libtoolize: version mismatch is bad
  269. - Patch1: Fix typo, causing gconf warning at %%post
  270. * Sun Feb 1 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.2-0vl2
  271. - fix kanji code in spec file.
  272. * Sat Jan 31 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.2-0vl1
  273. - new upstream release
  274. * Thu Sep 11 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.0-0vl1
  275. - new upstream release
  276. * Thu Sep 04 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.3.90-0vl2
  277. - add missing files
  278. * Thu Sep 04 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.3.90-0vl1
  279. - new upstream release
  280. * Sat Feb 22 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0-0vl2
  281. - rebuild with new guile
  282. * Tue Jan 21 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0-0vl1
  283. - new upstream release
  284. * Sat Jan 4 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.5-0vl1
  285. - new upstream release
  286. * Thu Dec 26 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.4-0vl1
  287. - new upstream release
  288. - build for Vine Linux
  289. * Tue Aug 13 2002 Havoc Pennington <hp@redhat.com>
  290. - add some OnlyShowIn
  291. * Mon Aug 12 2002 Havoc Pennington <hp@redhat.com>
  292. - 2.0.3 from gnome 2.0.1
  293. * Tue Aug 6 2002 Havoc Pennington <hp@redhat.com>
  294. - 2.0.2
  295. * Tue Jul 23 2002 Havoc Pennington <hp@redhat.com>
  296. - gnect doesn't like being setgid games
  297. - obsolete gnome-games-devel
  298. * Fri Jul 12 2002 Havoc Pennington <hp@redhat.com>
  299. - add gnect
  300. * Fri Jun 21 2002 Tim Powers <timp@redhat.com>
  301. - automated rebuild
  302. * Sun Jun 16 2002 Havoc Pennington <hp@redhat.com>
  303. - 2.0.0
  304. - remove noreplace from the .soundlist files
  305. - add missing schemas
  306. - get rid of gnometris again
  307. - use desktop-file-install
  308. * Fri Jun 07 2002 Havoc Pennington <hp@redhat.com>
  309. - rebuild in different environment
  310. * Wed Jun 5 2002 Havoc Pennington <hp@redhat.com>
  311. - 1.93.0
  312. - remove empty NEWS/README
  313. - fix ldconfig in post
  314. * Sun May 26 2002 Tim Powers <timp@redhat.com>
  315. - automated rebuild
  316. * Tue May 21 2002 Havoc Pennington <hp@redhat.com>
  317. - rebuild in different environment
  318. * Tue May 21 2002 Havoc Pennington <hp@redhat.com>
  319. - 1.92.0
  320. * Fri May 3 2002 Havoc Pennington <hp@redhat.com>
  321. - 1.91.0
  322. * Fri Apr 19 2002 Havoc Pennington <hp@redhat.com>
  323. - GNOME 2 version
  324. - spec file cleanups
  325. - no devel package
  326. - don't run auto*, just use the "rm from buildroot" approach to lose xbill
  327. * Tue Apr 09 2002 Phil Knirsch <pknirsch@redhat.com>
  328. - Bumped version number for rebuild and relink agains new guile lib
  329. * Tue Aug 14 2001 Jonathan Blandford <jrb@redhat.com>
  330. - Add BuildRequires on ncurses-devel
  331. * Mon Jul 23 2001 Jonathan Blandford <jrb@redhat.com>
  332. - Add BuildRequires
  333. * Sun Jun 24 2001 Elliot Lee <sopwith@redhat.com>
  334. - Bump release + rebuild.
  335. * Fri Apr 20 2001 <jrb@redhat.com>
  336. - New version (1.4.0)
  337. * Tue Apr 17 2001 Jonathan Blandford <jrb@redhat.com>
  338. - New Version.
  339. * Tue Feb 27 2001 Trond Eivind Glomsr藷?<teg@redhat.com>
  340. - use %%{_tmppath}
  341. - langify
  342. * Mon Aug 21 2000 Nalin Dahyabhai <nalin@redhat.com>
  343. - run ldconfig in post and postun (#16589)
  344. - don't put the post and postun scripts in the middle of the files list --
  345. that tends to break things (oops)
  346. * Fri Aug 11 2000 Jonathan Blandford <jrb@redhat.com>
  347. - Up Epoch and release
  348. * Fri Aug 04 2000 Havoc Pennington <hp@redhat.com>
  349. - Remove .desktop for gturing
  350. * Mon Jul 17 2000 Jonathan Blandford <jrb@redhat.com>
  351. - Mark high-score files as %config(noreplace).
  352. * Thu Jul 13 2000 Prospector <bugzilla@redhat.com>
  353. - automatic rebuild
  354. * Tue Jul 11 2000 Nalin Dahyabhai <nalin@redhat.com>
  355. - rebuild in new environment
  356. * Sat Jul 8 2000 Havoc Pennington <hp@redhat.com>
  357. - Remove Docdir
  358. * Tue Jul 03 2000 Nalin Dahyabhai <nalin@redhat.com>
  359. - rebuild in new environment
  360. * Thu Jun 15 2000 Owen Taylor <otaylor@redhat.com>
  361. - 1.2.0
  362. - remove gnometris, xbill from subdirs since we don't install
  363. them and they cause problems with new C compiler
  364. - update autoconf stuff
  365. - remove gturing, add gnotski to the file list
  366. * Thu May 11 2000 Matt Wilson <msw@redhat.com>
  367. - 1.1.90
  368. * Thu Feb 10 2000 Preston Brown <pbrown@redhat.com>
  369. - mark sound event files as config files
  370. * Tue Sep 21 1999 Michael Fulbright <drmike@redhat.com>
  371. - fixed gnotravex to not loop infinitely
  372. * Mon Sep 20 1999 Elliot Lee <sopwith@redhat.com>
  373. - Update to 1.0.40
  374. * Sat Apr 10 1999 Jonathan Blandford <jrb@redhat.com>
  375. - added new sol games and a fix for the old ones.
  376. * Mon Mar 29 1999 Michael Fulbright <drmike@redhat.com>
  377. - removed more offending t*tris stuff
  378. * Thu Mar 18 1999 Michael Fulbright <drmike@redhat.com>
  379. - version 1.0.2
  380. - made gnibbles have correct attr since its setgid
  381. - strip binaries
  382. * Sun Mar 14 1999 Michael Fulbright <drmike@redhat.com>
  383. - added score files to file list
  384. * Thu Mar 04 1999 Michael Fulbright <drmike@redhat.com>
  385. - Version 1.0.1
  386. * Fri Feb 19 1999 Michael Fulbright <drmike@redhat.com>
  387. - removed *tris games
  388. * Mon Feb 15 1999 Michael Fulbright <drmike@redhat.com>
  389. - version 0.99.8
  390. - added sound event lists to file list
  391. - touched up file list some more
  392. * Wed Feb 03 1999 Michael Fulbright <drmike@redhat.com>
  393. - added gnibbles data to file list
  394. * Wed Feb 03 1999 Michael Fulbright <drmike@redhat.com>
  395. - updated to 0.99.7
  396. * Wed Feb 03 1999 Michael Fulbright <drmike@redhat.com>
  397. - updated to 0.99.5
  398. * Mon Jan 18 1999 Michael Fulbright <drmike@redhat.com>
  399. - updated to 0.99.3
  400. * Wed Jan 06 1999 Michael Fulbright <drmike@redhat.com>
  401. - updated to 0.99.1
  402. * Thu Dec 16 1998 Michael Fulbright <drmike@redhat.com>
  403. - updated to 0.99.0 in prep for GNOME 1.0
  404. * Sat Nov 21 1998 Michael Fulbright <drmike@redhat.com>
  405. - updated for 0.30 tree
  406. * Fri Nov 20 1998 Pablo Saratxaga <srtxg@chanae.alphanet.ch>
  407. - use --localstatedir=/var/lib in config state (score files for games
  408. for exemple will go there).
  409. * Mon Mar 16 1998 Marc Ewing <marc@redhat.com>
  410. - Integrate into gnome-games CVS source tree