audacious-plugins-vl.spec 16 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457458459460461462463464465466467468469470471472473474475476477478479480481482483484485486487488489490491492493494495496497498499500501502503504505506507508509510511512513514515516517518519520521522523524525526527528529530531532533534535536537538539
  1. # to enable features, rpmbuild with '--with feature'
  2. %define with_aac %{?_with_aac:1}%{!?_with_aac:0}
  3. %define with_wma %{?_with_wma:1}%{!?_with_wma:0}
  4. %define with_lame %{?_with_lame:1}%{!?_with_lame:0}
  5. %define _audacious_ver 2.1-1%{?_dist_release}
  6. %define _gtk2_ver 2.8.0
  7. %define _glib2_ver 2.10.0
  8. # to build OSD plugin, pango >= 1.14.7, cairo >= 1.2.6 are required
  9. %define _pango_ver 1.8.0
  10. %define _esound_ver 0.2
  11. %define _libvorbis_ver 1.0
  12. %define _libogg_ver 1.0
  13. %define _libsndfile_ver 0.19
  14. %define _flac_ver 1.2.0
  15. %define _arts_ver 0.9.5
  16. %define _alsa_ver 1.0
  17. %define _libmb_ver 2.0.0
  18. %define _curl_ver 7.9.7
  19. %define _libxml2_ver 2.0.0
  20. %define _sdl_ver 1.2.5
  21. %define _libmtp_ver 0.3.5
  22. #%%define extraver alpha5
  23. %define plugindir %{_libdir}/audacious
  24. Summary: Audacious Media Player plugins
  25. Summary(ja): Audacious メディアプレイヤー プラグイン集
  26. Name: audacious-plugins
  27. Version: 2.1
  28. Release: 1%{?_dist_release}
  29. # LGPLv2+: adplug, bio2jack, rocklight
  30. # MIT: crystalizer, dockalbumart
  31. # BSD: lastfm
  32. License: GPLv2 and GPLv2+ and LGPLv2+ and MIT and BSD
  33. Group: Applications/Multimedia
  34. URL: http://audacious-media-player.org/
  35. Source: http://distfiles.atheme.org/audacious-plugins-%{version}%{?extraver:-%extraver}.tgz
  36. #Source1: audacious-plugins-1.3.0-ja.po
  37. #Source2: audacious-plugins-1.3.0-POTFILES.in
  38. Patch10: audacious-plugins-1.5.1-libmtp-0.3.5-API.patch
  39. BuildRoot: %{_tmppath}/%{name}-%{version}-root
  40. BuildRequires: audacious-devel >= %{_audacious_ver}
  41. BuildRequires: glib2-devel >= %{_glib2_ver}, gtk2-devel >= %{_gtk2_ver}
  42. BuildRequires: pango-devel >= %{_pango_ver}
  43. BuildRequires: esound-devel >= %{_esound_ver}
  44. #BuildRequires: libmad-devel
  45. BuildRequires: libvorbis-devel >= %{_libvorbis_ver}
  46. BuildRequires: libogg-devel >= %{_libogg_ver}
  47. BuildRequires: libsndfile-devel >= %{_libsndfile_ver}
  48. BuildRequires: flac-devel >= %{_flac_ver}
  49. BuildRequires: arts-devel >= %{_arts_ver}
  50. BuildRequires: alsa-lib-devel >= %{_alsa_ver}
  51. BuildRequires: libmusicbrainz-devel >= %{_libmb_ver}
  52. BuildRequires: curl-devel >= %{_curl_ver}
  53. BuildRequires: libxml2-devel >= %{_libxml2_ver}
  54. BuildRequires: SDL-devel >= %{_sdl_ver}
  55. BuildRequires: libprojectm-devel
  56. BuildRequires: libsamplerate-devel
  57. BuildRequires: mesa-libGLU-devel
  58. BuildRequires: neon-devel
  59. BuildRequires: lirc
  60. BuildRequires: pulseaudio-libs-devel
  61. BuildRequires: libmtp-devel >= %{_libmtp_ver}
  62. BuildRequires: jack-audio-connection-kit-devel
  63. BuildRequires: bluez-libs-devel
  64. Requires: audacious >= %{_audacious_ver}
  65. Requires: glib2 >= %{_glib2_ver}, gtk2 >= %{_gtk2_ver}
  66. Requires: pango >= %{_pango_ver}
  67. #Requires: libmad
  68. Requires: libvorbis >= %{_libvorbis_ver}
  69. Requires: libogg >= %{_libogg_ver}
  70. Requires: libsndfile >= %{_libsndfile_ver}
  71. Requires: alsa-lib >= %{_alsa_ver}
  72. Requires: libxml2 >= %{_libxml2_ver}
  73. Obsoletes: audacious < 1.2.0
  74. Obsoletes: beepmp, beepmp-alsa
  75. Vendor: Project Vine
  76. Distribution: Vine Linux
  77. %description
  78. Audacious is a media player that currently uses a skinned user interface
  79. based on Winamp 2.x skins.
  80. This package provides essential plugins for audio input, audio output and
  81. visualization.
  82. %package -n audacious-jack
  83. Summary: Audacious output plugin for JACK sound service
  84. Group: Applications/Multimedia
  85. Requires: audacious >= %{_audacious_ver}
  86. %description -n audacious-jack
  87. This package provides an Audacious output plugin that uses the
  88. JACK sound service.
  89. %package -n audacious-flac
  90. Summary: Audacious plugin to play FLAC files
  91. Summary(ja): FLAC ファイルを再生するための Audacious プラグイン
  92. Group: Applications/Multimedia
  93. Requires: audacious >= %{_audacious_ver}
  94. Requires: flac >= %{_flac_ver}
  95. Obsoletes: beepmp-flac
  96. %description -n audacious-flac
  97. This package contains a input plugin that enables playback of FLAC files
  98. in Audacious.
  99. %description -l ja -n audacious-flac
  100. このパッケージには、Audacious で FLAC ファイル (*.flac/fla) を再生するため
  101. の入力プラグインが含まれています。
  102. %package -n audacious-tta
  103. Summary: Audacious plugin to play TTA files
  104. Summary(ja): TTA ファイルを再生するための Audacious プラグイン
  105. Group: Applications/Multimedia
  106. Requires: audacious >= %{_audacious_ver}
  107. #Requires: libid3tag
  108. %description -n audacious-tta
  109. This package contains a input plugin that enables playback of TTA files
  110. in Audacious.
  111. %description -l ja -n audacious-tta
  112. このパッケージには、Audacious で TTA ファイル (*.tta) を再生するための
  113. 入力プラグインが含まれています。
  114. %if %{with_aac}
  115. %package -n audacious-aac
  116. Summary: Audacious plugin to play AAC files
  117. Summary(ja): AAC ファイルを再生するための Audacious プラグイン
  118. Group: Applications/Multimedia
  119. Requires: audacious >= %{_audacious_ver}
  120. %description -n audacious-aac
  121. This package contains a input plugin that enables playback of AAC files
  122. in Audacious.
  123. %description -l ja -n audacious-aac
  124. このパッケージには、Audacious で AAC ファイル (*.aac) を再生するため入力
  125. プラグインが含まれています。
  126. %endif
  127. %if %{with_wma}
  128. %package -n audacious-wma
  129. Summary: Audacious plugin to play WMA files
  130. Summary(ja): WMA ファイルを再生するための Audacious プラグイン
  131. Group: Applications/Multimedia
  132. Requires: audacious >= %{_audacious_ver}
  133. %description -n audacious-wma
  134. This package contains a input plugin that enables playback of WMA files
  135. in Audacious.
  136. %description -l ja -n audacious-wma
  137. このパッケージには、Audacious で WMA ファイル (*.wma) を再生するため入力
  138. プラグインが含まれています。
  139. %endif
  140. %if %{with_lame}
  141. %package -n audacious-lame
  142. Summary: Audacious plugin to encode MP3 files using LAME
  143. Summary(ja): LAME を利用して MP3 ファイルをエンコードするための Audacious プラグイン
  144. Group: Applications/Multimedia
  145. BuildRequires: lame-devel
  146. Requires: audacious >= %{_audacious_ver}
  147. Requires: lame
  148. %description -n audacious-lame
  149. This package contains a output plugin that enables encoding of MP3 files
  150. using LAME in Audacious.
  151. %description -l ja -n audacious-lame
  152. このパッケージには、Audacious で LAME を利用して MP3 ファイル (*.mp3) を
  153. エンコードするため出力プラグインが含まれています。
  154. %endif
  155. %package -n audacious-esd
  156. Summary: Audacious plugin to output audio via EsounD
  157. Summary(ja): Audacious EsounD オーディオ出力プラグイン
  158. Group: Applications/Multimedia
  159. Requires: audacious >= %{_audacious_ver}
  160. Requires: esound >= %{_esound_ver}
  161. %description -n audacious-esd
  162. This package contains an audio output plugin via EsounD for Audacious.
  163. %description -l ja -n audacious-esd
  164. このパッケージには、Audacious で EsounD を用いて音声を出力するための
  165. プラグインが含まれています。
  166. %package -n audacious-scrobbler
  167. Summary: Audacious plugin to use audioscrobbler
  168. Summary(ja): Audacious audioscrobbler プラグイン
  169. Group: Applications/Multimedia
  170. Requires: audacious >= %{_audacious_ver}
  171. Requires: libmusicbrainz >= %{_libmb_ver}
  172. Requires: curl >= %{_curl_ver}
  173. Obsoletes: audioscrobbler-beepmp
  174. %description -n audacious-scrobbler
  175. This package contains an audioscrobbler plugin for Audacious.
  176. %package -n audacious-visualization
  177. Summary: Audacious visualization plugins
  178. Summary(ja): Audacious 視覚化プラグイン
  179. Group: Applications/Multimedia
  180. Requires: audacious >= %{_audacious_ver}
  181. Requires: SDL >= %{_sdl_ver}
  182. Requires: libprojectm
  183. Obsoletes: audacious-paranormal
  184. %description -n audacious-visualization
  185. This package contains extra visualization plugin for Audacious.
  186. %description -l ja -n audacious-visualization
  187. このパッケージには、Audacious で再生した音声を視覚化する追加のプラグインが
  188. 含まれています。
  189. %prep
  190. %setup -q -n %{name}-%{version}%{?extraver:-%extraver}
  191. #patch10 -p1
  192. # update ja.po
  193. #%__cp -f %{SOURCE1} po/ja.po
  194. # overwrite POTFILES.in
  195. #%__cp -f %{SOURCE2} po/POTFILES.in
  196. %build
  197. %configure \
  198. --enable-ipv6 \
  199. --enable-chardet \
  200. %if %{with_aac}
  201. --enable-aac \
  202. %else
  203. --disable-aac \
  204. %endif
  205. %if %{with_wma}
  206. --enable-wma \
  207. %else
  208. --disable-wma \
  209. %endif
  210. %if %{with_lame}
  211. --enable-lame \
  212. %else
  213. --disable-lame \
  214. %endif
  215. --disable-musepack \
  216. --disable-mp3
  217. # update audacious-plugins.pot & ja.gmo
  218. #( cd po ;
  219. # %__make %{_smp_mflags} VERBOSE=1 update-po )
  220. %__make %{_smp_mflags} VERBOSE=1
  221. %install
  222. %__rm -rf %{buildroot}
  223. %__make DESTDIR=%{buildroot} install
  224. %find_lang %{name}
  225. %clean
  226. %__rm -rf %{buildroot}
  227. %files -f %{name}.lang
  228. %defattr(-,root,root,-)
  229. %doc AUTHORS COPYING
  230. # container plugins
  231. %{plugindir}/Container/m3u.so
  232. %{plugindir}/Container/pls.so
  233. %{plugindir}/Container/xspf.so
  234. # effect plugins
  235. %{plugindir}/Effect/audiocompress.so
  236. %{plugindir}/Effect/crystalizer.so
  237. %{plugindir}/Effect/echo.so
  238. %{plugindir}/Effect/ladspa.so
  239. %{plugindir}/Effect/sndstretch.so
  240. %{plugindir}/Effect/stereo.so
  241. %{plugindir}/Effect/voice_removal.so
  242. # general plugins
  243. %{plugindir}/General/alarm.so
  244. %{plugindir}/General/aosd.so
  245. %{plugindir}/General/bluetooth.so
  246. %{plugindir}/General/evdev-plug.so
  247. %{plugindir}/General/gnomeshortcuts.so
  248. %{plugindir}/General/gtkui.so
  249. %{plugindir}/General/hotkey.so
  250. %{plugindir}/General/lirc.so
  251. %{plugindir}/General/mtp_up.so
  252. %{plugindir}/General/skins.so
  253. %{plugindir}/General/song_change.so
  254. %{plugindir}/General/statusicon.so
  255. %{plugindir}/General/streambrowser.so
  256. %{plugindir}/General/vfstrace.so
  257. # input plugins
  258. %{plugindir}/Input/alac.so
  259. %{plugindir}/Input/console.so
  260. %{plugindir}/Input/cuesheet_ng.so
  261. %{plugindir}/Input/demac.so
  262. #{plugindir}/Input/madplug.so
  263. %{plugindir}/Input/metronom.so
  264. %{plugindir}/Input/modplug.so
  265. %{plugindir}/Input/psf2.so
  266. %{plugindir}/Input/sndfile.so
  267. %{plugindir}/Input/timidity.so
  268. %{plugindir}/Input/tonegen.so
  269. %{plugindir}/Input/vorbis.so
  270. %{plugindir}/Input/vtx.so
  271. %{plugindir}/Input/xsf.so
  272. # output plugins
  273. %{plugindir}/Output/ALSA.so
  274. %{plugindir}/Output/OSS.so
  275. %{plugindir}/Output/crossfade.so
  276. %{plugindir}/Output/filewriter.so
  277. %{plugindir}/Output/null.so
  278. %{plugindir}/Output/pulse_audio.so
  279. # transport plugins
  280. %{plugindir}/Transport/gio.so
  281. %{plugindir}/Transport/lastfm.so
  282. %{plugindir}/Transport/neon.so
  283. # visualization plugins
  284. %{plugindir}/Visualization/blur_scope.so
  285. %{plugindir}/Visualization/spectrum.so
  286. %dir %{_datadir}/audacious
  287. %{_datadir}/audacious/images/bookmarks.png
  288. %{_datadir}/audacious/images/shoutcast.png
  289. %{_datadir}/audacious/images/streambrowser-*.png
  290. %{_datadir}/audacious/images/xiph.png
  291. %files -n audacious-jack
  292. %defattr(-,root,root,-)
  293. %{plugindir}/Output/jackout.so
  294. %files -n audacious-flac
  295. %defattr(-,root,root,-)
  296. %{plugindir}/Input/flacng.so
  297. %files -n audacious-tta
  298. %defattr(-,root,root,-)
  299. %{plugindir}/Input/tta.so
  300. %if %{with_aac}
  301. %files -n audacious-aac
  302. %defattr(-,root,root,-)
  303. %{plugindir}/Input/aac.so
  304. %endif
  305. %if %{with_wma}
  306. %files -n audacious-wma
  307. %defattr(-,root,root,-)
  308. %{plugindir}/Input/wma.so
  309. %endif
  310. %if %{with_lame}
  311. %files -n audacious-lame
  312. %defattr(-,root,root,-)
  313. %{plugindir}/Output/lame.so
  314. %endif
  315. %files -n audacious-esd
  316. %defattr(-,root,root,-)
  317. %{plugindir}/Output/ESD.so
  318. %files -n audacious-scrobbler
  319. %defattr(-,root,root,-)
  320. %{plugindir}/General/scrobbler.so
  321. %{_datadir}/audacious/images/audioscrobbler*.png
  322. %files -n audacious-visualization
  323. %defattr(-,root,root,-)
  324. %{plugindir}/Visualization/paranormal.so
  325. %{plugindir}/Visualization/rocklight.so
  326. %{plugindir}/Visualization/projectm.so
  327. %{_datadir}/audacious/paranormal
  328. %changelog
  329. * Sun Aug 9 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> - 2.1-1
  330. - new upstream release
  331. - added --disable-mp3 options
  332. * Tue Apr 28 2009 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 1.5.1-4
  333. - add BuildRequires: libmtp-devel >= 0.3.5
  334. - add Patch10 to fix mtp.c for API changes on libmtp >= 0.3.0
  335. * Sun Apr 26 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.5.1-3
  336. - rebuilt with libmowgli-0.7.0
  337. * Sat Mar 14 2009 NAKAMURA Kenta <kenta@vinelinux.org> 1.5.1-2
  338. - add BuildRequires: libsamplerate-devel and mesa-libGLU-devel
  339. - add BuildRequires: neon-devel, lirc and pulseaudio-libs-devel
  340. * Sat Dec 6 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.5.1-1vl5
  341. - new upstream release
  342. * Sun Sep 14 2008 Shu KONNO <owa@bg.wakwak.com> 1.3.5-1vl5
  343. - applied new versioning policy, spec in utf-8
  344. * Sat Sep 22 2007 KAZUKI SHIMURA <ksh753@y5.dion.ne.jp> 1.3.5-0vl2
  345. - add Obsoletes: beepmp, beepmp-alsa
  346. - add Obsoletes: beepmp-flac to audacious-flac package
  347. - add Obsoletes: audioscrobbler-beepmp to audacious-scrobbler package
  348. * Sat Aug 18 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.3.5-0vl1
  349. - new upstream release
  350. - rebuilt with flac-1.2.0
  351. * Fri May 18 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.3.4-0vl1
  352. - new upstream release
  353. - build with new environment/toolchain
  354. * Mon Mar 12 2007 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.3.1-0vl1
  355. - new upstream release
  356. * Fri Mar 09 2007 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.3.0-0vl1
  357. - new upstream release
  358. - update ja.po (source1)
  359. - update %%_audacious_ver
  360. - overwrite POTFILES.in (source3)
  361. - 1.3.0 contains old version of POTFILES.in
  362. - drop obsolete id3tag.h.patch (patch0)
  363. - drop BuildRequires: libglade2-devel, taglib-devel
  364. - add %%with_lame macro
  365. - enable lame plugin if rpmbuild with '--with lame'
  366. * Thu Feb 22 2007 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.3.0-0vl0.0alpha5.1
  367. - add BuildRequires: libmad-devel
  368. - add id3tag.h.patch (patch0)
  369. * Wed Feb 21 2007 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.3.0-0vl0.0alpha5
  370. - update to 1.3.0alpha5
  371. - update ja.po (source1)
  372. - update %%_audacious_ver
  373. - drop obsolete avoid-null-dereference.patch (patch0)
  374. - drop BuildRequires: libid3tag-devel
  375. - NOTE: taglib is not used, but required in configure.ac
  376. - add plugin to core package
  377. - libmadplug.so instead of libmpg123.so (Input)
  378. - move plugin to visualization package
  379. - librocklight.so (Visualization)
  380. - add Requires: audacious instead of %%{name} to sub packages
  381. * Fri Feb 09 2007 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.3.0-0vl0.0alpha4.1
  382. - add avoid-null-dereference.patch (patch0) to avoid crash
  383. r1316 | nenolod | 2007-02-08 03:35:13 +0900 (Thu, 08 Feb 2007) | 2 lines
  384. - avoid NULL dereference. closes mandriva #28603.
  385. * Thu Feb 08 2007 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.3.0-0vl0.0alpha4
  386. - update to 1.3.0alpha4
  387. - update ja.po (source1)
  388. - update %%_audacious_ver
  389. - update URLs
  390. - add BuildRequires: libprojectM-devel
  391. - add plugin to visualization package
  392. - libprojectm.so (Visualization)
  393. * Wed Jan 31 2007 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.3.0-0vl0.0alpha3
  394. - update to 1.3.0alpha3
  395. - update ja.po (source1)
  396. - add BuildRequires: libid3tag-devel
  397. - add plugins to core package
  398. - libcurl.so, libevdev-plug.so, libstatusicon.so (General)
  399. - add new package: audacious-tta
  400. - libtta.so (Input)
  401. * Sun Jan 21 2007 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.3.0-0vl0.0alpha2.1
  402. - update ja.po (source1)
  403. * Sat Jan 13 2007 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.3.0-0vl0.0alpha2
  404. - update to 1.3.0alpha2
  405. - update %%_audacious_ver
  406. - drop '--disable-gnome-vfs' option from %%configure (no longer supported)
  407. - add audacious-1.2.2's ja.po (source1)
  408. to use some translations prior to plugin separation
  409. - add plugins to core package:
  410. - libstdio.so (Container)
  411. - libmetronom.so, libmodplug.so (Input)
  412. - librocklight.so (Visualization)
  413. - rename paranormal package to visualization
  414. - add Obsoletes: audacious-paranormal
  415. - add plugin: librovascope.so
  416. - fix typo
  417. * Thu Nov 30 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.2.5-0vl2
  418. - separate paranormal package
  419. - add BuildRequires: SDL-devel
  420. * Thu Nov 30 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.2.5-0vl1
  421. - initial build based on audacious
  422. * Sun Aug 27 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.1.2-0vl1
  423. - new upstream release
  424. * Tue Aug 01 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.1.1-0vl2
  425. - oops, really update ja.po (source2)
  426. * Mon Jul 31 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.1.1-0vl1
  427. - new upstream release
  428. - make with 'VERBOSE=1'
  429. - drop obsolete POTFILES.in (source3)
  430. - make update-po before make
  431. - 1.1.1 contains old version of audacious.pot...
  432. - update ja.po (source2)
  433. * Sat Jul 22 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.1.0-0vl2
  434. - overwrite POTFILES.in (source3)
  435. - 1.1.0 contains old version of POTFILES.in
  436. - update ja.po (source2)
  437. * Sat Jul 22 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.1.0-0vl1
  438. - new upstream release
  439. - drop unneeded patch0 (was merged)
  440. - add '--enable-ipv6 --enable-chardet' to %%configure option
  441. - add BuildRequires: taglib-devel instead of id3lib-devel
  442. - update ja.po (source2)
  443. * Sun Jun 04 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.0.0-0vl2
  444. - add flac-filename-utf8.patch (patch0)
  445. to convert filename on fileinfo box for FLAC files to UTF-8
  446. - add use-xfont.patch (patch1)
  447. to disable 'Use Bitmap fonts if available' by default
  448. - add ja.po (source2)
  449. * Sat Jun 03 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.0.0-0vl1
  450. - initial build