scribus-vl.spec 15 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457458459460461462463464465466467468469470471472473474475476477478479480481482483484485486487488489490491492493494495496497498499500501502503504505506507508509510511512513514515
  1. # -*- encoding: utf-8 -*-
  2. Name: scribus
  3. Version: 1.4.2
  4. Release: 1%{?_dist_release}
  5. Summary: DeskTop Publishing application written in Qt
  6. Group: Applications/Productivity
  7. License: GPLv2+
  8. URL: http://www.scribus.net/
  9. Source0: http://downloads.sourceforge.net/%{name}/%{name}-%{version}.tar.xz
  10. # patch for Vine
  11. Patch1001: scribus-1.4.2-prefsdialog.patch
  12. BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
  13. BuildRequires: cmake
  14. BuildRequires: cups-devel
  15. BuildRequires: desktop-file-utils
  16. BuildRequires: lcms-devel
  17. BuildRequires: libart_lgpl-devel
  18. BuildRequires: libjpeg-devel
  19. BuildRequires: libpng-devel
  20. BuildRequires: libtiff-devel
  21. BuildRequires: libxml2-devel
  22. BuildRequires: openssl-devel
  23. BuildRequires: python-devel
  24. BuildRequires: python-imaging
  25. BuildRequires: qt4-devel
  26. BuildRequires: zlib-devel
  27. BuildRequires: freetype-devel
  28. BuildRequires: gnutls-devel
  29. BuildRequires: cairo-devel
  30. BuildRequires: aspell-devel
  31. BuildRequires: libboost-devel
  32. BuildRequires: podofo-devel
  33. BuildRequires: hyphen-devel
  34. Requires: ghostscript
  35. Requires: python
  36. Requires: python-imaging
  37. Requires: tkinter
  38. Requires: shared-mime-info
  39. Requires: %{name}-doc = %{version}-%{release}
  40. Vendor: Project Vine
  41. Distribution: Vine Linux
  42. Packager: iwaim
  43. %description
  44. Scribus is an desktop open source page layout program with
  45. the aim of producing commercial grade output in PDF and
  46. Postscript, primarily, though not exclusively for Linux.
  47. While the goals of the program are for ease of use and simple easy to
  48. understand tools, Scribus offers support for professional publishing
  49. features, such as CMYK color, easy PDF creation, Encapsulated Postscript
  50. import/export and creation of color separations.
  51. %package devel
  52. Summary: Header files for Scribus
  53. Group: Development/Libraries
  54. Requires: %{name} = %{version}-%{release}
  55. %description devel
  56. Header files for Scribus.
  57. %package doc
  58. Summary: Documentation files for Scribus
  59. Group: Development/Tools
  60. Requires: %{name} = %{version}-%{release}
  61. BuildArch: noarch
  62. %description doc
  63. %{summary}
  64. %prep
  65. %setup -q -n %{name}-%{version}
  66. %patch1001 -p1 -b .pref
  67. # recode man page to UTF-8
  68. pushd scribus/manpages
  69. iconv -f ISO8859-2 -t UTF-8 scribus.1.pl > tmp
  70. touch -r scribus.1.pl tmp
  71. mv tmp scribus.1.pl
  72. popd
  73. # fix permissions
  74. chmod a-x scribus/pageitem_latexframe.h
  75. # drop shebang lines from python scripts
  76. for f in scribus/plugins/scriptplugin/{samples,scripts}/*.py
  77. do
  78. sed '1{/#!\/usr\/bin\/env\|#!\/usr\/bin\/python/d}' $f > $f.new
  79. touch -r $f $f.new
  80. mv $f.new $f
  81. done
  82. %build
  83. mkdir build
  84. pushd build
  85. %cmake ..
  86. %ifnarch s390x
  87. make VERBOSE=1 %{?_smp_mflags}
  88. %else
  89. # we can't use parallel build on s390x, because g++ eats almost all memory
  90. # in the builder (2+0.5 GB) when compiling scribus134format.cpp
  91. make VERBOSE=1
  92. %endif
  93. popd
  94. %install
  95. rm -rf ${RPM_BUILD_ROOT}
  96. pushd build
  97. make install DESTDIR=$RPM_BUILD_ROOT
  98. popd
  99. install -p -D -m0644 ${RPM_BUILD_ROOT}%{_datadir}/scribus/icons/scribus.png ${RPM_BUILD_ROOT}%{_datadir}/pixmaps/scribus.png
  100. install -p -D -m0644 ${RPM_BUILD_ROOT}%{_datadir}/scribus/icons/scribusdoc.png ${RPM_BUILD_ROOT}%{_datadir}/pixmaps/x-scribus.png
  101. find ${RPM_BUILD_ROOT} -type f -name "*.la" -exec rm -f {} ';'
  102. # install the global desktop file
  103. rm -f ${RPM_BUILD_ROOT}%{_datadir}/mimelnk/application/*scribus.desktop
  104. desktop-file-install \
  105. --dir=${RPM_BUILD_ROOT}%{_datadir}/applications \
  106. scribus.desktop
  107. %clean
  108. rm -rf ${RPM_BUILD_ROOT}
  109. %post
  110. update-mime-database %{_datadir}/mime > /dev/null 2>&1 || :
  111. %postun
  112. update-mime-database %{_datadir}/mime > /dev/null 2>&1 || :
  113. %files
  114. %defattr(-,root,root,-)
  115. %doc AUTHORS ChangeLog ChangeLogSVN COPYING README TODO
  116. %{_bindir}/%{name}
  117. %{_libdir}/%{name}
  118. %{_datadir}/applications/%{name}.desktop
  119. %{_datadir}/mime/packages/%{name}.xml
  120. %{_datadir}/pixmaps/*
  121. %{_datadir}/%{name}
  122. #%exclude %{_datadir}/%{name}/samples/*.py[co]
  123. #%exclude %{_datadir}/%{name}/scripts/*.py[co]
  124. %{_mandir}/man1/*
  125. %{_mandir}/pl/man1/*
  126. %{_mandir}/de/man1/*
  127. %files devel
  128. %defattr(-,root,root,-)
  129. %doc AUTHORS COPYING
  130. %{_includedir}/%{name}
  131. %files doc
  132. %defattr(-,root,root,-)
  133. %{_datadir}/doc/%{name}
  134. %changelog
  135. * Mon Jan 14 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.4.2-1
  136. - new upstream release
  137. - add Patch1001 (scribus-1.4.2-prefsdialog.patch)
  138. * Wed May 02 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.4.1-1
  139. - new upstream release
  140. * Fri Mar 16 2012 Munehiro Yamamoto <munepi@vinelinux.org> 1.4.0-3
  141. - rebuild with podofo-0.9.1
  142. * Sun Feb 19 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.4.0-2
  143. - rebuild with python-2.7.2
  144. * Tue Jan 03 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.4.0-1
  145. - new upstream release
  146. - remove old patches
  147. * Tue Jun 1 2010 IWAI, Masaharu <iwai@alib.jp> 1.3.6-1
  148. - initial build for Vine Linux: based Fedora 1.3.6-4.fc14
  149. * Thu Apr 29 2010 Dan Horák <dan[AT]danny.cz> - 1.3.6-4
  150. - fix build with podofo 0.8.0
  151. * Thu Apr 29 2010 Dan Horák <dan[AT]danny.cz> - 1.3.6-3
  152. - rebuilt for podofo 0.8.0
  153. * Wed Mar 31 2010 Dan Horák <dan[AT]danny.cz> - 1.3.6-2
  154. - added 2 patches for rawhide
  155. * Mon Mar 29 2010 Dan Horák <dan[AT]danny.cz> - 1.3.6-1
  156. - update to final 1.3.6
  157. * Wed Nov 25 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5.1-5
  158. - fixed a crash when closing a hyphenator object (#537677)
  159. * Thu Aug 27 2009 Tomas Mraz <tmraz@redhat.com> - 1.3.5.1-4
  160. - rebuilt with new openssl
  161. * Tue Aug 25 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5.1-3
  162. - drop shebang line from python scripts
  163. - don't package precompiled python scripts
  164. * Thu Aug 20 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5.1-1
  165. - update to final 1.3.5.1
  166. - drop the upstreamed "install-headers" patch
  167. - always install doc subpackage (#446148)
  168. - full changelog: http://www.scribus.net/?q=node/193
  169. * Wed Jul 29 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.17.rc3
  170. - don't use parallel build on s390x
  171. * Sun Jul 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.3.5-0.16.rc3
  172. - Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
  173. * Tue Jul 21 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.15.rc3
  174. - update to 1.3.5-rc3
  175. - use system hyphen library (#506074)
  176. - fix update path for the doc subpackage (#512498)
  177. - preserve directories when installing headers (#511800)
  178. * Thu Jun 4 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.14.rc2
  179. - update to 1.3.5-rc2
  180. * Mon May 18 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.13.beta
  181. - rebuilt with podofo enabled
  182. * Wed Apr 22 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.12.beta
  183. - update to 1.3.5.beta
  184. - make docs subpackage noarch
  185. - drop outdated Obsoletes/Provides
  186. * Sun Mar 29 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.11.20090329svn13359
  187. - update to revision 13359
  188. - add aspell-devel and boost-devel as BR
  189. - update release tag to conform to the pre-release versioning guideline
  190. * Wed Feb 25 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.3.5-0.10.12516svn
  191. - Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
  192. * Sat Jan 17 2009 Tomas Mraz <tmraz@redhat.com> - 1.3.4-0.9.12516svn
  193. - rebuild with new openssl
  194. * Thu Dec 04 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm@gmail.com> - 1.3.5-0.8.12516svn
  195. - Rebuild for Python 2.6
  196. * Tue Dec 2 2008 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.7.12516svn
  197. - fix directory ownership in doc subpackage (#474041)
  198. * Sun Nov 30 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm@gmail.com> - 1.3.5-0.6.12516svn
  199. - Rebuild for Python 2.6
  200. * Mon Oct 13 2008 Dan Horák <dan[AT]danny.cz> 1.3.5-0.5.12516svn
  201. - install global desktop file instead of KDE-only one (#461124)
  202. - little cleanup
  203. * Fri Sep 05 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  204. - 1.3.5-0.4.12516svn
  205. - new svn snapshot
  206. * Sun Jul 27 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  207. - 1.3.5-0.3.12419svn
  208. - new svn snapshot
  209. * Mon Jul 21 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  210. - 1.3.5-0.2.12404svn
  211. - svn snapshot
  212. * Mon Feb 18 2008 Fedora Release Engineering <rel-eng@fedoraproject.org> - 1.3.4-5
  213. - Autorebuild for GCC 4.3
  214. * Mon Feb 11 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de> - 1.3.4-4
  215. - Rebuilt for gcc43
  216. * Fri Dec 28 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  217. - 1.3.4-3
  218. - fix inclusion of python scripts as proposed by Todd Zullinger (#312091)
  219. - fix desktop file
  220. * Thu Aug 23 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  221. - 1.3.4-2
  222. - rebuild for buildid
  223. - new license tag
  224. * Sat Jun 02 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  225. 1.3.4
  226. - version upgrade
  227. * Mon Dec 04 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  228. 1.3.3.6-1
  229. - version upgrade
  230. * Sat Nov 11 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  231. 1.3.3.5-1
  232. - version upgrade
  233. * Wed Oct 04 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  234. 1.3.3.4-1
  235. - version upgrade
  236. * Fri Sep 15 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  237. 1.3.3.3-1
  238. - version upgrade (#205962)
  239. * Sun Jun 18 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  240. 1.3.3.2-2
  241. - bump
  242. * Tue May 30 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  243. 1.3.3.2-1
  244. - version upgrade
  245. * Sat Apr 22 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  246. 1.3.3.1-1
  247. - version upgrade
  248. * Tue Mar 28 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  249. 1.3.3-1
  250. - version upgrade
  251. - add BR gnutls-devel
  252. * Sat Mar 18 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  253. 1.3.2-1
  254. - upgrade to beta version
  255. * Thu Feb 16 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  256. 1.2.4.1-4
  257. - Rebuild for Fedora Extras 5
  258. * Wed Feb 08 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  259. 1.2.4.1-3
  260. - add missing requires python-imaging
  261. * Sat Jan 21 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  262. 1.2.4.1-2
  263. - rebuild (#178494)
  264. * Wed Jan 18 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  265. 1.2.4.1-1
  266. - version upgrade
  267. * Thu Jul 7 2005 Tom "spot" Callaway <tcallawa@redhat.com> 1.2.2.1-2
  268. - use dist tag for sanity between branches
  269. * Tue Jul 5 2005 P Linnell <mrdocs AT scribus.info> - 1.2.2.1-1
  270. - 1.2.2.1 released to fix crash on open with certain 1.2.1 docs
  271. * Sun Jul 3 2005 P Linnell <mrdocs AT scribus.info> - 1.2.2-0.fc4
  272. - 1.2.2 final
  273. * Tue Jun 28 2005 P Linnell <mrdocs AT scribus.info>- 1.2.2cvs-0
  274. - test build for 1.2.2cvs
  275. - Add freetype2 explicit build requirement
  276. - Add obsoletes. See PACKAGING in the source tarball
  277. - Change the description per PACKAGING
  278. - Bump required python. 2.2 is no longer supported.
  279. * Sun May 22 2005 Jeremy Katz <katzj@redhat.com> - 1.2.1-5
  280. - rebuild on all arches
  281. * Fri Apr 7 2005 Michael Schwendt <mschwendt[AT]users.sf.net>
  282. - rebuilt
  283. * Sun Feb 06 2005 Phillip Compton <pcompton[AT]proteinmedia.com> - 1.2.1-3
  284. - Bumped BR on qt-devel to 3.3.
  285. * Thu Feb 3 2005 Michael Schwendt <mschwendt[AT]users.sf.net> - 1.2.1-2
  286. - Fix x86_64 build and summary.
  287. * Sun Jan 09 2005 Phillip Compton <pcompton[AT]proteinmedia.com> - 1.2.1-1
  288. - 1.2.1.
  289. * Sat Dec 04 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 1.2.1-0.1.cvs20041118
  290. - cvs snapshot.
  291. * Wed Nov 11 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 1.2-0.fdr.3
  292. - Redirect output in post/postun, to avoid failure.
  293. * Wed Nov 10 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 1.2-0.fdr.2
  294. - Mime-type corrections for FC3.
  295. - Dropped redundent BR XFree86-devel.
  296. * Thu Aug 26 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.2-0.fdr.1
  297. - 1.2.
  298. - Dropping old obsoletes/provides (don't know of anyone using them).
  299. * Thu Aug 19 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.2-0.fdr.0.RC1
  300. - 1.2RC1.
  301. * Sat Aug 07 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.7-0.fdr.4
  302. - mime info/icon for .sla files.
  303. * Fri Jul 10 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.7-0.fdr.3
  304. - BuildReq openssl-devel (#1727).
  305. * Thu Jun 10 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.7-0.fdr.2
  306. - Source0 allows direct download (#1727).
  307. - Req tkinter (#1727).
  308. * Sun Jun 06 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.7-0.fdr.1
  309. - Updated to 1.1.7.
  310. - Re-added _smp_mflags.
  311. * Mon May 24 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.6-0.fdr.3
  312. - Add Application Category to desktop entry.
  313. * Sun Apr 11 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.6-0.fdr.2
  314. - Bump ghostscript Req to 7.07.
  315. - URL scribus.net.
  316. * Tue Apr 06 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.6-0.fdr.1
  317. - Updated to 1.1.6.
  318. - Using upstream desktop entry.
  319. * Sat Feb 14 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.5-0.fdr.1
  320. - Updated to 1.1.5.
  321. * Sun Dec 21 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.4-0.fdr.1
  322. - Updated to 1.1.4.
  323. * Thu Dec 04 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.3-0.fdr.2
  324. - Dropped LDFLAGS="-lm"
  325. - Added --with-pythondir=%%{_prefix}
  326. - Req ghostscript.
  327. * Sun Nov 30 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.3-0.fdr.1
  328. - Updated to 1.1.3.
  329. - Removed _smp_mflags.
  330. * Tue Nov 18 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.2-0.fdr.2
  331. - Req python.
  332. - Provides scribus-scripting.
  333. * Sun Nov 09 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.2-0.fdr.1
  334. - Updated to 1.1.2.
  335. - Obsoletes scribus-scripting.
  336. * Sat Oct 11 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.1-0.fdr.2
  337. - BuildReq littlecms-devel -> lcms-devel.
  338. * Thu Oct 09 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.1-0.fdr.1
  339. - Updated to 1.1.1.
  340. - BuildReq littlecms-devel.
  341. - BuildReq libart_lgpl-devel.
  342. * Wed Sep 10 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.0.1-0.fdr.1
  343. - Updated to 1.0.1.
  344. - Split off devel package for headers.
  345. - No longer Obsoletes scribus-i18n-en
  346. * Thu Jul 24 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.0-0.fdr.3
  347. - desktop entry terminal=0 -> false.
  348. * Tue Jul 15 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.0-0.fdr.2
  349. - Added Obsoletes scribus-i18n-en.
  350. * Tue Jul 15 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.0-0.fdr.1
  351. - Updated to 1.0.
  352. * Tue Jul 01 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.0-0.fdr.0.1.rc1
  353. - Updated to 1.0RC1.
  354. * Fri Jun 20 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.11.1-0.fdr.1
  355. - Updated to 0.9.11.1.
  356. - Added obsoletes scribus-svg.
  357. * Sun May 25 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.10-0.fdr.3
  358. - Using make DESTDIR= workaround for plugin issue.
  359. - Removed post/postun ldconfig.
  360. - Removed devel subpackage.
  361. * Mon May 19 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.10-0.fdr.2
  362. - Explicitly set file permission on icon.
  363. - Created devel package.
  364. - Removed .la files.
  365. - Added ChangeLog to Documentation.
  366. * Sun May 18 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.10-0.fdr.1
  367. - Updated to 0.9.10.
  368. - buildroot -> RPM_BUILD_ROOT.
  369. * Sat Apr 26 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.9-0.fdr.3
  370. - Added BuildRequires for cups-devel.
  371. * Thu Apr 24 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.9-0.fdr.2
  372. - Added BuildRequires for libtiff-devel.
  373. - Added line to help package find tiff.
  374. * Sun Apr 20 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.9-0.fdr.1
  375. - Updated to 0.9.9.
  376. - Added line for QT.
  377. * Thu Apr 10 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.8-0.fdr.3.rh90
  378. - Added missing BuildRequires.
  379. - Corrected Group.
  380. * Tue Apr 01 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.8-0.fdr.2
  381. - Added desktop-file-utils to BuildRequires.
  382. - Changed category to X-Fedora-Extra.
  383. - Added Epoch:0.
  384. * Thu Mar 27 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0.9.8-0.fdr.1
  385. - Initial RPM release.