perl-Moose-vl.spec 16 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457458459460461462463464465466467468469470471472473474475476477478479480481482483484485
  1. Name: perl-Moose
  2. Summary: Complete modern object system for Perl 5
  3. Version: 2.0604
  4. Release: 1%{?_dist_release}
  5. License: GPL+ or Artistic
  6. Group: Development/Libraries
  7. URL: http://search.cpan.org/dist/
  8. Source0: http://search.cpan.org/CPAN/authors/id/D/DO/DOY/Moose-%{version}.tar.gz
  9. # Vine patch
  10. Patch100: perl-Moose-2.0604-test-methods.patch
  11. Requires: perl(:MODULE_COMPAT_%(eval "`%{__perl} -V:version`"; echo $version))
  12. # Class::MOP is now included in Moose itself
  13. Obsoletes: perl-Class-MOP <= 1.12-2.fc15
  14. Obsoletes: perl-Class-MOP-tests <= 1.12-2.fc15
  15. # configure
  16. BuildRequires: perl(Dist::CheckConflicts) >= 0.02
  17. BuildRequires: perl(ExtUtils::MakeMaker) >= 6.30
  18. # develop
  19. BuildRequires: perl(Algorithm::C3)
  20. BuildRequires: perl(DBM::Deep) >= 1.0003
  21. BuildRequires: perl(DateTime)
  22. BuildRequires: perl(DateTime::Calendar::Mayan)
  23. BuildRequires: perl(File::Find::Rule)
  24. BuildRequires: perl(HTTP::Headers)
  25. BuildRequires: perl(IO::File)
  26. BuildRequires: perl(IO::String)
  27. BuildRequires: perl(Locale::US)
  28. BuildRequires: perl(Module::Info)
  29. BuildRequires: perl(PadWalker)
  30. BuildRequires: perl(Params::Coerce)
  31. BuildRequires: perl(Regexp::Common)
  32. BuildRequires: perl(Test::Deep)
  33. # author test - we almost certainly don't want this in mock!
  34. #BuildRequires: perl(Test::DependentModules) >= 0.12
  35. BuildRequires: perl(Test::Inline)
  36. BuildRequires: perl(Test::LeakTrace)
  37. BuildRequires: perl(Test::Output)
  38. BuildRequires: perl(Test::Spelling)
  39. BuildRequires: perl(URI)
  40. # not decalared in META.json
  41. BuildRequires: perl(Carp)
  42. BuildRequires: perl(Carp::Heavy)
  43. BuildRequires: perl(SUPER) >= 1.10
  44. # test
  45. BuildRequires: perl(Test::Fatal) >= 0.001
  46. BuildRequires: perl(Test::More) >= 0.88
  47. BuildRequires: perl(Test::Requires) >= 0.05
  48. BuildRequires: perl(Declare::Constraints::Simple)
  49. BuildRequires: perl(Module::Refresh)
  50. # runtime
  51. BuildRequires: perl(Class::Load) >= 0.09
  52. BuildRequires: perl(Class::Load::XS) >= 0.01
  53. BuildRequires: perl(Data::OptList) >= 0.107
  54. BuildRequires: perl(Devel::GlobalDestruction)
  55. BuildRequires: perl(Eval::Closure) >= 0.04
  56. BuildRequires: perl(List::MoreUtils) >= 0.28
  57. BuildRequires: perl(MRO::Compat) >= 0.05
  58. BuildRequires: perl(Package::DeprecationManager) >= 0.11
  59. BuildRequires: perl(Package::Stash) >= 0.32
  60. BuildRequires: perl(Package::Stash::XS) >= 0.24
  61. BuildRequires: perl(Params::Util) >= 1.00
  62. BuildRequires: perl(Scalar::Util) >= 1.19
  63. BuildRequires: perl(Sub::Exporter) >= 0.980
  64. BuildRequires: perl(Sub::Name) >= 0.05
  65. BuildRequires: perl(Task::Weaken)
  66. BuildRequires: perl(Try::Tiny) >= 0.02
  67. Requires: perl(Data::OptList) >= 0.107
  68. Requires: perl(Dist::CheckConflicts) >= 0.02
  69. # hidden from PAUSE
  70. Provides: perl(Moose::Conflicts)
  71. Provides: perl(Moose::Error::Util)
  72. # virtual provides for perl-Any-Moose
  73. Provides: perl(Any-Moose) = %{version}
  74. # obsolete/provide old tests subpackage
  75. # can be removed during F19 development cycle
  76. Obsoletes: %{name}-tests < 2.0401-2
  77. Provides: %{name}-tests = %{version}-%{release}
  78. %{?perl_default_filter}
  79. %description
  80. Moose is an extension of the Perl 5 object system.
  81. The main goal of Moose is to make Perl 5 Object Oriented programming easier,
  82. more consistent and less tedious. With Moose you can to think more about what
  83. you want to do and less about the mechanics of OOP.
  84. Additionally, Moose is built on top of Class::MOP, which is a metaclass system
  85. for Perl 5. This means that Moose not only makes building normal Perl 5
  86. objects better, but it provides the power of metaclass programming as well.
  87. Moose is different from other Perl 5 object systems because it is not a new
  88. system, but instead an extension of the existing one.
  89. %package -n perl-Test-Moose
  90. License: GPL+ or Artistic
  91. Group: Development/Libraries
  92. Summary: Test functions for Moose specific features
  93. Requires: %{name} = %{version}-%{release}
  94. %description -n perl-Test-Moose
  95. This module provides some useful test functions for Moose based classes.
  96. It is an experimental first release, so comments and suggestions are
  97. very welcome.
  98. %prep
  99. %setup -q -n Moose-%{version}
  100. %patch100 -p1
  101. # silence rpmlint warnings
  102. find benchmarks/ -type f -name '*.pl' -print0 \
  103. | xargs -0 sed -i '1s,#!.*perl,#!%{__perl},'
  104. find t/ -type f -name '*.t' -print0 \
  105. | xargs -0 sed -i '1s,#!.*perl,#!%{__perl},'
  106. %build
  107. %{__perl} Makefile.PL INSTALLDIRS=vendor OPTIMIZE="%{optflags}"
  108. make %{?_smp_mflags}
  109. %install
  110. make pure_install DESTDIR=%{buildroot}
  111. find %{buildroot} -type f -name .packlist -exec rm -f {} ';'
  112. find %{buildroot} -type f -name '*.bs' -a -size 0 -exec rm -f {} ';'
  113. find %{buildroot} -depth -type d -exec rmdir {} 2>/dev/null ';'
  114. %{_fixperms} %{buildroot}/*
  115. chmod -x benchmarks/*.pl benchmarks/cmop/*.pl
  116. %check
  117. make test
  118. %files
  119. %doc Changes Changes.Class-MOP LICENSE README TODO doap.rdf
  120. %doc t/ benchmarks/
  121. %{perl_vendorarch}/*
  122. %exclude %dir %{perl_vendorarch}/auto/
  123. %{_mandir}/man3/*
  124. %{_bindir}/moose-outdated
  125. %exclude %{perl_vendorarch}/Test
  126. %exclude %{_mandir}/man3/Test::Moose*
  127. %files -n perl-Test-Moose
  128. %{perl_vendorarch}/Test
  129. %{_mandir}/man3/Test::Moose*
  130. %changelog
  131. * Tue Dec 23 2014 Ryoichi INAGAKI <ryo1@toki.waseda.jp> - 2.0604-1
  132. - updated to 2.0604
  133. - added Patch100 to build with current perl-Package-Stash
  134. - built with perl 5.16.3
  135. * Thu Mar 08 2012 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 2.0402-1
  136. - initial build for Vine Linux
  137. * Sun Feb 05 2012 Iain Arnell <iarnell@gmail.com> 2.0402-1
  138. - update to latest upstream version
  139. * Sun Jan 22 2012 Iain Arnell <iarnell@gmail.com> 2.0401-2
  140. - drop tests subpackage; move tests to main package documentation
  141. * Thu Jan 12 2012 Iain Arnell <iarnell@gmail.com> 2.0401-1
  142. - update to latest upstream version
  143. * Sun Oct 09 2011 Iain Arnell <iarnell@gmail.com> 2.0205-2
  144. - add virtual provides for perl-Any-Moose
  145. * Sat Oct 01 2011 Iain Arnell <iarnell@gmail.com> 2.0205-1
  146. - update to latest upstream version
  147. * Tue Sep 13 2011 Petr Pisar <ppisar@redhat.com> - 2.0204-2
  148. - Build-require Carp because Carp dual-lives now (bug #736768)
  149. * Sun Aug 28 2011 Iain Arnell <iarnell@gmail.com> 2.0204-1
  150. - update to latest upstream version
  151. - additional build/test dependencies for more testing
  152. * Sat Jul 30 2011 Iain Arnell <iarnell@gmail.com> 2.0202-1
  153. - update to latest upstream version
  154. * Wed Jul 20 2011 Petr Sabata <contyk@redhat.com> - 2.0010-2
  155. - Perl mass rebuild
  156. * Sat Jun 25 2011 Iain Arnell <iarnell@gmail.com> 2.0010-1
  157. - update to latest upstream version
  158. * Fri May 20 2011 Iain Arnell <iarnell@gmail.com> 2.0007-1
  159. - update to latest upstream version
  160. * Tue May 03 2011 Iain Arnell <iarnell@gmail.com> 2.0002-2
  161. - drop unnecessary BR perl(Devel::PartialDump)
  162. * Tue May 03 2011 Iain Arnell <iarnell@gmail.com> 2.0002-1
  163. - update to latest upstream version
  164. * Tue Apr 26 2011 Iain Arnell <iarnell@gmail.com> 2.0001-3
  165. - add explicit perl(Dist::CheckConflicts) requirement
  166. * Sat Apr 23 2011 Iain Arnell <iarnell@gmail.com> 2.0001-2
  167. - obsolete perl-Class-MOP-tests too
  168. * Sat Apr 23 2011 Iain Arnell <iarnell@gmail.com> 2.0001-1
  169. - update to latest upstream version
  170. * Fri Apr 22 2011 Iain Arnell <iarnell@gmail.com> 2.00-1
  171. - update to latest upstream version
  172. - regenerate BuildRequires from META.json
  173. - obsoletes perl-Class-MOP (now incluced in Moose itself)
  174. - clean up spec for modern rpmbuild
  175. * Sun Apr 03 2011 Iain Arnell <iarnell@gmail.com> 1.25-1
  176. - update to latest upstream version
  177. * Sat Mar 05 2011 Iain Arnell <iarnell@gmail.com> 1.24-1
  178. - update to latest upstream version
  179. * Thu Feb 17 2011 Iain Arnell <iarnell@gmail.com> 1.23-1
  180. - update to latest upstream version
  181. * Tue Feb 08 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.21-2
  182. - Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
  183. * Mon Jan 24 2011 Iain Arnell <iarnell@gmail.com> 1.21-1
  184. - update to latest upstream version
  185. - update R/BR perl(Class::MOP) >= 1.11
  186. - update R/BR perl(Params::Util) >= 1.00
  187. - update R/BR perl(Package::DeprecationManager) >= 0.10
  188. - new BR perl(Test::Fatal) >= 0.001
  189. - drop old BR perl(Test::Exception)
  190. * Sat Oct 09 2010 Iain Arnell <iarnell@gmail.com> 1.15-1
  191. - update to latest upstream version
  192. - update BR perl(Class::MOP) >= 1.09
  193. - new BR perl(Params:Util)
  194. * Tue Oct 05 2010 Iain Arnell <iarnell@gmail.com> 1.14-1
  195. - update to latest upstream version
  196. - update BR perl(Class:MOP) >= 1.05
  197. - new BR perl(Test::Requires) >= 0.05
  198. - new R/BR perl(Package::DeprecationManager) >= 0.04
  199. * Sat Jul 03 2010 Iain Arnell <iarnell@gmail.com> 1.08-1
  200. - update to latest upstream
  201. - update BR perl(Class:MOP) >= 1.02
  202. * Fri May 07 2010 Marcela Maslanova <mmaslano@redhat.com> - 1.03-1
  203. - update
  204. * Mon May 03 2010 Marcela Maslanova <mmaslano@redhat.com> - 1.02-1
  205. - Mass rebuild with perl-5.12.0
  206. - switch off tests for meantime, needs Class::ISA
  207. * Fri Apr 30 2010 Marclea Mašláňová <mmaslano@redhat.com> 1.01-1
  208. - update
  209. * Fri Mar 12 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.99-1
  210. - update by Fedora::App::MaintainerTools 0.006
  211. - updating to latest GA CPAN version (0.99)
  212. * Sat Feb 20 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.98-1
  213. - update by Fedora::App::MaintainerTools 0.003
  214. * Sat Feb 13 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.96-1
  215. - auto-update by cpan-spec-update 0.002
  216. - dropped old BR on perl(UNIVERSAL::require)
  217. - dropped old BR on perl(Sub::Install)
  218. - dropped old BR on perl(Test::LongString)
  219. - dropped old BR on perl(Filter::Simple)
  220. * Fri Feb 05 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.94-3
  221. - PERL_INSTALL_ROOT => DESTDIR
  222. - add perl_default_subpackage_tests
  223. - properly exclude vendorarch/auto/ directory
  224. - add br on DateTime::Calendar::Mayan
  225. * Wed Jan 20 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.94-2
  226. - we're not noarch anymore :)
  227. * Wed Jan 20 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.94-1
  228. - auto-update to 0.94 (by cpan-spec-update 0.01)
  229. - altered br on perl(Class::MOP) (0.94 => 0.98)
  230. - altered req on perl(Class::MOP) (0.94 => 0.98)
  231. * Mon Dec 7 2009 Stepan Kasal <skasal@redhat.com> - 0.92-2
  232. - rebuild against perl 5.10.1
  233. * Sun Sep 27 2009 Chris Weyl <cweyl@alumni.drew.edu> 0.92-1
  234. - auto-update to 0.92 (by cpan-spec-update 0.01)
  235. - altered br on perl(Class::MOP) (0.93 => 0.94)
  236. - altered req on perl(Class::MOP) (0.93 => 0.94)
  237. * Fri Sep 18 2009 Chris Weyl <cweyl@alumni.drew.edu> 0.90-1
  238. - switch filtering systems...
  239. - auto-update to 0.90 (by cpan-spec-update 0.01)
  240. - altered br on perl(Class::MOP) (0.92 => 0.93)
  241. - altered br on perl(Test::More) (0.77 => 0.88)
  242. - added a new br on perl(Try::Tiny) (version 0.02)
  243. - altered req on perl(Class::MOP) (0.92 => 0.93)
  244. - added a new req on perl(Try::Tiny) (version 0.02)
  245. * Wed Aug 19 2009 Chris Weyl <cweyl@alumni.drew.edu> 0.89-1
  246. - auto-update to 0.89 (by cpan-spec-update 0.01)
  247. - altered br on perl(Class::MOP) (0.89 => 0.92)
  248. - altered req on perl(Class::MOP) (0.89 => 0.92)
  249. * Mon Jul 27 2009 Chris Weyl <cweyl@alumni.drew.edu> 0.88-1
  250. - auto-update to 0.88 (by cpan-spec-update 0.01)
  251. - altered br on perl(Class::MOP) (0.85 => 0.89)
  252. - altered br on perl(Sub::Exporter) (0.972 => 0.980)
  253. - added a new req on perl(Carp) (version 0)
  254. - added a new req on perl(Class::MOP) (version 0.89)
  255. - added a new req on perl(Data::OptList) (version 0)
  256. - added a new req on perl(List::MoreUtils) (version 0.12)
  257. - added a new req on perl(Scalar::Util) (version 1.19)
  258. - added a new req on perl(Sub::Exporter) (version 0.980)
  259. - added a new req on perl(Sub::Name) (version 0)
  260. - added a new req on perl(Task::Weaken) (version 0)
  261. * Sun Jul 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.81-3
  262. - Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
  263. * Mon Jun 22 2009 Chris Weyl <cweyl@alumni.drew.edu> 0.81-2
  264. - split off Test::Moose
  265. * Tue Jun 09 2009 Chris Weyl <cweyl@alumni.drew.edu> 0.81-1
  266. - auto-update to 0.81 (by cpan-spec-update 0.01)
  267. - altered br on perl(Class::MOP) (0.83 => 0.85)
  268. * Sun Jun 07 2009 Chris Weyl <cweyl@alumni.drew.edu> 0.80-1
  269. - auto-update to 0.80 (by cpan-spec-update 0.01)
  270. * Tue May 19 2009 Chris Weyl <cweyl@alumni.drew.edu> 0.79-1
  271. - auto-update to 0.79 (by cpan-spec-update 0.01)
  272. * Wed May 13 2009 Chris Weyl <cweyl@alumni.drew.edu> 0.78-1
  273. - auto-update to 0.78 (by cpan-spec-update 0.01)
  274. - altered br on perl(Test::Exception) (0.21 => 0.27)
  275. - altered br on perl(ExtUtils::MakeMaker) (0 => 6.42)
  276. - added a new br on perl(Sub::Name) (version 0)
  277. - altered br on perl(Class::MOP) (0.81 => 0.83)
  278. - altered br on perl(Sub::Exporter) (0.954 => 0.972)
  279. - added a new br on perl(Carp) (version 0)
  280. * Mon May 04 2009 Chris Weyl <cweyl@alumni.drew.edu> 0.74-2
  281. - switch filtering to a cleaner system
  282. * Sat Apr 18 2009 Chris Weyl <cweyl@alumni.drew.edu> 0.74-1
  283. - update to 0.74
  284. * Wed Apr 01 2009 Chris Weyl <cweyl@alumni.drew.edu> 0.73-1
  285. - update to 0.73
  286. * Sun Mar 08 2009 Chris Weyl <cweyl@alumni.drew.edu> 0.72-1
  287. - update to 0.72
  288. * Thu Feb 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.71-2
  289. - Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
  290. * Sun Feb 22 2009 Chris Weyl <cweyl@alumni.drew.edu> 0.71-1
  291. - update to 0.71
  292. * Sun Jan 04 2009 Chris Weyl <cweyl@alumni.drew.edu> 0.64-1
  293. - update to 0.64
  294. * Sun Dec 28 2008 Chris Weyl <cweyl@alumni.drew.edu> 0.63-1
  295. - update to 0.63
  296. - bump br versions on Moose, List::MoreUtils
  297. * Sat Dec 06 2008 Chris Weyl <cweyl@alumni.drew.edu> 0.62-1
  298. - update to 0.62
  299. - new Task::Weaken and Class::MOP requirements
  300. * Sat Nov 08 2008 Chris Weyl <cweyl@alumni.drew.edu> 0.61-4
  301. - aaaand drop them again, as it was really perl-Class-MOP's issue.
  302. * Sat Nov 08 2008 Chris Weyl <cweyl@alumni.drew.edu> 0.61-3
  303. - same with Devel::GlobalDestruction (same RT as below)
  304. * Sat Nov 08 2008 Chris Weyl <cweyl@alumni.drew.edu> 0.61-2
  305. - add Sub::Name as a build dep (RT#40772)
  306. * Sat Nov 08 2008 Chris Weyl <cweyl@alumni.drew.edu> 0.61-1
  307. - update to 0.61
  308. - update BR's
  309. * Sat Sep 06 2008 Chris Weyl <cweyl@alumni.drew.edu> 0.57-2
  310. - add additional test BR's
  311. * Sat Sep 06 2008 Chris Weyl <cweyl@alumni.drew.edu> 0.57-1
  312. - update to 0.57
  313. * Fri Jul 18 2008 Chris Weyl <cweyl@alumni.drew.edu> 0.54-1
  314. - update to 0.54
  315. * Sat Jun 28 2008 Chris Weyl <cweyl@alumni.drew.edu> 0.51-1
  316. - update to 0.51
  317. * Tue Jun 17 2008 Chris Weyl <cweyl@alumni.drew.edu> 0.50-1
  318. - update to 0.50
  319. - drop obviated test patch
  320. * Wed May 28 2008 Chris Weyl <cweyl@alumni.drew.edu> 0.44-2
  321. - bump
  322. * Wed May 21 2008 Chris Weyl <cweyl@alumni.drew.edu> 0.44-1
  323. - update to 0.44
  324. * Wed Mar 05 2008 Tom "spot" Callaway <tcallawa@redhat.com> 0.33-3
  325. - rebuild for new perl
  326. * Mon Jan 07 2008 Chris Weyl <cweyl@alumni.drew.edu> 0.33-2
  327. - remove *.orig files from t/ (BZ#427754)
  328. * Sat Dec 15 2007 Chris Weyl <cweyl@alumni.drew.edu> 0.33-1
  329. - update to 0.33
  330. * Wed Dec 05 2007 Chris Weyl <cweyl@alumni.drew.edu> 0.32-1
  331. - update to 0.32
  332. * Sun Nov 25 2007 Chris Weyl <cweyl@alumni.drew.edu> 0.30-1
  333. - update to 0.30
  334. * Sat Nov 17 2007 Chris Weyl <cweyl@alumni.drew.edu> 0.29-1
  335. - update to 0.29
  336. - refactor to Module::Install
  337. * Sun Oct 14 2007 Chris Weyl <cweyl@alumni.drew.edu> 0.26-1
  338. - udpate to 0.26
  339. * Sat Aug 11 2007 Chris Weyl <cweyl@alumni.drew.edu> 0.24-1
  340. - update to 0.24
  341. - license tag: GPL -> GPL+
  342. - patch t/202_...t to write to a tmpdir rather than .
  343. * Thu May 31 2007 Chris Weyl <cweyl@alumni.drew.edu> 0.22-1
  344. - update to 0.22
  345. * Fri May 04 2007 Chris Weyl <cweyl@alumni.drew.edu> 0.21-1
  346. - update to 0.21
  347. * Tue May 01 2007 Chris Weyl <cweyl@alumni.drew.edu> 0.20-2
  348. - add t/ to %%doc
  349. - add br for optional test #7
  350. * Sat Apr 07 2007 Chris Weyl <cweyl@alumni.drew.edu> 0.20-1
  351. - update to 0.20
  352. - add additional BR's for new optional tests
  353. * Fri Mar 23 2007 Chris Weyl <cweyl@alumni.drew.edu> 0.18-1
  354. - Sub::Name only needed as a br for Moose < 0.18
  355. - update to 0.18
  356. * Thu Nov 16 2006 Chris Weyl <cweyl@alumni.drew.edu> 0.17-2
  357. - add IO::File and IO::String to br's for testing
  358. * Thu Nov 16 2006 Chris Weyl <cweyl@alumni.drew.edu> 0.17-1
  359. - update to 0.17
  360. * Mon Nov 06 2006 Chris Weyl <cweyl@alumni.drew.edu> 0.15-1
  361. - update to 0.15
  362. * Tue Oct 10 2006 Chris Weyl <cweyl@alumni.drew.edu> 0.14-1
  363. - update to 0.14
  364. - drop some cruft from the specfile
  365. - make %%description a touch more verbose :)
  366. * Tue Oct 03 2006 Chris Weyl <cweyl@alumni.drew.edu> 0.13-1
  367. - update to 0.13
  368. * Fri Sep 08 2006 Chris Weyl <cweyl@alumni.drew.edu> 0.12-2
  369. - bump
  370. * Sat Sep 02 2006 Chris Weyl <cweyl@alumni.drew.edu> 0.12-1
  371. - Specfile autogenerated by cpanspec 1.69.1.